Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 минут назад, Reset сказал:

Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.

Можно увидеть фото БВН со стороны колодок.

Могу предположить, что у вас БВН с гнездом RJ45  для внешнего экрана с регулятором тока.  Если так, то там должен быть небольшой переключатель, который и переключает регулировку тока с внутреннего потенциометра на внешний.  Такое сейчас часто стало происходить со станками из Китая.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

Можно увидеть фото БВН со стороны колодок.

Могу предположить, что у вас БВН с гнездом RJ45  для внешнего экрана с регулятором тока.  Если так, то там должен быть небольшой переключатель, который и переключает регулировку тока с внутреннего потенциометра на внешний.  Такое сейчас часто стало происходить со станками из Китая.

Именно так. С разъемом rj45. Есть переключатель. Я его попробовал переключить но ток до 30 ма поднялся и я выключил. Так что мне сделать в таком случае? И вроде при регулировке я этот переключатель не трогал. Сфоткал чтоб видно было и переключатель этот

IMG_20210828_195735.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 минуты назад, Reset сказал:

но ток до 30 ма поднялся

Конечно, вы же на ~50%  выкрутили его под максимальный для данной трубы .. Терь крутить обратно надо, как положено.

4 минуты назад, Reset сказал:

но ток до 30 ма поднялся

Конечно, вы же на ~50%  выкрутили его под максимальный для данной трубы .. Терь крутить обратно надо, как положено.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

Конечно, вы же на ~50%  выкрутили его под максимальный для данной трубы .. Терь крутить обратно надо, как положено.

Конечно, вы же на ~50%  выкрутили его под максимальный для данной трубы .. Терь крутить обратно надо, как положено.

Не понял. Но я же проверял на 100проц до подкрутки ток был 14ма. Я отключил все. Подкрутил при 100проц на руиде до 25ма. Почему на 50проц вы говорите? Я что то недогоняю, поясните плиз.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

13 часов назад, Reset сказал:

и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил?

 

11 часов назад, Dan сказал:

Конечно, вы же на ~50%  выкрутили его под максимальный для данной трубы .. Терь крутить обратно надо, как положено.

 

Даже наш достопочтенный  Шерлок в своей первой ссылке дал правильный ответ ...

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

vasa29 , Не помогло .

10 часов назад, Reset сказал:

Не понял.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

Если с переключателем не получится, то, возможно, Вы слишком много оборотов сделали на подстроечном и он упёрся в лимит.  Попробуйте открутить обратно.

Кстати, а до этого мощность вообще менялась?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Sanok
      Доброго времени суток. Первый запуск станка. Не меняется мощность с контроллера с кнопки MaxPower. Проценты меняются, но мощность самого луча нет. Что может быть?
    • От Yosh78
      Здравствуйте!
      Китайский лазер 50 ватт (с eBay) Стол 500*300 мм. В эксплуатации - 1 год. Основная задача - гравировка по картону и пластику на малых мощностях, резка картона и пластика. Другими словами - мощность более 40% для меня запредельная!!!!
      Столкнулся с такой проблемой:
      при гравировке (в режиме CUT на малой мощности) нескольких одинаковых изделий визуально стало заметно, что мощность как-будто повышается!  
      Попробовал протестировать на бумаге - это стало еще более очевидно, т.к. при заданной одинаковой мощности бумага от изделия к изделию стала все больше и больше прожигаться (см фото)
      Т.к. сначала обработка шла по траектории - последовательно от одного изделия к другому, сверху вниз, то прожиг был заметен на смещении в нижние ряды, а верхние ряды как и должно было быть! Поэтому подумал, что возможно идет перекос стола! Проверил по фокусному расстоянию - и действительно нижние углы, особенно правый, были ниже. Подправил! Стало лучше! Но не идеально!
      Появилась задача убрать рамку-обводку, что поменяло траекторию - теперь она идет также по изделиям, но последовательность между ними сбита (фото прилагаю). И опять вылезла та же проблема - прожиг, но уже по другой схеме.
      Такое ощущение, что станок на старте делает все как нужно, но потом начинает мощность возрастать и к концу совсем не хороший результат. Это особенно видно на фото где у изделия №2 стрелка, т.к. там 2 последние буквы .COM станок пропускает, а затем возвращается к ним после всего задания, и это последняя часть гравировки.
      Посоветуйте, пожалуйста, как это исправить? Как правильно продиагностировать природу проблемы, Что это может быть - трубка, блок питания или что-то еще?
      Признателен за любой совет!!!
      Спасибо!






    • От Spitfire
      Здравствуйте, форумчане!  Внезапно как водится. Поставил обычное задание. Началась резка. В какой то момент глянул на процесс, часть заготовок вырезано, голова катается, а луча нет.  При нажатии на кнопку тест, увидел, что стал подгорать красный светодиод (laser) который потом и вовсе оплавился и сгорел. Вероятно на него стала пробивать искра. Перепаял светодиод. Искра пробивает на корпус рядом с катушкой. С красного кабеля искра тоже есть, пробивает на провод прикрученный к корпусу станка. Зеленый светодиод на блоке розжига не горит.  Не могу понять,  если с  блока розжига есть искра, то что то с трубкой или искра да не та? Но трубка целая, воды в ней нет. Буду признателен за любые соображения. Видео в аттаче
      VID_20210703_213555.mp4
      VID_20210703_203240.mp4
×
×
  • Создать...