Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет, появилась одна проблема, блок ВБП начал работать импульсами, то есть лазер работает импульсами. Что может быть и куда копать

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

пробиты катушки думаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

13 минут назад, alexander-1 сказал:

пробиты катушки думаю

возможно, завтра будут снимать блок и везти на проверку. Что самое интересное , когда нажимают на блоке кнопку тест, блок не реагирует

9 минут назад, vasa29 сказал:

 

отпадает , все параметры в норме

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

По видео не разглядел, на блоке розжига есть два индикатора, один TL(или Laser), другой обычно WP (Water Protect), так вот, какой из них мигает?

Если мигает WP, то, по всей видимости, проблемы с датчиком потока воды (он у Вас установлен, или там перемычка на разьёме между WP и G) ?

Кнопка TEST на блоке розжига активна, только если отключён управляющий разъём.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

постоянно моргает индикатор WP

В 28.12.2019 в 18:52, PavelK сказал:

Доброго дня.

По видео не разглядел, на блоке розжига есть два индикатора, один TL(или Laser), другой обычно WP (Water Protect), так вот, какой из них мигает?

Если мигает WP, то, по всей видимости, проблемы с датчиком потока воды (он у Вас установлен, или там перемычка на разьёме между WP и G) ?

стоит перемычка

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У Вас датчик потока есть и куда подключён (по видео всё размыто)?

Если к блоку розжига, то для теста между WP и G поставьте перемычку и напишите, изменилось ли что-то.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 28.12.2019 в 18:54, PavelK сказал:

У Вас датчик потока есть и куда подключён (по видео всё размыто)?

Если к блоку розжига, то для теста между WP и G поставьте перемычку и напишите, изменилось ли что-то.

датчик потока отрезан провода замкнуты между собой, и дополнительно поставили перемычку

датчик подключен к ВБП , при нажатии кнопки тест ........ТИШИНА 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тогда, похоже, что проблемы в самом блоке розжига. Выньте управляющий разъём,  нажмите и подержите кнопку TEST на блоке.

Если после нажатия есть один лишь импульс, а не постоянный луч, то проверьте подключение трубки, все контакты, изоляцию, затяжку винтов на коннекторах (предварительно обесточьте станок полностью и подождите минут 10, что бы высокое напряжение стекло).  Если всё в норме, то блоку хана - по каким-то причинам уходит в защиту. Что за блок (наименование, производитель)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

вообщем скинули управляющую клему, нажимали кнопку тест на блоке. луч появлялся и потом исчез, блок молчал. Вставили  клему  обратно и о ЧУДО!!!! станок заработал..... живет своей жизнью 

Ерунда какая то...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

5 минут назад, Saken сказал:

Ерунда какая то...

Протяните и зачистите контакты. Возможно, это временно и скоро ему каюк совсем. Рекомендую заказать про запас блок розжига.
Так же обратите особое внимание на силовые контакты (силовой разъём питания, где 3 провода), провода, в особенности на выключатель (и ключ, если есть) - возможно подгорели контакты внутри.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 28.12.2019 в 20:01, PavelK сказал:

Протяните и зачистите контакты. Возможно, это временно и скоро ему каюк совсем. Рекомендую заказать про запас блок розжига.
Так же обратите особое внимание на силовые контакты (силовой разъём питания, где 3 провода), провода, в особенности на выключатель (и ключ, если есть) - возможно подгорели контакты внутри.

спасибо, за информацию...... будем смотреть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 часов назад, PavelK сказал:

Кнопка TEST на блоке розжига активна, только если отключён управляющий разъём.

Не всегда и не на всех ... ) 

Мало того, некоторые БВН требуют наличия водной перемычки даже при отключённой сигнальной колодке .. ) 

Некоторые при нажатии на кнопку тест на БВН дают импульс мощностью, установленной в настройках контроллера, а с отключённой колодкой  - с 50% мощностью .. 

Короче, все по разному реагируют на эту кнопку - китайцы не пришли к единому алгоритму .. ))) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Модель в студию,  плиз =) Перебрал штук 10 производителей из тех, кто хоть как-то известен - у всех такое поведение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

19 минут назад, PavelK сказал:

Модель в студию,  плиз =) Перебрал штук 10 производителей из тех, кто хоть как-то известен - у всех такое поведение.

EFR серия Z .... ))))) 

Вроде и серия F так же работает .. 

Могу в понедельник воткнуть F серию и проверить .. ) 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Давайте, ради прикола =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

5 часов назад, PavelK сказал:

Давайте, ради прикола =)

В понедельник тогда поставлю. 

А вот видео с БВН серии Z ... там всё прекрасно видно, что колодку снимать не надо. ))) А со снятой колодкой, он сразу выдаст алярм по воде ... т.е. ставь давай перемычку .. )))

Поэтому, когда я работаю со станком клиента, у меня в кармане своя колодка с водной перемычкой, что бы не крутить лишний раз провода .. ) 

Ибо, если со снятой колодкой нет луча, втыкается перемычка, и всё сразу работает .. ) Ну, а если в обоих случаях не завелось, то БВН на замену при условии рабочей трубки.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да Dan  прав,  я тоже всегда колодку вставляю с перемычкой при проверке, и кстати есть блоки, которые будут давать последнее напряжение , в смысле было 20% последний раз, значит при снятой колодке 20 и даст

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, alexander-1 сказал:

Да Dan  прав,  я тоже всегда колодку вставляю с перемычкой при проверке, и кстати есть блоки, которые будут давать последнее напряжение , в смысле было 20% последний раз, значит при снятой колодке 20 и даст

Хм .. вот с таким я пока не сталкивался. Обычно, БВН выдаёт мощность выставленную в контроллере, но со вставленной колодкой, а если её снять, то выдаёт 50% .. 

Правда, специально именно такой вариант я не проверял .. но колодку с перемычкой приходилось ставить примерно в 50% проверок. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

PavelK alexander-1 

Вот небольшой ролик по работе кнопки ТЕСТ на блоках розжига EFR Z и F.

Если чо забыл проделать с этими товарищами, то уже потом .. )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Хороший ролик, спасибо. Попадутся блоки с "памятью" сниму видео тоже. А так же огромная благодарность за правильные слова - смотреть нужно на миллиамперметр , а не на %. Всегда вызывало улыбку , когда слышал , что труба режет например на такой то скорости при такой то мощности в процентах.

Saken кстати  мы отошли от темы, как там дела?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

10 минут назад, alexander-1 сказал:

смотреть нужно на миллиамперметр , а не на %. Всегда вызывало улыбку , когда слышал , что труба режет например на такой то скорости при такой то мощности в процентах.

Ну, как бы, это известная ситуация. Только не всегда удаётся эту простую истину донести до народа. 

Как показывает этот ролик, на одинаковой процентной мощности разные блоки розжига выдают разный ток, даже от одной фирмы и очень близких серий ... )

У каждого БВН кривая зависимости тока от процентной мощности разная .. )))) 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

19 часов назад, Dan сказал:

У каждого БВН кривая зависимости тока от процентной мощности разная

Вот только не у блока, а у трубки. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

6 минут назад, PavelK сказал:

Вот только не у блока, а у трубки. 

Драсть, приехали .. 

На видео труба то не менялась, а токи к одинаковой относительной процентной мощности у двух разных блоков разные .. ) Труба то тут ни при делах, в данном видео, это составляющая постоянна. ) С трубами, полагаю, будет аналогичная ситуация, но их дольше менять .. ))))  Хотя ,если будет желание, то могу заморичиться и на замену трубы, есть у меня и трубы запасные .. ) 

 

С Новым Годом! .. )))

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От valerii007
      Всем привет! Подскажите пожплуйста, недавно заменили лазерную трубку , спустя пару месяцев при гравировке стали появляться вот мелкие точки, при гравировке бейджев на глянцевом пластике очень заметно, линзы протер( станок wattsan 0503/m500)

    • От petrovv111
      Всем привет ситуация следующая. На долю секунду срабатывает лазер в простое, так быстро что даже миллиамперметр не отображает эти скачки. В чем может быть причина?
      Также заметил во время простоя, что светодиод Laser быстро мигает со слабым свечением.
      Данная проблема была на старом блоке и трубе. Исходя из этого виновниками, методом исключения, остаются две платы: плата М2 и БП 24v. По БП 24v какие варианты могут быть для замены? Потому что, тот который установлен не внушает доверия.
       
      Также смущает работа новой трубы и блока(Труба spt c70, блок питания HY-DY 10). При установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма. Аналогичная ситуация происходит если ставить мощность выше 60%, ток в трубке стабильный и плавает между 9-10ма. Это нормально или есть какая то неисправность?
    • От zaxl
      Всем здравствуйте,  когда включаю лазерный станок все нормально,  вода качается, но когда включаю лазер  в колбе то уже какой то сигнал идет и на колбе нету никакого луча,
      В бп вентилятор крутится норма , из за чего может быть такая проблема?
       
    • От panigma
      Доброго времени суток.
      При любых параметрах мощности амперметр показывает около 7-8 мА, при тестовом импульсе те же 7-8 мА.
      Луч есть по мощности на те же на 7-8 мА
      По вашему мнению и опыту - это блок питания или трубка ?
       
      Очень буду благодарен за отзывчивость.
       
      П.С. Станку 6 лет неинтенсивного использования.
       
      Спасибо Вам!
    • От BlindGuard
      Салют! У меня тут явно раньше времени (3 месяца рабоы всего, произведена в сентябре 2020) умерла очередная китайская труба - мощность существенно проседает, но на всякий случай хочу точно убедиться что дело в трубе. Смущает просто достаточно короткий срок жизни и вполне себе розово-позитивный (не сильно отдающий белым) цвет луча в трубе. Итак:

      Китайская труба 50вт, используется для резки 3мм фанеры, охлаждение в среднем 17-18, выше 22 не поднималась вообще. Режет на 17ма (рекомендованный производителем ток). Последние 2-3 недели приходится резать 3ку на 9мм/с (раньше было 12) и кажется режет все хуже. Отъюстирован хорошо, луч бьет в центр 3го, все как полагается.
      Станку уже чуть больше 2х лет, решил что пора весь оптический тракт обновить, заодно исключить потери мощности из-за царапин на зеркалах и линзе. Результата не дало. Почистил выходное зеркало на трубе - было грязноватое. Тоже эффекта ноль. Уже практически нажал "купить" на новую трубу, но подумал: вдруг блок козлит? Собственно вот в чем вопрос, если блок спокойно без треска и искр разжигает трубу, выдает нужный ток (17ма), в процессе резки ток не скачет, стрелка на миллиамперметре стабильна - можно ли говорить о том, что блок исправен и дело исключительно в трубе? Блок стоковый, шел с китайским станком, ему больше 2х лет. Рассчитан он на 40вт трубу, у меня в нем стоит 50ка.
×
×
  • Создать...