Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
Георгий123

Треск в блоке розжига Помогите!

Рекомендуемые сообщения

  •  

Добрый день!  Китайский станок 60x40 50вт Треск в блоке розжига, лазер прерывается, если держать клавишу тест то тоже прерывается во время трекска. В чем может быть проблема? Вчера начал разбирать и треск ушел и начал нормально резать, но сегодня проблема появилась снова. :(:( Делаем большой заказ и в середине нарезки вот тебе нате...

https://imageup.ru/img244/3517256/whatsapp-image-2019-12-04-at-093219-1.jpeg.html

https://imageup.ru/img244/3517257/whatsapp-image-2019-12-04-at-093219.jpeg.html

Нужно быстро решить проблему, подскажите, что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вызывайте электрика - где-то пробой. По фото только видно что резка прерывается. протяните все клеммы, ещё раз тщательно осмотрите сам блок и ВВ-провод.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

катушка, но она может умирать и после трубы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
    • От PavelK
      Что бы лазерная трубка жила долго и счастливо необходимо, что бы её рабочий ток не превышал допустимых производителем пределов.
      Для популярных трубок собрана таблица (и в комментариях к ней):
       
      Для контроля силы тока как раз и предназначен Амперметр, но так как у нас ток у трубки достаточно маленький (в большинстве своём до 50 милли Ампер), то нужен именно миллиамперметр, можно да же цифровой. 
      Аналоговый:

      Только не перепутайте с микроАмперметром и просто Амперметром. Разница лишь в делении шкалы. К примеру, просто на Амперметре Вы практически не увидите разницу между 5мА и 30мА (так как это сино меньше 1 Ампера),
      а это между прочем практически 0% и 100% мощности большинства трубок (до 150Ватт). 
      Цифровой миллиамперметр:

      При выборе цифрового важно учесть, что контроль тока и питания должны быть независимыми линиями (в идеале на основе токового шунта).
      То есть не допустимо (сгорит, т.к. напряжение больше 10000Вольт!), что бы сам миллиамперметр питался от измеряемой линии (зачастую это у тех, кто так же показывает и напряжение. обычно только 3 провода для подключения).
      Нужный цифровой миллиамперметр можно купить на Алишке:  
      диапазона в 200Ма хватит. Точность достаточно хорошая. К блоку розжига подключить очень легко.
      Если будете искать другой, то смотрите что бы разрешение было не меньше 1мА.
      Отличия цифровых от аналоговых в основном в способе отображения, т.е. удобстве считывания информации. 
      Лично я предпочитаю цифровые.
       
      Подключение:
      Для аналогового или цифрового: в разрыв провода катода от трубки (отрицательного. Обычно у блоков розжига он синего цвета, без толстой изоляции).
      Цифровой так же нужно подключить к питанию, можно сразу к блоку розжига - у него на клемной колодке есть выводы GND и 5V.
    • От Dysanmax
      Всем привет, в один день трубка стала резать местами, заметил что индикация на блоке розжига стала мигать, потом совсем погасла. Индикация не горит, а сам блок издает какие щелчки. Снял видео в темноте, что бы увидеть пробои, но ничего не возникало. Вопрос в том, из за чего может быть такая неисправность?
       

      IMG_9089.mov
    • От dune10991
      Здравствуйте!
      Надеюсь на вашу помощь.
      Есть станок  на плате MPC6515, прошивка 4.1.2.3
      Он стоял и покрывался пылью, пробую его освоить.
      Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
      Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
      Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
      Но радость была преждевременна...
      на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
      Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.
      P.S.
      не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
      Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.



×
×
  • Создать...