Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Vesel

Нет движения и луча после простоя

Рекомендуемые сообщения

Добрый день всём. После длительного простоя, включил станок (управление Руида). В первый раз, просто не было луча, двигатели работали, головка проходила весь маршрут. Снял датчик протока охлаждающей жидкости, унёс на проверку, проверили, работает. Поставил на место. Станок не работает. Снял блок питания, отдал на диагностику, проверили, пропаяли, сказали рабочий. Поставил на место, теперь и двигатели не работают, головка стоит на месте. На шаговых двигателях горят два диода (на каждом). На блоке питания горит один диод. На кнопку тест не реагирует, на кнопку пульс так же. 

За консультацию отблагодарю. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Питание проверяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Питание чего надо проверить? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Vesel сказал:

На шаговых двигателях горят два диода (на каждом). 

Движки со встроенными драйверами? Что за модель драйверов?  На них обычно несколько светодиодов что бы понять что именно с ним.

2 часа назад, Vesel сказал:

На блоке питания горит один диод.

Проверьте, что бы напряжение соответствовало заявленному на нём и не проседает ли под нагрузкой.

Сам контроллер стартует? На дисплее появляется что-нибудь? 

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Блок питания проверен, сказали рабочий. Проседает или нет, не знаю, вообще не знаю как проверять. 

IMG_20220130_112220.jpg

IMG_20220130_112215.jpg

Фото вроде бы контроллеров двигателей. Смущает что до снятия блока питания станок работал без луча, а после ремонта головка вообще не двигается. Про луч пока вообще молчу. 

5 часов назад, PavelK сказал:

Движки со встроенными драйверами? Что за модель драйверов?  На них обычно несколько светодиодов что бы понять что именно с ним.

Проверьте, что бы напряжение соответствовало заявленному на нём и не проседает ли под нагрузкой.

Сам контроллер стартует? На дисплее появляется что-нибудь? 

 

 

 

 

Диоды горят на контроллерах, извините... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Питание драйверов ШД проверьте.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 часа назад, Vesel сказал:

Проседает или нет, не знаю, вообще не знаю как проверять. 

Мультиметр  есть под рукой?

2 часа назад, Vesel сказал:

Фото вроде бы контроллеров двигателей.

Ага. Называются драйвера в народе. 

Сам контроллер Ruida стартует? На дисплее появляется что-нибудь? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

11 часов назад, PavelK сказал:

Мультиметр  есть под рукой?

Ага. Называются драйвера в народе. 

Сам контроллер Ruida стартует? На дисплее появляется что-нибудь? 

Мультиметра нет) даже не знаю что это) 

Контроллер стартует, дисплей работает, на кнопки реагирует. Всё как обычно, типо рабочий режим. Нажимаешь старт, он на дисплее показывает, что режет заданное задание на компьютере, но головка стоит на месте. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Vesel сказал:

на дисплее показывает, что режет заданное задание на компьютере, но головка стоит на месте. 

 

16 часов назад, vasa29 сказал:

Питание драйверов ШД проверьте.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Vesel сказал:

Мультиметра нет) даже не знаю что это) 

Увы, но дальше делать нечего особо. 

Можно попробовать если блок питания отдельный для контроллера и драйверов отключить драйвера (все, да же если на подъёмный стол стоит) и включать по одному и смотреть за статусом каждого драйвера и есть ли реакция. Если всё так же и ни на одном нет реакции, то от контроллера отключить всё, оставить только питание и управление одним из драйверов и смотреть за реакцией.  Либо вообще может быть проблема в выключателе/кнопке экстренной остановки/отподанием нуля либо вообще что-то не так подключено пока снимали/ставили что-то.

Короче, лучше вызовите специалиста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

6 часов назад, Vesel сказал:

Мультиметра нет) даже не знаю что это) 

Контроллер стартует, дисплей работает, на кнопки реагирует. Всё как обычно, типо рабочий режим. Нажимаешь старт, он на дисплее показывает, что режет заданное задание на компьютере, но головка стоит на месте. 

На драйверах горит красный светодиод - режим аварии.
Две основные причины: Проблемы в цепи питания ШД (обрыв или замыкание, как наиболее частые причины) или проблемы с входным напряжением (Выше или ниже допустимых пределов)
Взять в руки мультиметр и за пару другую минут найти проблему. Если сами не умеете им пользоваться, найдите человека, кто в этом разбирается.

 

20 часов назад, Vesel сказал:

Блок питания проверен, сказали рабочий. Проседает или нет, не знаю, вообще не знаю как проверять. 

Вопрос, как проверяли, под нагрузкой, или тупо ЭДС замерили на выходе - тож очень важный момент.

Но т.к. у вас причина общая, влияющая сразу на два драйвера, то смею предположить, что проблема, всё-таки, в блоке питания.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Dan сказал:

На драйверах горит красный светодиод - режим аварии.
Две основные причины: Проблемы в цепи питания ШД (обрыв или замыкание, как наиболее частые причины) или проблемы с входным напряжением (Выше или ниже допустимых пределов)
Взять в руки мультиметр и за пару другую минут найти проблему. Если сами не умеете им пользоваться, найдите человека, кто в этом разбирается.

 

Вопрос, как проверяли, под нагрузкой, или тупо ЭДС замерили на выходе - тож очень важный момент.

Но т.к. у вас причина общая, влияющая сразу на два драйвера, то смею предположить, что проблема, всё-таки, в блоке питания.

Вынужден с вами согласиться. Буду искать знакомых, знакомых с мультиметрами. Я так понимаю выходное напряжение должно быть указано в инструкции. 

Благодарю каждого кто откликнулся, если благодарность должна быть эквивалентна какой-либо сумме, прошу сообщить. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

34 минуты назад, Vesel сказал:

Я так понимаю выходное напряжение должно быть указано в инструкции.

Характеристики драйвера шаговых двигателей DM320

Напряжение питания: DC 12В — 36В, AC 12В — 24В

Драйвера питание берут с отдельного БП или общего с руидой?

https://yandex.ru/maps/11121/almetyevsk/search/альметьевск купить мультиметр/?from=tabbar&ll=52.300246%2C54.905264&sll=52.300246%2C54.905262&source=serp_navig&z=14

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

19 часов назад, vasa29 сказал:

Характеристики драйвера шаговых двигателей DM320

Напряжение питания: DC 12В — 36В, AC 12В — 24В

Драйвера питание берут с отдельного БП или общего с руидой?

https://yandex.ru/maps/11121/almetyevsk/search/альметьевск купить мультиметр/?from=tabbar&ll=52.300246%2C54.905264&sll=52.300246%2C54.905262&source=serp_navig&z=14

 

Питание идёт от большого чёрного ящика))) а откуда питается Руида я не знаю. 

IMG_20220105_160044.jpg

IMG_20220105_160053.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

41 минуту назад, Vesel сказал:

Питание идёт от большого чёрного ящика))) а откуда питается Руида я не знаю. 

Найдите специалиста, пока станок хоть какие-то признаки жизни подаёт.
А блок розжига соберите обратно и без надобности туда не залезайте.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Шаговые двигатели заработали, осталось понять почему нет луча. Кнопки тест и пульс работают (диод красный на БП загорается) жидкость циркулирует, но лазера нет. Буду искать как определить жива ли труба, может в ней вся причина

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Vesel сказал:

пульс работают (диод красный на БП загорается)

Тогда, по всей видимости, блок розжига тут не при чём. Может быть конечно вариант, что катушки пробило/оборвало, но это редко происходит само по себе.

Можете методом на искру проверить, но я бы не рекомендовал, т.к. можно и себя и блок розжига угробить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, читал о таком. 

Видимо придётся покупать новую трубку, или продавать станок как есть. Спасибо за подсказки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Дэжавю
      Здравствуйте. Станок китай, контроллер Ruida RDC6445G. Драйвера Leadshine DM442. Про двигателя ничего не известно.
      Как это обычно бывает "оно само" (моргнул свет или показалось) отказался перемещаться по оси Y.
      Посоветовали в одной из групп заменить блок питания. Поставлен был на 24 Вольта 8 Ампер вместо 21 Вольта 4 Ампера штатного - не могло увеличение усугубить положение?  Без изменений.
      Попробовала менять драйвера местами -  без изменений. Ось Х при этом все так же перемещается при включении станка.
      Попробовала поменять местами штекера двигателей - ось Y поехала, ось X встала.
      Попробовала поменять штекера управления - ось Y поехала, оси Х встала.
      Попробовала подключить штекер управления от оси Z - ось Y поехала при перемещении Z + -
      Из чего я делаю вывод, что по каким-то причинам сгорело в контроллере управление осью Y - правильно? 
      Относила контроллер в разные ремонтные мастерские, отвечают либо не их профиль, либо просто дерут деньги за непонятно какую "диагностику" с вердиктом что контроллер под замену целиком и сгорел "процессор".
      Ось Z при этом управляется и с ней все нормально, но мне она почти не нужна.
      Можно ли как-то подменить временно ось Y на ось Z  в настройках контроллера?
      Кто может взяться за ремонт контроллера, или действительно бессмысленно уже и лучше заказать новый?
       
       
    • От kmax71
      Добрый день!
      Принтер Epson 4880 (АРЕХ) текcтильный
      Подскажите , пожалуйста, кото сталкивался с такой проблемой. Печатал футболки, потом резко перестал 
      реагировать стол. Встал в начальное положение мертво, не кнопки не реагирует, вверх, вниз, вперед назад, никак...
      Принтер при загрузке ошибок не выдает, встает в ready. Что  это может быть, блокировка какя то? Спасибо 
    • От Олександр
      Всем привет проблема по оси Х где закреплена головка , при попытке менять позицию она дребезжит и стоит на месте , плата Руида 6445, +  есть станок на ардуинке и тоже такая проблема 
×
×
  • Создать...