Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Ars161

блок розжига не дает напряжение на трубу

Рекомендуемые сообщения

Доброго времени!
Новый станок, после несколько часов использования, простоял 3 месяца лета, по итогу, после запуска, все функционирует, но луча нету. Последний раз все исправно работало, в чем может быть проблема? Блок отправлял, проверили, все работает. Датчик воды исправен.
Ребят подскажите, отправлять трубу на проверку или может быть проблема в чем-то еще? Через кнопку тест проверял, все тоже самое, на дисплее у блока всегда показывает 0, даже при нажатии не дает напряжение на трубу. Может кто сталкивался с данной проблемой, не хотелось бы исправную трубу туда-сюда гонять

Изменено пользователем Ars161

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

1 час назад, Ars161 сказал:

Через кнопку тест проверял, все тоже самое

У некоторых блоков розжига нужно сначала вынуть управляющий разъём, что бы кнопка тест работала.

При нажатии должен загораться светодиод, если есть.

Если загорается, а луча нет, значит либо трубка (в большинстве случаев) либо блок розжига померли. Если блок розжига уже проверили, значит трубка.

Есть, конечно, ещё вариант, что контакты у трубки отвалились.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, вынимал, отправил трубу ( получилось бесплатно через знакомых), на форуме видел, что бывает проблема в фильтре, в ожидании проверки трубы) 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чаще всего за время простоя залипает датчик. Вы пишите что проверили, можно подробней?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

блок розжига был проверен и он полностью рабочий, датчик тоже проверялся и работает стабильно, сейчас фирма забрала трубу для проверки, больше ничего не проверяли

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем добрый день.

Прошу помощи. 

Правильно ли я определил "болезнь" по "симптомам"

Ситуация следующая: 

1. Сгорела лазерная трубка - внутренняя колба разбилась в дребезги. Стояла трубка YONGLI R3 (80-90 Вт) - проработала 3,5 года. 

2. Купил новую: LASEA F2 (80-95 Вт) - сопоставимая по мощности.

3. Есть небольшая разница в рекомендованном и предельном токе : МАКСИМАЛЬНЫЙ/РАБОЧИЙ: LASEA 28/21 мАмпер, YONGLI - 26/21 МАмпер.

4. Блок питания стоит родной китайский ZR-80WE. максимальный выдаваемый ток 35 кV, 30 мА. Программное обеспечение использую Корел лазер, стоит программное ограничение мощности 75%

5. Трубку установил, всё подключил, от юстировал и начался "цирк с конями".

6. Трубка на 10% мощности не разожглась, на 50% мощности отчетливо вижу что в конце трубки лазерный луч прыгает (не ровный) ровный луч появляется только на 70% мощности и выше. Если прошлая трубка резала фанеру 3 мм на скорости 20 мощности 40 как масло, то новая трубка режет на скорости 12 мощность 70. Фанеру 6 мм с первого раза на мощности даже 90 не прорезает совсем.

Предварительный диагноз - вместе с трубкой накрылся блок розжига. причет не полностью, а только одна из высоковольтных катушек. 

Пошёл купил амперметр, подсоединил как на схеме. отсоединил контроллер нажимаю на ТЕСТ показывает 6 мАмпер - то есть приблизительно половину необходимой мощности. При нажатии на тест выдаёт 50% мощности 6*2 - 12 мАмпер, а должно быть 24. 

На блоке розжига есть 3 болтика для регулировки. я крутил VR-2 - больше 6мА мощность не поднималась. Попробовал крутануть VR-1 (нашёл на ютуб что методом тыка можно что-то восстановить) амперметр вообще плясать стал  - то 0,5 показывает, то 15 мАмпер.

 

Все фото во вложении.

Вопросы: 

1. Что за болтики на блоке питания VR-1 и  VR-3? Что они регулируют?

2. Правильно ли я понял болезнь по симптомам? Возможно проблема с катушкой и послужило причиной того, что накрылась трубка? или наоборот?

3. Правильно ли я понял, что сейчас эксплуатирую станок с таким блоком, я по сути выжал максимум из одной катушки. С большой долей вероятности она тоже скоро накроется. 

4. Может кто-то посоветует где можно блок розжига в Москве оперативно протестировать и отремонтировать?

 

 

1.jpg

2.jpg

1648038379214.jpg

1648038379234.jpg

1648038379254.jpg

1648038379275.jpg

1648038379300.jpg

1648038379331.jpg

1648038379362.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

1 час назад, Вячеслав81 сказал:

вместе с трубкой накрылся блок розжига. причет не полностью, а только одна из высоковольтных катушек. 

Очень вероятно.

 

1 час назад, Вячеслав81 сказал:

1. Что за болтики на блоке питания VR-1 и  VR-3? Что они регулируют?

Зависит от блока розжига. Вообще напряжение, ток предподжига, максимальный ток, минимальный ток и ещё что-нить. Нужно искать спецификацию на конкретный в общем.

1 час назад, Вячеслав81 сказал:

Возможно проблема с катушкой и послужило причиной того, что накрылась трубка? или наоборот?

Обычно наоборот. Сначала трубка, потом катушка.

1 час назад, Вячеслав81 сказал:

Правильно ли я понял, что сейчас эксплуатирую станок с таким блоком, я по сути выжал максимум из одной катушки. С большой долей вероятности она тоже скоро накроется. 

145% что накроектся.

4. Попробуйте в Реклаб обратиться. Но не вкурсе занимаются ли сейчас ремонтами.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте,
      Заметил, что на моём блоке (HY-TA100) розжига не работает кнопка Test. Т.е. нажимаю на неё, но ничего не происходит, луча нет. Вижу лишь, как красный светодиод Laser тухнет, зелёный светодиод TL загорается.
    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От PavelK
      Приветствую. Так как нет единого общепринятого стандарта распиновки CO2 блоков розжига,  то попробую собрать варианты подключений в этой теме.
      Пока что популярные, типа MYKZ, MYJG и подобные
      ----
       


      ----

      ----

      ----

      ---

      --- DY

      ВАЖНО:
      При замене на другой блок, да же если коннектора по размеру и количеству "пинов" подходят, то обязательно нужно убедиться, что распиновка совпадает, т.к. нет единого стандарта и, к примеру,  в силовом разъёме из 3х пинов могут быть просто поменяны местами пины сети и заземления - не проверив, вы можете подать фазу на корпус станка!
    • От Dadadad
      Станок нормально работал около 10 лет, недавно начала дергаться лазерная головка, особого внимания этому не уделили, недавно поставили на резку, началась резка и минут через 10 мин выбило автомат в здании, при повторном включении станка все заработало, головко двигается нормально, но нет лазера, прочитал, что скорее всего проблема в блоке розжига, достали полностью блок разобрали, и первое, что бросилось в глаза перебитая силовая дорожка с умножителя, сгоревший предохран, и сгоревший термистор, поменяли предохранитель и термистор, запаяли дорожку, включили, опять выбило автомат, и картина повторилась, опять сгоревший предохранитель,  сначала думал где-то коротит на кожух станка, полностью проверил все силовые провода, нигде нет ни оголённых проводов,  с трубкой тоже порядок, потом проверил нет ли кз на плате, и нет ли пробоев с самой платы, все нормально, дорогие технари можете помочь, что случилось?




×
×
  • Создать...