Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
PavelK

Не дорезает случайным образом

Рекомендуемые сообщения

Приветствую. Очередной квест, ответа на который я пока что сам не знаю.

Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)

Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

image.png

Внимание на нижний ряд, проблема подчёркнута.

Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.

Что было сделано и проверено уже:

1. Пробовали перезапускать из RDWorks начисто задание -
проблема всё так же остаётся на новой головке.

2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
- проблема всё так же остаётся на новой головке.

3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
- проблема всё так же остаётся на новой головке.

4. Датчик потока воды исключили - закорочен

- проблема всё так же остаётся на новой головке.

 

Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.

Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
или в конце (тут вообще хз пока что на что грешить)

Потом попробуем подменить блок розжига на заведомо исправный.

 

Я пока что грешу на:

  1. Неподходящая частота управления блоком,
  2. Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая).
  3. Не те управляющие уровни сигнала от контроллера
  4. Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный
  5. Трубка прикалывается

Есть у кого какие идеи, куда копать и с чем может быть связано?

 

Выяснилось, что луч появляется нормально, но потом пропадает.

При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.

Блок Cloudray T100 V2.0

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

38 минут назад, PavelK сказал:

 попытаться выяснить в начале это возникает (задержка розжига)
или в конце

Точка врезки и направление обхода помогут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Выяснилось, что начинает, но потом луч пропадает.

При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Maxbel
      Всем доброго дня. 
      Уже несколько месяцев проблема в том, что луч периодически не выключается на холостом ходу, а продолжает резать. 
      Какой то закономерности выявить не смог - первый раз появилась проблема в феврале, потом 2 месяца все нормально, периодически появляется снова. Например сегодня один файл резал плохо, другой нормально. 
      БВН разбирал, чистил. С ним была проблема несколько лет назад, но сейчас все нормально.
      Контроллер стоит TL 403CB.
      Подскажите, дело все таки в блоке или контроллере? И что можно ещё попробовать сделать?
      Заранее спасибо за ответы. 



    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
    • От PavelK
      Что бы лазерная трубка жила долго и счастливо необходимо, что бы её рабочий ток не превышал допустимых производителем пределов.
      Для популярных трубок собрана таблица (и в комментариях к ней):
       
      Для контроля силы тока как раз и предназначен Амперметр, но так как у нас ток у трубки достаточно маленький (в большинстве своём до 50 милли Ампер), то нужен именно миллиамперметр, можно да же цифровой. 
      Аналоговый:

      Только не перепутайте с микроАмперметром и просто Амперметром. Разница лишь в делении шкалы. К примеру, просто на Амперметре Вы практически не увидите разницу между 5мА и 30мА (так как это сино меньше 1 Ампера),
      а это между прочем практически 0% и 100% мощности большинства трубок (до 150Ватт). 
      Цифровой миллиамперметр:

      При выборе цифрового важно учесть, что контроль тока и питания должны быть независимыми линиями (в идеале на основе токового шунта).
      То есть не допустимо (сгорит, т.к. напряжение больше 10000Вольт!), что бы сам миллиамперметр питался от измеряемой линии (зачастую это у тех, кто так же показывает и напряжение. обычно только 3 провода для подключения).
      Нужный цифровой миллиамперметр можно купить на Алишке:  
      диапазона в 200Ма хватит. Точность достаточно хорошая. К блоку розжига подключить очень легко.
      Если будете искать другой, то смотрите что бы разрешение было не меньше 1мА.
      Отличия цифровых от аналоговых в основном в способе отображения, т.е. удобстве считывания информации. 
      Лично я предпочитаю цифровые.
       
      Подключение:
      Для аналогового или цифрового: в разрыв провода катода от трубки (отрицательного. Обычно у блоков розжига он синего цвета, без толстой изоляции).
      Цифровой так же нужно подключить к питанию, можно сразу к блоку розжига - у него на клемной колодке есть выводы GND и 5V.
×
×
  • Создать...