Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Дмитрий116

Не идет лазерный луч. (блок и труба работают)

Рекомендуемые сообщения

Добрый день.

Подключил станок.  Рабит 6090 труба новая. при запуске луч не идет. на блоке кнопочку нажал. луч есть. Вода через трубу идет. может какие то датчики защиты есть когда например крышка открыта или датчик воды?  Датчик воды снял промыл.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Заменил сам датчик воды.  Все равно луч не идет:(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на блоке горит лампочка пауэр.  лампочка лазер не горит. а когда на тест нажимаю луч все-таки идет. в блоке проблема?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

скрути провода которые к датчику идут

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Получается там клема. Все обрезаю и скручиваю? А то что лампочка лазер не горит на блоке это важный момент?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

10 часов назад, Дмитрий116 сказал:

Получается там клема. Все обрезаю и скручиваю? А то что лампочка лазер не горит на блоке это важный момент?

загорится 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

клемы срезал. провода скрутил. ни чего не происходит:(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Дмитрий116 а на крышку нет датчика?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

есть на корпусе с права датчик и магнит на крышке. всяко его передвигаю,   ничего. у меня еще один такойже станок. все так же датчики поставил

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Дмитрий116 сказал:

есть на корпусе с права датчик и магнит на крышке. всяко его передвигаю,   ничего. у меня еще один такойже станок. все так же датчики поставил

может быть в нем проблема. Либо магнит у крышки сместился и теперь не достает, чтобы датчик разблокировать, либо самому датчику хана. 

Попробуй сначала обычный магнит положить на этот датчик и проверить, если не поможет, то замкни провода от него (так же как с датчиком воды). 

Больше там нечему ломаться (если дело в датчиках конечно).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 часа назад, Дмитрий116 сказал:

клемы срезал. провода скрутил. ни чего не происходит:(

Скорее всего, не в ту сторону скрутил. Небось, просто скрутил провода, приходящие со стороны датчика?

Кстати, луча может не быть, если поставил слишком низкий уровень мощности в программе.

Изменено пользователем Andy52280

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

я срезал клемы, оголил провода и скрутил:mellow:. не так нужно.? а лазер не идет когда на кнопку нажимаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Дмитрий116 сказал:

я срезал клемы, оголил провода и скрутил:mellow:. не так нужно.? а лазер не идет когда на кнопку нажимаю

на всех датчиках провода скручивать которые идут на блок или на материнку, какой смысл скручивать провода от датчика если они никуда не идут.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Разобрался. Но вопрос.!!!  Проблема с датчиком воды.  Прилепил магнит на корпус датчика. все заработало.  В таком состоянии можно работать? Не сгорит ничего?  соответственно если следить за потоком воды.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Дмитрий116 сказал:

В таком состоянии можно работать? Не сгорит ничего?  соответственно если следить за потоком воды.

Можно, не сгорит. Но с датчиком удобнее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Если датчик реагирует на магнит, возможно он стоит обратно протоку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ну если датчик стоит.  вода поступает образно говоря с низу вверх клапан открывается магнит замыкает "что-то". Так стоит сейчас у меня. Логически мощи добавил магниту. Не знаю вроде работает. Заказал датчик. Поменяю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

https://stankoforum.net/topic/3329-датчик-протока-воды/?do=findComment&comment=32355

Возможно Вы магнитом просто замыкаете геркон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте,
      Заметил, что на моём блоке (HY-TA100) розжига не работает кнопка Test. Т.е. нажимаю на неё, но ничего не происходит, луча нет. Вижу лишь, как красный светодиод Laser тухнет, зелёный светодиод TL загорается.
    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От PavelK
      Приветствую. Так как нет единого общепринятого стандарта распиновки CO2 блоков розжига,  то попробую собрать варианты подключений в этой теме.
      Пока что популярные, типа MYKZ, MYJG и подобные
      ----
       


      ----

      ----

      ----

      ---

      --- DY

      ВАЖНО:
      При замене на другой блок, да же если коннектора по размеру и количеству "пинов" подходят, то обязательно нужно убедиться, что распиновка совпадает, т.к. нет единого стандарта и, к примеру,  в силовом разъёме из 3х пинов могут быть просто поменяны местами пины сети и заземления - не проверив, вы можете подать фазу на корпус станка!
    • От Dadadad
      Станок нормально работал около 10 лет, недавно начала дергаться лазерная головка, особого внимания этому не уделили, недавно поставили на резку, началась резка и минут через 10 мин выбило автомат в здании, при повторном включении станка все заработало, головко двигается нормально, но нет лазера, прочитал, что скорее всего проблема в блоке розжига, достали полностью блок разобрали, и первое, что бросилось в глаза перебитая силовая дорожка с умножителя, сгоревший предохран, и сгоревший термистор, поменяли предохранитель и термистор, запаяли дорожку, включили, опять выбило автомат, и картина повторилась, опять сгоревший предохранитель,  сначала думал где-то коротит на кожух станка, полностью проверил все силовые провода, нигде нет ни оголённых проводов,  с трубкой тоже порядок, потом проверил нет ли кз на плате, и нет ли пробоев с самой платы, все нормально, дорогие технари можете помочь, что случилось?




×
×
  • Создать...