Перейти к содержанию

Рекомендуемые сообщения

Лазер внезапно встал и перестал работать, заморгал экран на нем. Включение-выключение станка не помогло. Попробовали отключить питание платы - экран перестал мигать, загорелись цифры, при нажатии кнопки тест лазер делает тест. При отключении от платы всего кроме питания лазер моргает. Концевики проверяли, с ними вроде все ок.

Это плата умерла, или может что-то еще стоит проверить?

Станок mclaser 3020, плата M2 nano lihuyi

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, shadowlight сказал:

Попробовали отключить питание платы - экран перестал мигать, загорелись цифры, при нажатии кнопки тест лазер делает тест

Если имеется лазерная указка, посмотрите, куда она подключена. Как правило её подключают в БВН. Отключите её полностью. И проверьте само напряжение на плате М2, уровень и стабильность.  Проверьте нагрев драйверов ШД на плате. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9 минут назад, Dan сказал:

Если имеется лазерная указка, посмотрите, куда она подключена. Как правило её подключают в БВН. Отключите её полностью. И проверьте само напряжение на плате М2, уровень и стабильность.  Проверьте нагрев драйверов ШД на плате. 

Лазерная указка есть, пробовали отключать только ее, экран продолжал моргать.

photo_2020-06-13_11-45-56.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, shadowlight сказал:

Лазерная указка есть, пробовали отключать только ее, экран продолжал моргать.

А что с входным напряжением на плату?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Судя по всему блок питания уходит в защиту по перегрузке.

Как правильно @Dan  указал - зачастую причина в указке.

Попробуйте отключить концевые датчики и вообще всё лишнее от контроллера (кроме экрана).

У Вас отдельный блок питания, или совмещённый с блоком розжига?

Если отдельный, можно попробовать мультиметром посмотреть потребление тока. Если будет больше 800мА (и то это перебор) на холостом (только дисплей+контроллер), значит где-то замыкание, иначе нужна замена блока питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

11 часов назад, Dan сказал:

А что с входным напряжением на плату?

напряжение показывает прыгающие цифры от 0 до 317.

 

9 часов назад, PavelK сказал:

 

Попробуйте отключить концевые датчики и вообще всё лишнее от контроллера (кроме экрана).

У Вас отдельный блок питания, или совмещённый с блоком розжига?

если отключить плату М2, то экран не мигает, и при нажатии кнопки тест лазерный луч жжет. Если отключить только указку- экран мигает.

Еще если это важно, то комп лазер не видит.

БП совмещенный

Изменено пользователем shadowlight

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

5 часов назад, shadowlight сказал:

прыгающие цифры от 0 до 317.

Вольт?

У М2 два питающих напряжения 5в и 24в. Судя по фото, оба берутся с высоковольтного блока.

1 Снимите питающий разъем с М2

2 Замерьте оба

3 Омметром замерьте сопротивление между GND и 5в input, а также  между GND и 24в input.

С большей вероятностью тронулась умом М2, вероятнее по цепи 5В. В качестве развлечения можно поискать пробитый элемент в цепи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

14.06.2020 в 08:27, vasa29 сказал:

Вольт?

У М2 два питающих напряжения 5в и 24в. Судя по фото, оба берутся с высоковольтного блока.

1 Снимите питающий разъем с М2

2 Замерьте оба

3 Омметром замерьте сопротивление между GND и 5в input, а также  между GND и 24в input.

С большей вероятностью тронулась умом М2, вероятнее по цепи 5В. В качестве развлечения можно поискать пробитый элемент в цепи.

на самой плате померяли - на выходе питания в сторону управляющей платы должно быть +5в , а там плавающие 1,9-3

в сервисе сказали что это БП виноват, но заменять по гарантии мы вам его не будем

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, shadowlight сказал:

в сервисе сказали что это БП виноват, но заменять по гарантии мы вам его не будем

А станок то на гарантии? Почему отказали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

9 минут назад, PavelK сказал:

А станок то на гарантии? Почему отказали?

потому что земля только в розетке, возможности сделать отдельную землю в землю нет)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

5 часов назад, shadowlight сказал:

потому что земля только в розетке, возможности сделать отдельную землю в землю нет)

Ну .. могут. Ибо в розетке может быть не земля, а обычное зануление, что ни есть гуд ... Но надо проверить, в какой точке происходит разделение PEN шины на PE и N проводники, и как там выполнено заземление. Если всё выполнено правильно, то отказ не обоснован.

А что за продавцы такие? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

12 часов назад, shadowlight сказал:

потому что земля только в розетке, возможности сделать отдельную землю в землю нет)

Поддержу @Dan. Прежде, чем лезть в существующее устройство заземления, нужно узнать, какая система заземление вообще используется и какая прописана в документации к оборудованию. И прописано ли там вообще она и способ подключения к станку через "отельную клемму", т.к. таким уже мало кто промышляет.

Но да же если используется "зануление", это всё равно есть "заземление" (просто по системе TN-C).

У Вас в профиле указан станок  "MClaser 3020" - с ним проблемы? На форуме присутствует поставщики, можно попросить их прокомментировать ситуацию =)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

51 минуту назад, PavelK сказал:

На форуме присутствует поставщики, можно попросить их прокомментировать ситуацию =)

Могу пнуть генерального в мягкое подбрюшье ... )))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем спасибо, проблема была в плате. Нашла ремонтника, который перепаял то что в ней сгорело дешевле чем мне обошлась бы отправка почтой туда-обратно БП и платы поставщику)

Проблема была со станком MCLaser 3020, да.

Изменено пользователем shadowlight

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От petrovv111
      Всем привет прошу помочь в данном вопросе.
      На данный момент плату М2 питает такой блок:
       
      Этот БП не внушает доверия и хочу его заменить на данную модель:LRS-75-24.
      Но схема подключения нового блока отличается. Является ли она верной которая указана на картинке ниже?
       
    • От petrovv111
      Всем привет ситуация следующая. На долю секунду срабатывает лазер в простое, так быстро что даже миллиамперметр не отображает эти скачки. В чем может быть причина?
      Также заметил во время простоя, что светодиод Laser быстро мигает со слабым свечением.
      Данная проблема была на старом блоке и трубе. Исходя из этого виновниками, методом исключения, остаются две платы: плата М2 и БП 24v. По БП 24v какие варианты могут быть для замены? Потому что, тот который установлен не внушает доверия.
       
      Также смущает работа новой трубы и блока(Труба spt c70, блок питания HY-DY 10). При установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма. Аналогичная ситуация происходит если ставить мощность выше 60%, ток в трубке стабильный и плавает между 9-10ма. Это нормально или есть какая то неисправность?
    • От Андрей Ш.
      Здраствуйте! Помогите решить вопрос ключем. Был утерян ключ от станка qualitech 203 mini, новый был куплен на "Али" . Т.к. в РЕКЛАБе сказали, что он точно должен подойти.
      Программа его определяет, но делать ничего не дает, пишет : неверный идентификатор. Что делать?
    • От prastfisrt
      Добрый день. Заказал драйвера DM542 и двигатели Nema 17 на 1.5 и на 1.7 Ампер. Блок питания купил на 48 В 10 А (меньше в наличии не было). Подстроечным резистором выставил 46 В (минимум). Вот сейчас задумался, а всё ли хорошо будет с драйверами и шаговиками с таким с таким напряжением? Просто все берут 36 В, но таких, к сожалению, в наличии не было:(
      Я новичок в станкостроении. Буду благодарен любому совету!
×
×
  • Создать...