Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Starche

Сбиваются координаты после импульса трубки.

Рекомендуемые сообщения

Всем здравствуйте. Трубу поменял, ушло шипение и пробитие. Но вылезла другая проблема - сбивается нулевая точка. При включении станка голова идет в ноль, двигаю по осям без проблем, но стоит дать хотя бы импульс. - меняется направление по Х и ноль уходит в сторону. Такое чувство, будто где то провода перебиты. Но происходит все после импульса. Если б сдохла материнка - вообще бы ни как станок не реагировал... Что может быть? Причем случилось не сразу после замены трубы.

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

20 минут назад, Starche сказал:

голова идет в ноль, двигаю по осям без проблем, но стоит дать хотя бы импульс

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

При включении станок с пульта перемещается по всем осям. Если дам импульс, ось х сбивается. Нажимаю влево -едет вправо. Если запустить гравировку без луча, все нормально, если включить трубу, что б гравировало, идет смещение вправо и уходит ноль, после выключения. Если руками голову не поправить - бьется в край. Поправишь руками - все ок. как то так. Толи где то пробивает на мать, то ли концевик, то ли проводка на движок. Но почему после импульса только???? Извиняюсь, что не в тему. Ну так вот получилось. Весь уже на психах.

 

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

5 минут назад, Starche сказал:

Если дам импульс,

Насколько я понял это про лазерный луч. Если так, расскажите про заземление и про отсутствие утечки с высоковольтного провода.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Доброго дня. 

У меня очень большое подозрение, что Вы описываете типичные симптомы "наводок".

10 минут назад, Starche сказал:

Но почему после импульса только?

Потому что при пульсе мгновенно порядка 30 000 Вольт подаётся... что создаёт нихеровое таки магнитное поле.

Помимо советов @vasa29:  Контакты трубки хорошо подключили?  Высоковольтный провод прямо от блока розжига до контакта трубки оденьте в целиковую силиконовую трубку со стенкой не менгьше 1.5 мм толщины.

 vasa29  Starche  тема вынесена в отдельную, сюда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Только что, vasa29 сказал:

Насколько я понял это про лазерный луч. Если так, расскажите про заземление и про отсутствие утечки с высоковольтного провода.

Заземление есть в сети, бросал еще на корпус.дополнительно, но убедили, что это не айс. Утечки не должно быть. кабель в силиконовой трубке и контакт тоже. Вчера вот поставил новую трубуЮ все было нормально, сегодня до обеда тоже - и вот те раз...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

57 минут назад, Starche сказал:

При включении станок с пульта перемещается по всем осям. Если дам импульс, ось х сбивается. Нажимаю влево -едет вправо

Наводка по сигналу DIR.

57 минут назад, Starche сказал:

Если запустить гравировку без луча, все нормально, если включить трубу, что б гравировало, идет смещение вправо и уходит ноль, после выключения.

Наводка по сигналу STEP

В обоих случаях при появлении высокого.

Выводы сделайте самостоятельно.

16 минут назад, Starche сказал:

Заземление есть в сети

Это как?

И еще при работе с умирающей трубой мог повредиться умом и блок. Снимите с него крышку, выключите свет и постреляйте, может найдете пробой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Заземление на станок идет через сеть, как рекомендовал производитель. Что такое сигналы DIR  и STEP ? Речь, я погимаю, идет о БВН? Вот про наводку мысль то приходит, но как вот вычислить... Но разве наводка с блока может идти на пульт?

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пробоев не видно. Ни чего не искрит. Снял крышку с БП - нет ни чего. единственное - может еще контакт не плотно сидит. Он надевается на вывод лампы. Но всегда так было... Ни чего не понимаю. Если б мать вышла из строя, то с пульта я б ни чего не сделал. Мать летела раза три, так это точно. А вот с таким - в первый раз столкнулся. Сейчас уже и без импульса по х уходит вправо. Тут два варианта - либо пробой, либо контакт где глючтит... Ладно, буду завтра уже искать. Всем спс за советы. Если будут какие идеи и советы - буду рад услышать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сдаётся мне это станок на М2 ... А там по стандарту плата питается от БВН. Я бы поставил отдельный блок питания платой, полагаю, это решит проблему подобных наводок на всю плату М2 . 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

Сдаётся мне это станок на М2

 

1 час назад, Starche сказал:

наводка с блока может идти на пульт?

 

3 часа назад, Starche сказал:

При включении станок с пульта перемещается по всем осям

 

Как мне помнится у M2 NANO нет никакого пульта, а идея про питание у меня тоже была. Решил приберечь на потом.

1 час назад, Starche сказал:

Если будут какие идеи и советы - буду рад услышать

Сделайте несколько фото потрохов станка, снимите видео процесса. Напишите про систему управления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

8 минут назад, vasa29 сказал:

Как мне помнится у M2 NANO нет никакого пульта, а идея про питание у меня тоже была. Решил приберечь на потом.

Тогда ждём фото железа .. )

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

12 часов назад, vasa29 сказал:

Сделайте несколько фото потрохов станка, снимите видео процесса. Напишите про систему управления.

Здравствуйте. Ок, только вот пришел, сейчас попробую снять и сбросить. А управление через Лазер Ворк в6. Уже переустанавливал... Мать Руида.

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На первом видео внутренности станка и соединения. На втором уже после импульса сама проблема. сам уже склоняюсь к тому, что дело в проводке на движок, гдето обрыв, так как бывает по-разному. Когда после импульса дает смещение по х, когда без. Может во время работы резко сместиться рывками вправо. Буду прозванивать цепь. Но и наводку не сбрасываю со счетов. Но сейчас не стал дурковать как вчера...

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

скорее всего проводка то ли в концевиках, то ли в движках переломалась, плюс наверное в проге уже местами все значения поменял

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Только что, alexander-1 сказал:

скорее всего проводка то ли в концевиках, то ли в движках переломалась, плюс наверное в проге уже местами все значения поменял

прога в порядке, переустанавливал.Скорее всего концевик. т.к. все контакты прозваниваются. А как концевик тестером проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Про концевик. Он скорее всего ни при чем. Так как нормально-разомкнутый (что несколько странно).

image.thumb.png.602f80ce42925b6f6d688e6c63800740.png

Теперь о проводке.

1 Проблема по одной оси?

2 Если обрыв, то мигающий. Вызванивать занятие неблагодарное. Киньте на ШД временный кабель из ПВС и погоняйте, если прошло меняйте

  Также можно поменять ШД местами и посмотреть перейдет ли дефект.

Теперь о видео.

Малоинформативно, самой проблемы не видно, только последствия. В следующий раз лучше крупные фото и видео непосредственно момента возникновения проблемы.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

3 часа назад, alexander-1 сказал:
59 минут назад, vasa29 сказал:

Про концевик. Он скорее всего ни при чем. Так как нормально-разомкнутый (что несколько странно).

 

Теперь о проводке.

1 Проблема по одной оси?

2 Если обрыв, то мигающий. Вызванивать занятие неблагодарное. Киньте на ШД временный кабель из ПВС и погоняйте, если прошло меняйте

  Также можно поменять ШД местами и посмотреть перейдет ли дефект.

Теперь о видео.

Малоинформативно, самой проблемы не видно, только последствия. В следующий раз лучше крупные фото и видео непосредственно момента возникновения проблемы.

 

 

Концевик не причем, эт верно. Уже другой ставил. У меня в свое время перебивало провод на двиг _ менял не весь, т.к. гиморно было весь разъем перепаивать. Сейчас все прозвонил, каждый провод отдельно, менял каждый на другой - отсекал каждый провод в отдельности. Цепь вся прозванивается. Вот теперь думаю - либо движок, либо где то на разъеме отходит - хотя от разъема все прозвонил. Есть запасной двигатель - только вот не могу понять, как с него шестеренку снять... Видео чуть позже сниму, если другой двигатель не изменит ситуацию. Вот же опа. самая работа пошла - и вот такая засада:angry:

Да, а проблеме по одной оси. Включаешь станок, все нормально, запускаешь гравировку - все гравирует. Нажимаешь паузу и стоп - идет в начало гравмровки. после этого на движение влево начинает идти вправо как то так... И что такое кабель ПВС?

Даже во время работы на двигателе щевелил провода - пофиг. Вот именно глюк начинается после пауза-выход-движение по оси. И то не с первого раза...

ось х

Так, вроде не двигатель. Значит где то дальше... Установить не получилось - не понимаю, как снять шестерню, пришлось держать в руках и чисто тактильно понимать. При нажатии вправо вращается нормально - при нажатии влево - рывки.

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Драйвера местами поменяйте.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вот видео

Только что, vasa29 сказал:

Драйвера местами поменяйте.

драйвера уже менял - все норм. Единственное не помню - при меняных драйверах делал эту манипуляцию или нет... Вроде как делал... Т.е  до пуска по всем осям бегает безпроблемно. Вот именно после этих манипуляций, и еще - как понял что проблема - во время гравировки начал смещаться вправо - гравирует - смещение - дальше гравирует - опять смещение.

 

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Станок полностью самодельный. 

Проверять надо весь монтаж с нуля с учётом сечения проводки. 

Можно попробовать перепрошить контроллер, но это редко помогает.

Но совсем недавно была похожая неадекватная работа станка из-за окривевшего порта USB, подключили по Lan, и всё стало работать, как должно. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А плата к компьютеру подключена?

Можете считать значения положения по оси X и Y сразу после прерывания гравировки, не нажимая клавиши перемещения, 
а потом попробовать переместить влево. Если поедет вправо снова считать значения...  Так же если влево считать значения.

Повторять, пока не будет пойман "глюк". Т.е. гравируем, останавливаем, считываем,  перемещаем, если не туда - считываем.

Что-то мне кажется, что у Вас плёночная клавиатура глючит...  

Либо вообще все действия делать исключительно из программы и не трогать клавиатуру никогда и попробовать поймать глюк.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 минуты назад, PavelK сказал:

Что-то мне кажется, что у Вас плёночная клавиатура глючит...  

Как вариант .... 

Так же я бы предложил подвигать головой из самого RD.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

36 минут назад, Dan сказал:

Станок полностью самодельный. 

Проверять надо весь монтаж с нуля с учётом сечения проводки. 

Можно попробовать перепрошить контроллер, но это редко помогает.

Но совсем недавно была похожая неадекватная работа станка из-за окривевшего порта USB, подключили по Lan, и всё стало работать, как должно. 

Станок не самодельный - первый из миртелсовских. Рама только на ножках самодельная. . Станок планшетный под камень. Уже 6 лет ему.... Да и кожухи все сняты и проводка уже менялась частично... 

 

Насчет управления с компа - в голову не прихрдило. Раньше так и работал, пока мать не накрылась в первый раз. После производитель посоветовал не работать с компа, ибо были подобные случаи с мамкой. В данный момент до их тех поддержки не могу достучаться - а времени их ждать нет - заказчики рвут на части. 

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

11 часов назад, PavelK сказал:

Можете считать значения положения по оси X и Y сразу после прерывания гравировки, не нажимая клавиши перемещения, 
а потом попробовать переместить влево. Если поедет вправо снова считать значения...  Так же если влево считать значения.

Повторять, пока не будет пойман "глюк". Т.е. гравируем, останавливаем, считываем,  перемещаем, если не туда - считываем.

 

Вот это не совсем понял... А вот насчет клавиатуры - сомневаюсь. При гравировке изначально пощло смещение по оси х и как бы клава тут не причем...  т.е. - гравировал - сместилось на несколько см - гравирует - опять сместилось. нажал выход - и получил вот это...

Изменено пользователем Starche

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От MedevedevNa
      Добрый день ребятки
      Тут у меня такое дело, вообщем преобрел новый станок, 530 с новой материнкой, и она работает у меня только через LaserWork.
      Вообщем проблема следущая, сбивается все к черту, на компе одно, а гравирует и режет со смещением, почему хз, поэтому и прошу помощи))
      на старом станке все ок, бьет куда надо, там через laserEqipment загружаю. Помогите плиз
      Вот как должно резеть по координатам

       
      а вот как режет гравирует
       

       
      а вот как это на ПК выглядит

       
      помогите плиз

      Забыл сказать, все грузится из корела, через плагины
    • От petrovv111
      Всем привет ситуация следующая. На долю секунду срабатывает лазер в простое, так быстро что даже миллиамперметр не отображает эти скачки. В чем может быть причина?
      Также заметил во время простоя, что светодиод Laser быстро мигает со слабым свечением.
      Данная проблема была на старом блоке и трубе. Исходя из этого виновниками, методом исключения, остаются две платы: плата М2 и БП 24v. По БП 24v какие варианты могут быть для замены? Потому что, тот который установлен не внушает доверия.
       
      Также смущает работа новой трубы и блока(Труба spt c70, блок питания HY-DY 10). При установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма. Аналогичная ситуация происходит если ставить мощность выше 60%, ток в трубке стабильный и плавает между 9-10ма. Это нормально или есть какая то неисправность?
    • От rubaxa
      Запуск не с нулевой точки, акцентирую, не рез, а именно запуск станка. При вкл. станка платформа с головой двигается влево, упирается в раму, буксует и начинает трещать, требуя продолжения движения.... . Видимо при настройках сдвинул платформу. Подскажите пожалуйста, как настроить станок?
    • От Artimir
      Видимо такая же проблема, при движении по оси Х наблюдается смещение. При резке кругов, если круг стартует с оси Х, линия не замыкается. Натяжка ремней проверена, направляющие смазаны, луч отъюстирован. Где искать?

    • От AmunRa
      Станок китайский СО2 50х40 мм. 40 вт. М2. Станок относительно нормально работал около 2 лет. Месяц назад обнаружил что лопнуло среднее отражающее зеркало. Заказал новое, станок не работал 3 недели. После установки нового зеркала и небольшой юстировки обнаружилось что не совпадает нулевая позиция со сдвигом влево на 10-15 мм. а так же все вертикальные линии при гравировке двоятся а при резке при повторном проходе (у меня цикл резки в 2 прохода) происходит сдвиг по оси Х на 3-4 мм. Примерно как на картинке ниже). Станок никто не трогал, не включал, не крутил). Переустановил Corel и драйвера CorelLaser (версия 2013.02), почистил ремень и зубчатую шестеренку на оси Х,  После переустановки вырезал заказ из 6  одинаковых объектов, все было ОК. На следующий день снова начал двоить линии. 
      Кто сталкивался с такой проблемой? Может конечный выключатель на оси Х контакты дребезжат (сейчас очень влажно, дожди идут постоянно)? Плата не видит или через раз видит нулевое значения?

×
×
  • Создать...