Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Alexander2303pr

Самопроизвольный сброс при нажатии на кнопки

Рекомендуемые сообщения

Доброго времени суток. Подскажите, может кто сталкивался с такой проблемой. Имею лазерный станок, плата М2, при нажатии кнопок(подъем/опускание стола, включение вытяжки, подсветки) станок обнуляет координаты, практически при каждом нажатии.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 Заземление?

2 Если вилку а розетке повернуть на 180*?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Здравствуйте.

К предыдущему ответу добавлю, что поведение похоже на наводки.

Попробуйте более короткий USB кабель (30 см) с ферритовыми кольцами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Скорее на просадку питания с перегрузкой материнки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, vasa29 сказал:

на просадку питания с перегрузкой материнки.

Но автор пишет что так же при "включение вытяжки, подсветки".

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Не удивительно, если включено в розетки станка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, vasa29 сказал:

Не удивительно, если включено в розетки станка.

Как вариант. Но не киловатты же там, что бы та лапша проседала...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Igor333
      Всех приветствую, в теме лазеров я новичок.
      Суть проблемы:
      При чистке зеркал станка, оставил каретку в произвольном положении, после чего включил станок, из-за чего судя по всему сбились его координаты:
      При включении станка он исправно уезжает в верхний левый угол, после подключения станка к компьютеру с включенным CorelLaser он отъезжает немного в сторону.
      Если перемещать область резки в крайние положения по осям либо X либо Y станок упирается в края и начинает трещать.
      На самом станке написаны координаты.
      Прошу помочь с решением данной проблемы.
      Фото координат и видео неисправности прилагаю.
       
       
      IMG_0194.MOV
      IMG_0192.MOV
    • От PavelK
      Подробный мануал для софта CorelLaser (контроллер Lihuiyu M2 Nano)
    • От [email protected]
      есть станок 4040 с м2 нано , на нем работал без проблем на программе k40 whisperer , теперь 60*40 , home на левом углу , есть ставить галочку home upper right , не работает в рабочем поле , но без галочки режет в поле только в зеркальном режиме , векторы в dxf из corel . в чем моя беда?
    • От Kent
      Коллеги, доброго времени суток!
      Поискал по по форуму похожие проблемы но как у меня не встретил.
      Мой станок из китая CO2 60*40 плата М2. ПО CorelLASER 2013.02.
      Имеется следующая проблема при гравировке или резке во время выполнения происходит смещение вправо при этом гравировка продолжает выполняться. 
      На фото пример когда один раз награвировалась сова и ниже начал второй раз гравировать и головка съехала и награвировала справа.(в середине не обращайте внимания прямоугольник был вырезан ранее). Головка не возвращается назад а остаётся там где заканчивает гравировку и это место станок считает началом места гравировки. То есть если нажать предпросмотр то он обведёт место гравировки начиная с этого места.
      Ранее данная проблема возникала очень редко(может быть раз в 20 запусков заданий).
      На текущий момент это происходит практически каждый раз.
      Что пробовал сделать:
      -Менял кабель ЮСБ(он у меня 5 метров)
      -Переустановка драйверов
      -Чистка станка(пылесосил)
      -Пытался запустить на ноуте с WindowsXP но не взлетел - не видит плату(хотя есть большая вероятность что я уже забыл как с ноля устанавливается ПО и я что-то не так делал)
      -Розетка заземлена(но тут многоэтажка поэтому я не ручаюсь что земля работает - но контакт земли имеется)
      -В плоскостях головка ходит без заеданий
      -Пробовал разные скорости от 20 до 200
      Так же сделал фото некоторых узлов станка - извиняюсь за грязь внутри - долго стоял без работы.
      Может есть ещё какие-то идеи что ещё можно попробовать сделать? Если требуются ещё фото или видео каких-то узлов скажите - сделаю.






    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
×
×
  • Создать...