Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Кульман

Выбивает (сгорает) предохранитель в блоке розжига

Рекомендуемые сообщения

Здравствуйте. Вечером все работало нормально, с утра станок включился, но через некоторое время после старта задания пришлось отлучится ненадолго, когда пришел произошел какой-то сбой, головка с лучем начала прыгать по полю. Такого прежде небыло. Срочно нажал СТОП, дал отстоятся несколько минут и снова включил. Включился как обычно, я уж было обрадовался, но вот луч пропал. На миллиамперметре 0, светодиоды на БВН не горят. Снял блок, дабы посмотреть что случилось.

Оказалось, что сгорел предохранитель. Поставил на 3 ампера, тут же сгорел, мощнее ставить боязно. От предыдущего практически ничего не осталось и маркировки нет никакой. Подскажите, какого он должен быть номинала? Буду благодарен за ответ, что за сбой такой был и почему сгорел предохранитель?

Изменено пользователем Кульман

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

Стабилизатор/ИБП стоит? Заземление?

3 Ампера должно быть достаточно. Если трубка мощная (ватт так от 100), то можно до 6 ампер (т.к. у них характеристики гулять могут, если китайщина).

20 минут назад, Кульман сказал:

тут же сгорел

Уточните. "тут же" это тогда, когда просто подали питание на блок розжига или когда запустили задание (сделали тестовый импульс и т.д.).

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Нет пока что, не успел приобрести. Заземление есть, обещали "хорошее". Настолько ли важно качество его? Как проверить?

Трубка 60 Ватт временно, новая с Али идет, месяц назад стояла 90.

Сразу при подаче питания послышался глухой хлопок и предохранитель в дребезги.

Что может быть тогда?   Может ли это быть связано с

 

 

Изменено пользователем Кульман

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

15 часов назад, Кульман сказал:

Нет пока что, не успел приобрести.

Лучше приобрести. Так как похоже глюк был из-за скачка напряжения.

15 часов назад, Кульман сказал:

Заземление есть, обещали "хорошее". Настолько ли важно качество его? Как проверить?

Вообще важно. В основном ради безопасности оператора станка, а так же что бы накопившееся статическое электричество могло куда-либо утекать.
Возможно, если проблемы с заземлением, как раз и из-за него было. Читайте, пожалуйста, форум, особенно про "наводки" и "заземление".

15 часов назад, Кульман сказал:

Что может быть тогда?   Может ли это быть связано с

Отключите блок розжига и убедитесь в целости всех деталей (сколы, чёрные точки на корпусе, белый налёт на микросхемах, отломанные контакты, подпалины, нагар и т.д.). Опыт какой-нибудь в радиоэлектронике есть?  Возможно, конденсаторы пробиты. 

 

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Приобрету. Опыта нет почти.

Нашёл немного подгоревшую, как мне кажется, деталь, обвёл кружком красным:

1916775_.thumb.jpg.db1fb18b2c1a6a14d2059cbc8f6904d0.jpg

Блок новый уже заказа, т.к. этот уже свыше 30 000 часов отработал. Скажите, можно ли этот временно починить? Очень нужно!

Изменено пользователем Кульман

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А других фото, подробнее, нет? Какие измерительные приборы имеете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

На данный момент нет. Станок в здании без интернета, приходиться домой бегать. Что нужно сфотографировать?

Из измерительных приборов на данный момент только китайский мультиметр.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Варистор или термистор/позистор пробило, похоже. Говорят Вам эти слова о чём-нибудь?  Варистор защищает по напряжению, термистор по току.

Варистор из-за скачка напряжения, точнее перенапряжения (если он, то, походу, к Вам 380 пришло откуда-то). Термистор, возможно, из-за скачка и слишком маленького напряжения, когда был под нагрузкой.

Маркировка какая-либо есть на нём?  Схему прочитать и срисовать сможете (только подключение этой детали, предохранителя и питающей линии (там где AC AC на блоке ))?  Варистор ставиться параллельно питанию, в разрыве должен быть предохранитель. Термистор же последовательно с предохранителем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Или супрессор, 

1 час назад, Кульман сказал:

только китайский мультиметр.

Уже не плохо, измеряете входное сопротивление (на прозвон, после предохранителя), выпеваете подозрительную (похожа на керамический конденсатор) деталь и повторяете измерения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

7 часов назад, vasa29 сказал:

супрессор

Чёт я не встречал стабилитронов в дисковом корпусе (совок невсчёт). К тому же стабилитрон, несимметричный и на 220 вольт и несколько ампер - сомневаюсь, что китайцы на такой расщедрились =))

7 часов назад, vasa29 сказал:

и повторяете измерения

Вот только неплохо было бы знать, какое там оно изначально, что бы ещё чегой непожечь. Как вариант, убедиться, что оно вообще отличное от 0 :D и включать через лампу накаливания - светиться тускло или почти не светится - можно и напрямую.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вы там ваще живой? Проблема решилась?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Прошу прощения, все хотел потом отписаться и забыл окончательно. Отломал деталь совсем, когда пытался прочитать маркировку, но ничего не было на нарисовано. Поставил предохранитель и на дурака попробовал включить - заработало, предохранитель не выбивает, луч есть!!! По сей день все работает ок. Стабилизатор куплен и установлен по всем правилам вызванным электриком. Блок новый в запасе лежит. Подскажите, можно ли как есть оставить или будет только хуже, в случае повтора ситуации?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо, что написали. Это варистор был.

1 час назад, Кульман сказал:

Подскажите, можно ли как есть оставить или будет только хуже, в случае повтора ситуации?

Сейчас его роль может взять на себя стабилизатор напряжения. НО лишь с условием, что он качественный и в нём есть защита по перенапряжению. Иначе, просто выгорит блок розжига снова и гораааздо серьёзнее, возможно и утащит за собой материнку. Вам оно надо? Если не можете хотя бы отнести в ремонт (это не должно стоить дорого и практически любой ремонтник сразу поймёт, что это варистор был и впаяет новый), то поставьте хотя бы новый БВН сразу...

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
    • От Spitfire
      Здравствуйте, форумчане!  Внезапно как водится. Поставил обычное задание. Началась резка. В какой то момент глянул на процесс, часть заготовок вырезано, голова катается, а луча нет.  При нажатии на кнопку тест, увидел, что стал подгорать красный светодиод (laser) который потом и вовсе оплавился и сгорел. Вероятно на него стала пробивать искра. Перепаял светодиод. Искра пробивает на корпус рядом с катушкой. С красного кабеля искра тоже есть, пробивает на провод прикрученный к корпусу станка. Зеленый светодиод на блоке розжига не горит.  Не могу понять,  если с  блока розжига есть искра, то что то с трубкой или искра да не та? Но трубка целая, воды в ней нет. Буду признателен за любые соображения. Видео в аттаче
      VID_20210703_213555.mp4
      VID_20210703_203240.mp4
    • От Taras
      Доброго для всем. Скажите пожалуйста может сталкивался кто-то с таким.
      Когда нажимаю кнопку "тест" на контроллере, то мили амперметры показывают как положено, а когда нажимаю кнопку "тест" на БВН то ничего не происходит, потом отключаю все провода от платы управления и снова нажимаю "тест" на блоке розжига то трубка срабатывает но только на 9мА (хотя по идее должно на максимум разжигать 27мА).
      полез потому что странно труба работает 
      Трубка Reci W2
      БВН: CO2 DY13 100 Вт
      Контороллер: Ruida RDC6445G
      IMG_6277.MOV
×
×
  • Создать...