Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Здравствуйте все.

Столкнулся со странной проблемой, которой не было до сих пор. На прикреплённом изобр-ии, видно что получается при гравировке.
При этих же настройках зимой, тот же самый файл гравировался без малейших замечаний на мощности что то около 24% (а вот меньше 20% луча не было вообще.
Сейчас на 24, и вплоть до 28 % трубка почти на разгорается, особенно если какая то мелочь. 

С резом, вроде бы никаких проблем тогда\сейчас - нету. Но и на мощностях ниже 25% я не пробовал резать. Всегда от 40 примерно.

В чём может быть дело? 

заранее благодарствую

 

IMG_0165[1].jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

А что за трубка и сколько уже в часах пробег? Какие токи использовались?   Пропуски всегда в одних и тех же местах или в разных?  

Что-то мн сдаётся, что трубка садится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 минуты назад, PavelK сказал:

Доброго дня.

А что за трубка и сколько уже в часах пробег? Какие токи использовались?   Пропуски всегда в одних и тех же местах или в разных?  

Что-то мн сдаётся, что трубка садится.

Трубка Ласеа 1200 с декабря 2018)) тут была тема, когда станок простоял я включил и трубка не заработала. Купил новую тогда же
в часах пробег.... Ну, часов 50-60 примерно, в сумме с нового года.
А вот какие токи использовались - не скажу - не знаю.
Пропуски всегда в разных местах. Т.е. это не программное.

Не думаю, что садится, ибо с резкой всё нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Euge сказал:

А вот какие токи использовались - не скажу - не знаю.

Очень зря =) Угробите трубку, превысив токи рабочие.

Единственное, что могу пока что посоветовать, так это поднять мощность, до поры, когда начнёт стабильно гравировать, а потом поднимать скорость.

Лучше бы настроить блок розжига, но чувствую, миллиамперметра у вас пол рукой нет...

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

23 минуты назад, PavelK сказал:

Лучше бы настроить блок розжига, но чувствую, миллиамперметра у вас пол рукой нет...

Уже есть.) но где проводить измерения - не знаю.

Небольшая поправка к теме.
Начинаю делать файл, где есть линии для прорезки насквозь и есть линии для "гравировки" - резкой на малой мощности. То есть например: 22 скорость  и 64% мощности для резки и 50 скорость и 35% мощности для псевдогравировки.
Время работы с файлом около 10-12 минут. Детальки и узоры величиной около 5 мм.

Первые 3 минуты луч поджигается не всегда даже для резки.
Спустя 3 минуты всё работает отлично.

Следующий цикл этого же файла, начинает работать уже со 2й минуты.

Температура охлаждающей жидкости стабильно удерживается в пределах 17-18 градусов.

 

Шо это такоэ??? Ничего не понимаю...

 

Помню такое же бло с нормальной граировкой зимой. Начало рисунка гравируется как то слабовато. первые минут 5-7, при общей продолжительности минут 40, далее всё лучше и лучше. Второй рисунок уже без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, Euge сказал:

Шо это такоэ??? Ничего не понимаю...

Либо блоку розжига конец приходит (либо он просто к этой трубке неподходит ну и стоит учитывать, что компоненты со временем деградируют, так что проверять ёмкость высоковольтных конденсаторов в первую очередь),  либо трубке таки конец, т.к. очень похоже.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 минуты назад, PavelK сказал:

Либо блоку розжига конец приходит (либо он просто к этой трубке неподходит ну и стоит учитывать, что компоненты со временем деградируют, так что проверять ёмкость высоковольтных конденсаторов в первую очередь),  либо трубке таки конец, т.к. очень похоже.

 

 

менее за пол года, с работой раз в неделю по паре-тройке часов - конец трубке? На 62% при скорости 21 режет 4ку... кмк это довольно нормально и лучше среднестатистических для трубок 60Вт Обычно же на умирающих надо больше проценты выставлять..

Конденсаторы это те, 2 штуки, кторые в блоке?

Сейчас пойду подключать амперметр. На что там обращать внимание, какие показатели при каких значениях должны быть? Трубка 1200 ласеа, 60 Вт

Изменено пользователем Euge

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если не затруднит сделайте фото высоковольтного блока без крышки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 минуты назад, Euge сказал:

менее за пол года, с работой раз в неделю по паре-тройке часов - конец трубке?

Была бы она с надписью "Сделано в Германии" я бы ещё поверил в невозможность такого. Никто не исключает заводского брака и прочее. Темболее, что написал ведь - может и блок.  Рабочие токи ищите на сайте производителя трубки, при работе их нельзя превышать, в идеале, что бы было минимум 10-15% запаса.

 

 

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 часа назад, vasa29 сказал:

Если не затруднит сделайте фото высоковольтного блока без крышки.

Нашёл тему по подстройке блока к трубке.
На моём блоке отверстие какбыподотвёртку есть, но винтики совсем не там и смотрят в глухую стенку
Пока что ток не измерял, но нашёл, что должно быть в среднем 22 мА, и максимально ...22мА...

IMG_0170.jpg

IMG_0173.jpg

Итак провёл целую работу. 

В самом начале трубка не поджигалась для на гравировке на любых значениях до 39. только 40 и более 
Проработалась. так сказать. Я поставил на гравировку 37, потом 35, потом 29, потом 27, потом 25....

И вот что у меня получалось каждый раз. (см фото прикреплённое)

Только лишь на 23% улучшений не последовало.

Как при гравировке, так и при резке, мощности 23% хватало при резке на подобие пунктира, а при гравировке, равномерное залитие в крапинку всей гравируемой площади. Прогресса никакого не было.

IMG_0166.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ток какой при 40% ?  Почему бы не попробовать гравировать на 50% ?

Вы оптику проверяли? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

21 час назад, PavelK сказал:

Ток какой при 40% ?  Почему бы не попробовать гравировать на 50% ?

Вы оптику проверяли? 

Выполнил измерения
100% мощности - ток 22 мА
90% - 21 мА
75% - 17 мА
50% - 11 мА
40% - 8 мА

на 25 процентах редко прерывается, ток 6.5 мА

ниже линии пунктирные, ток прерывается

Сейчас более-менее нормально гравируется на 26 и более %
В чём дело - не пойму

Изменено пользователем Euge

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 мА для таких трубок это они только  начинают разжигаться.

Не вижу проблемы в общем больше. Подобрали мощность/скорость, работает стабильно, тогда норм.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, PavelK сказал:

6 мА для таких трубок это они только  начинают разжигаться.

Не вижу проблемы в общем больше. Подобрали мощность/скорость, работает стабильно, тогда норм.

 

Понял.
А что это было вообще?

Получается "разработалась"?
Ведь пока не начал давать нагрузку каждый день по пол часа, а раз в неделю - полосила на  всех до 39% мощностях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Очень много факторов, влияющих на работу электроники. Вообще, по моим наблюдениям, у трубки около 100 часов идёт обкатка, в течении этого времени она чутка проседает от первоначальной мощности и дальше работает, пока может. Если у Вас это время не прошло, то возможно оно и было.

Так же много факторов, влияющих на работу электроники. Может ёмкости в конденсаторах просели и т.д.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Здравствуйте! у меня похоже аналогичная проблема, судя по описанию. Но я не могу просмотреть прикрепленные Вами фото результатов гравировки, если это возможно не могли бы Вы их заново закрепить? Также прикрепляю фото своей "проблемы"

OpFfsk_AQE0.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.  Фото вроде бы все отображаются...

Вопросы к вам те же, что и к предыдущему автору =) Как ответите, будем думать, что делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

22 часа назад, Hrust_102 сказал:

Также прикрепляю фото своей "проблемы"

 

А описать свое оборудование, среду его обитания, сроки эксплуатации, описание процесса? А то как-то ничего нету. 

Что залито в качестве ОЖ и давно ли оно там?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Станок kAMACH 1060, труба lasea 80W. Станку 2 года, ОЖ дистиллят, чиллер. Фото кстати на компьютере не отображаются, а с телефона все гуд. Я вчера помимо всего прочего протянул контакты на "блоке" и станок вроде как ожил. Тестировал на разных параметрах гравировки и все отлично. Надеюсь, что дело было только в плохих контактах. Грешу на то что при уборке что-то задел или они от вибрации при работе отошли. Проблема сама по себе была такая: при гравировке появились пробелы (луч как бы не успевал включатся в определенные моменты). Причем это не зависело от параметров мощности и скорости. Пробелы появлялись в произвольных местах, единственное, что улучшало качество гравировки "поэлементная гравировка - independet outpud". Рез при этом был идеальный. Прикрепляю фото как гравирует сейчас и на ней же то , что вызывало "беспокойство"

Ерия.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно, ситуация повторится. От старости бывает, что блоку просто не хватает сил разжечь трубку.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Всем здравствуйте.

Подниму тему. Всё же бросил затею с кондиционированием помещения до 15 тепла в жаркое время суток. Это не комфортно и затратно. Ну и , глупо...может работать только как временное решение.

Попробовал решить перепайкой конденсаторов. КОнечно, как вы поняли, если я здесь пишу, проблему они не решили. Хотя было подозрение на то, что они плохие, т.к. это CapXon и год  просто стояли, а если учесть, что на верхней крышке какая то нумерация, и если это год выпуска, то он 2002...

Но да ладно. КОнтакты, как писал тут, выше, человек, пока ещё не протягивал, но кажется мне, что это сродни молитве и жертвоприношению. В моём случае работа зависит от температуры окружающей среды, как ни странно.

Помимо гравировки, проблема сказывается ещё и на резке.(логично было предположить), а именно на частоте включения луча.

Так, к примеру, если нужно вырезать много мелких деталей, то после короткого порожнего\холостого перегона от детали к детали, луч не включается. Включится если большой перегон, например. Или если нажать на паузу, или через пару деталей...

Опять же, напомню, что после "разогрева" (кстати не трубки а чего то ещё, что нужно заменить)  всё начинает работать нормально.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуй добавлю, что блок розжига - китайское Gумно модели

DCJG-60W

Может быть у кого то есть электрическая схема этого ..эм.... прибора?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, Euge сказал:

Может быть у кого то есть электрическая схема этого ..эм.... прибора?

Эт врятли.

Может быть стоит тогда попробовать создать идеальные условия для блока розжига и трубки? Что бы хотя бы понять, кто именно виноват...

К примеру, блок розжига подключить отдельным проводом к сети через стабилизатор.

Так же у блока от управления оставить только TL (который отвечает за включение/выключение, ну и GND, разумеется), а управление мощностью вынести на переменный резистор (5 КОм).  Потом наоборт, управление мощностью оставить и кнопкой самому пробовать включать/выключать.

Кстати, может быть у Вас частота слишком большая стоит в настройках для трубки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, PavelK сказал:

Так же у блока от управления оставить только TL (который отвечает за включение/выключение, ну и GND, разумеется), а управление мощностью вынести на переменный резистор (5 КОм).  Потом наоборт, управление мощностью оставить и кнопкой самому пробовать включать/выключать.

Кстати, может быть у Вас частота слишком большая стоит в настройках для трубки.

можно было бы пробовать всё это и что-нибудь другое.

Только проблема в том, что при температуре в помещении 5-10 градусов цельсия всё работает, будто ничего и нет. в районе 13-15 градусов - полосит примерно минут 5-10, и далее безупречно. 
Сейчас Т выше 15 , а именно 18-22. Для раскачки после пары-тройки суток простоя нужно потратить не менее часа. В этом случае будет резать без проблем мелкие детали например.

И всё-равно, нормальную гравировку начнётчерез 10 минут - пол часа. Например начну гравировать рисунок А4, пол рисунка он , как говрит молодёжь - зафакапит. Но потом, до конца дня будет елозить хорошо.

Это что то химическое. Явно не катушки никакие. Если подаётся ток, он всегда соответствует таблице, которую я для своей трубки построил в прошлом году. Проценты соотвествуют миллиамперам. Химия или полупроводниковые материалы имеют некачественную сборку-исполнение и какая то физика процессов влияет на исправность..А что это и где это искать - будет понятно лишь по схеме.

Набор деталей в блоке, разношёрстый. Самый худший производитель кондеров, капскон, я устранил. заменив его на относительно качественные  Корейские. А смотрю, там пара деталей эпкос - один из лучших, германских производителей (хотя может и подделка конечно...... Китай одним словом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Дмитрий06070706
      Лазерный станок с рабочим полем 1200х900 мм. Мощность лазерной трубки - 100 Вт. Резка оргстекла, пластиков, дерева, фанеры и др. органических материалов толщ 0,1 - 8 мм. Электрифицированный подъем/опускание стола. В комплект входит: водяное охлаждение лазера, гофра дымоудаления из алюминиевой фольги, 4 метра для подключения к системе вентиляции, воздушный компрессор. Автономная работа без компьютера, отправка заданий по компьютерной сети или по USB - кабель, флешка.



    • От RedHobbit
      Добрый день!
      Аппарат старенький 10-ти летний китаец  с трубой 80Вт. Не так давно появились пропуски при резке фанеры. Луч пропадает на доли секунды и потом появляется снова. На линии реза это выглядит как пунктир. Ошибка не постоянная. При резке листа 75х75 см может не появится вообще, а может вылезти в 2-3 местах. Резка на скорости 25 мм и мощности 50%. Тоже самое может произойти и при контуровке при скорости 60 мм и мощности 12%. При гравировке всё нормально.
      С момента первого появления неисправности заменена труба и трансформаторы в БВН. Т.е. грешить на трубу не могу. Что может быть?
       


    • От Пшеничный Роман
      Всем привет!
      Год как мы работаем на станке с 100 ваттной лампой (RECI W2 90-100 вт)
      Недорезы есть даже на 3мм, очень много на 6мм и просто ужасно режет 9мм.
      Поможет ли нам мощный лазер с тем чтобы резать быстрее и без брака?
      Помогает мощный лазер в случаях когда в фанере брак (обычно это сгустки клея или сучки)?
      Если мощный лазер нам поможет, то посоветуйте какой взять (120, 150) ?
      Спасибо.
    • От Павел1111
      Добрый день!
      Проблема следующая, для более-менее четкой гравировки вертикальных тонких линий шириной 1-2 мм, на трубке 80 ватт, приходится выставлять параметры 65 скорость 15 мощность... по-моему это очень медленно... при повышении скорости, просто пропускает...  Подскажите пожалуйста новичку
      Спасибо!
    • От red_armyman
      Доброго времени суток дамы и господа! Столкнулся с непонятной проблемой, причину которой не могу прояснить. Гравирую пёсика, снимая верх краски, начало гравировки, т.е. верх и примерно 60% картинки идёт отлично, краска снимается, но потом местами начинаются пропуски, точки, рандомно, размером примерно 0.1-0.2 мм, и чем ближе картинка к завершению, к низу, тем пропуски больше. Гравировал три раза мощность 13%, скорость 250 и 350, смещение 0,8. Фокус в норме по всей площади, юстировка соответственно тоже, грешу на драйвер мотора, может микро ускорение даёт, или же блок "приходит". Подскажите у кого какие есть мысли по этому поводу, если повтор темы, сорри, направьте где почитать. Спасибо за внимание 



×
×
  • Создать...