Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
BlindGuard

Влажность в помещении, конденсат, смерть трубки

Рекомендуемые сообщения

Добрый день форумчане! Первые пол-года лазерной резки и гравировки позади, уже появился какой-никакой опыт, но пришла беда - умерла трубка.
Потеплело, пришла весна, станок стоит в частном доме в гараже, ночью на улице становится очень влажно, климат такой. Где-то в районе 2х часов ночи прервал работу пошел попить чайку, когда вернулся и пустил следующую задачу на гравировку - лазер не зажегся. Кроме искр в районе подключения кабеля к трубке ничего не происходило.
Неприятность в том, что в кожухе с трубкой было много конденсата, шланги подключения воды были им покрыты, и сама трубка тоже, особенно в районе подключения кабеля. Температура охладителя была около 15-16, теперь то понимаю что нужно было считать точку росы и исходить из этого, но умные мысли всегда приходят поздно. Не знаю стало ли это причиной смерти трубки - возможно был пробой на корпус из-за воды?
Новая труба уже заказана, но не знаю как теперь быть - бояться ли так сильно влажности? Кто-то сталкивался с подобной проблемой? Продавцы станка говорят что у них таких случаев небыло.

 

Да, станок - китаец, труба была 40вт. Новую заказал 50.

Изменено пользователем BlindGuard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня по Яндексу в Херсоне влажность 65%, следовательно

image.thumb.png.73739a5cc601521ada5535a0aeefd688.png

для росы температура в помещении должна быть выше 22-23*С. В этом случае возможен пробой, но труба погибнуть не должна. Осмотрите выходное зеркало.

Сделайте несколько фото.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, vasa29 сказал:

Сегодня по Яндексу в Херсоне влажность 65%, следовательно

image.thumb.png.73739a5cc601521ada5535a0aeefd688.png

для росы температура в помещении должна быть выше 22-23*С. В этом случае возможен пробой, но труба погибнуть не должна. Осмотрите выходное зеркало.

Сделайте несколько фото.

В ночь когда это случилось влажность была около 90% если верить гисметео и температура около 25, так что в росе было все.

Фоток трубы не смогу дать, она уже уехала поставщикам для диагностики.
И таки шо ж делать такими вечерами при влажности больше 60% и температуре воздуха больше 25 ? Я не думаю что 20 градусов теплоносителя (выше точки росы) сильно полезно для трубки

Изменено пользователем BlindGuard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

10 часов назад, BlindGuard сказал:

И таки шо ж делать такими вечерами при влажности больше 60% и температуре воздуха больше 25 ?

Так есть еще варианты

image.thumb.png.2f6593010bb26d07fcd047c3a0a3cbcf.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Осушитель ставить  - мобильный кондиционер с такой функцией подойдёт. Ну и  про точку росы и влажность писали неоднократно. Ещё есть много чего, с чем вам предстоит столкнуться, так что что бы ещё чего-нить не угробить, почитайте форум =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От dune10991
      Здравствуйте!
      Надеюсь на вашу помощь.
      Есть станок  на плате MPC6515, прошивка 4.1.2.3
      Он стоял и покрывался пылью, пробую его освоить.
      Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
      Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
      Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
      Но радость была преждевременна...
      на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
      Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.
      P.S.
      не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
      Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.



    • От Ивангай
      Сегодня уже создал одну тему, но случилось несчастье - пропал луч на одном из станков. Открыв крышку, увидел подгоревшую пыль на блоке розжига, демонтировал его и увидел следующую картину.
      В электронике я не разбираюсь вообще, но очевидно, что вздулся один конденсатор. Остальное вроде целое. Пробовать чинить или заменить на новый?


    • От Ars161
      Доброго времени!
      Новый станок, после несколько часов использования, простоял 3 месяца лета, по итогу, после запуска, все функционирует, но луча нету. Последний раз все исправно работало, в чем может быть проблема? Блок отправлял, проверили, все работает. Датчик воды исправен.
      Ребят подскажите, отправлять трубу на проверку или может быть проблема в чем-то еще? Через кнопку тест проверял, все тоже самое, на дисплее у блока всегда показывает 0, даже при нажатии не дает напряжение на трубу. Может кто сталкивался с данной проблемой, не хотелось бы исправную трубу туда-сюда гонять
    • От [email protected]
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
×
×
  • Создать...