Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
BlindGuard

Влажность в помещении, конденсат, смерть трубки

Рекомендуемые сообщения

Добрый день форумчане! Первые пол-года лазерной резки и гравировки позади, уже появился какой-никакой опыт, но пришла беда - умерла трубка.
Потеплело, пришла весна, станок стоит в частном доме в гараже, ночью на улице становится очень влажно, климат такой. Где-то в районе 2х часов ночи прервал работу пошел попить чайку, когда вернулся и пустил следующую задачу на гравировку - лазер не зажегся. Кроме искр в районе подключения кабеля к трубке ничего не происходило.
Неприятность в том, что в кожухе с трубкой было много конденсата, шланги подключения воды были им покрыты, и сама трубка тоже, особенно в районе подключения кабеля. Температура охладителя была около 15-16, теперь то понимаю что нужно было считать точку росы и исходить из этого, но умные мысли всегда приходят поздно. Не знаю стало ли это причиной смерти трубки - возможно был пробой на корпус из-за воды?
Новая труба уже заказана, но не знаю как теперь быть - бояться ли так сильно влажности? Кто-то сталкивался с подобной проблемой? Продавцы станка говорят что у них таких случаев небыло.

 

Да, станок - китаец, труба была 40вт. Новую заказал 50.

Изменено пользователем BlindGuard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня по Яндексу в Херсоне влажность 65%, следовательно

image.thumb.png.73739a5cc601521ada5535a0aeefd688.png

для росы температура в помещении должна быть выше 22-23*С. В этом случае возможен пробой, но труба погибнуть не должна. Осмотрите выходное зеркало.

Сделайте несколько фото.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, vasa29 сказал:

Сегодня по Яндексу в Херсоне влажность 65%, следовательно

image.thumb.png.73739a5cc601521ada5535a0aeefd688.png

для росы температура в помещении должна быть выше 22-23*С. В этом случае возможен пробой, но труба погибнуть не должна. Осмотрите выходное зеркало.

Сделайте несколько фото.

В ночь когда это случилось влажность была около 90% если верить гисметео и температура около 25, так что в росе было все.

Фоток трубы не смогу дать, она уже уехала поставщикам для диагностики.
И таки шо ж делать такими вечерами при влажности больше 60% и температуре воздуха больше 25 ? Я не думаю что 20 градусов теплоносителя (выше точки росы) сильно полезно для трубки

Изменено пользователем BlindGuard

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

10 часов назад, BlindGuard сказал:

И таки шо ж делать такими вечерами при влажности больше 60% и температуре воздуха больше 25 ?

Так есть еще варианты

image.thumb.png.2f6593010bb26d07fcd047c3a0a3cbcf.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Осушитель ставить  - мобильный кондиционер с такой функцией подойдёт. Ну и  про точку росы и влажность писали неоднократно. Ещё есть много чего, с чем вам предстоит столкнуться, так что что бы ещё чего-нить не угробить, почитайте форум =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От PavelK
      Приветствую. Очередной квест, ответа на который я пока что сам не знаю.
      Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)
      Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

      Внимание на нижний ряд, проблема подчёркнута.
      Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.
      Что было сделано и проверено уже:
      1. Пробовали перезапускать из RDWorks начисто задание -
      проблема всё так же остаётся на новой головке.
      2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
      - проблема всё так же остаётся на новой головке.
      3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
      - проблема всё так же остаётся на новой головке.
      4. Датчик потока воды исключили - закорочен
      - проблема всё так же остаётся на новой головке.
       
      Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.
      Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
      или в конце (тут вообще хз пока что на что грешить)
      Потом попробуем подменить блок розжига на заведомо исправный.
       
      Я пока что грешу на:
      Неподходящая частота управления блоком, Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая). Не те управляющие уровни сигнала от контроллера Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный Трубка прикалывается Есть у кого какие идеи, куда копать и с чем может быть связано?
       
      Выяснилось, что луч появляется нормально, но потом пропадает.
      При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.
      Блок Cloudray T100 V2.0
       
    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Maxbel
      Всем доброго дня. 
      Уже несколько месяцев проблема в том, что луч периодически не выключается на холостом ходу, а продолжает резать. 
      Какой то закономерности выявить не смог - первый раз появилась проблема в феврале, потом 2 месяца все нормально, периодически появляется снова. Например сегодня один файл резал плохо, другой нормально. 
      БВН разбирал, чистил. С ним была проблема несколько лет назад, но сейчас все нормально.
      Контроллер стоит TL 403CB.
      Подскажите, дело все таки в блоке или контроллере? И что можно ещё попробовать сделать?
      Заранее спасибо за ответы. 



    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
×
×
  • Создать...