Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Здравствуйте дорогие форумчане...., у меня такая проблема, есть китайский станок TS4040, и в нем когда запускаешь с корэл лазера что то вырезать или гравирнуть, не выходит луч, хотя когда нажимаешь на тест на станке луч есть, в чем может быть проблема? юстировка сделана, настройка тоже, пыль протерта и на линзах и на зеркалах

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Возможно дело в датчике протока воды, если таковой имеется. Проверьте в первую очередь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, Alexandrovich90 сказал:

Возможно дело в датчике протока воды, если таковой имеется. Проверьте в первую очередь.

датчик горит желтым цветом WP, это ведь он?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, это индикация на блоке, сам корпус датчика находится на входном шланге трубы. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На блоке высокого напряжения замкните контакты G(GND) и WP, если заработает проверяйте датчик и проводку к нему.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

3 минуты назад, vasa29 сказал:

На блоке высокого напряжения замкните контакты G(GND) и WP, если заработает проверяйте датчик и проводку к нему.

расскажите пожалуйста поподробнее как замкнуть..., я не совсем понимаю

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перемычкой из провода, Ваш датчик протока по сути выключатель, который замыкает эти контакты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, vasa29 сказал:

Перемычкой из провода, Ваш датчик протока по сути выключатель, который замыкает эти контакты.

все сделали, теперь даже не включается индикация мощности лазера, самого лазера тоже нет, есть он в трубке, когда нажимаем тест на блоке...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если не затруднит сделайте фото блока высокого со стороны разъемов и органы управления станка.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

5 минут назад, vasa29 сказал:

Если не затруднит сделайте фото блока высокого со стороны разъемов и органы управления станка.

 

№5.jpg

№6.jpg

№7.jpg

№8.jpg

№9.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Правильно, Вы же провод из гнезда G убрали, верните обратно.

Вот тут наглядно https://stankoforum.net/topic/2701-на-материнке-м2-подключить-датчик-протока-воды-датчик-2-х-проводный-и-можно-ли-подключить-трёхпроводный/

Если луч не появится, посмотрите на красный переключатель он у Вас в положении Off.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

9 минут назад, vasa29 сказал:

Правильно, Вы же провод из гнезда G убрали, верните обратно.

Вот тут наглядно https://stankoforum.net/topic/2701-на-материнке-м2-подключить-датчик-протока-воды-датчик-2-х-проводный-и-можно-ли-подключить-трёхпроводный/

Если луч не появится, посмотрите на красный переключатель он у Вас в положении Off.

значит нужно вернуть то что стояло в G, а с WP не чего не делать?, так и оставить как есть?, или проводок с WP  тоже куда то деть, или вставить этот проводок вместе с тем что стояло в G?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Верните его в WP. А перемычку добавьте сверху.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

10 минут назад, vasa29 сказал:

Верните его в WP. А перемычку добавьте сверху.

вот так?, правильно?

№10.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отлично

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 минуты назад, vasa29 сказал:

Отлично

спасибо вам за советы, но не чего не помогло..., все так же, на тест жмешь луч есть, а если что то с компа отправляешь его нету...., такое ощущение что плата или кто там...не хочет лазер включать....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

349125005_8.jpg.cc059b5e5f5565687ceb8bba40bcb0ca.thumb.jpg.c03d661af906d4310a253ac645e3bcd7.jpg    

Этот переключатель случайно не выключает луч?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 минуты назад, vasa29 сказал:

349125005_8.jpg.cc059b5e5f5565687ceb8bba40bcb0ca.thumb.jpg.c03d661af906d4310a253ac645e3bcd7.jpg    

Этот переключатель случайно не выключает луч?

неее)))), этот переключатель включает сам станок), сначала включаешь его, а потом зеленую кнопочку жмешь что б лазер был), такая система

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А зеленая кнопочка работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Только что, vasa29 сказал:

А зеленая кнопочка работает?

да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как узнали, светится? Я бы проверил дополнительно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Остался вариант плохого контакта и сдохшая панель инидкации - кстати, с неё вы пульс нажимали или всегда только с самого блока?   Какую мощность выставляли?

Мультиметр под рукой есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Здравствуйте! В общем, приходил мастер. Посмотрел станок, выяснилось, что всё дело в этой зеленой штуке...Теперь ее нужно вытыкать, подождать около  минуты и втыкать обратно, тогда всё работает. Как вариант, думаю нужно поменять эту зеленую штуку 

№10.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Так то да, но нет. Если надо ждать, значит разряжается какая то емкость.

1 Перекрутите все контакты "зеленой штуки"

2 Сделайте фото крупно, контактной группы на блоке и "зеленой штуке" (ищем подгорелые)

3 Сделайте фото блока без крышки

Резюме:блок работает, неисправность либо в цепи TL, либо WP.

Странно, что мастер не искал причину дальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, мастер весьма оригинален. Есть еще одно подозрение. Что если откинуть на время некий проводок, зажатый в клемме "5V"? ИМХО, это красная лазерная указка. На работу станка не повлияет, а вот если она сажает внутренний выход +5В, то может как раз мешать нормальной работе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте!
      Подскажите, пожалуйста, сколько времени после покупки (считаем, что в магазине всё свежее) трубка может "пылиться на полке" без ухудшения её свойств? Месяц, полгода, год...?
    • От ВиталийЛ
      Добрый день! организация приобрела  лазерный гравер LaserSolid 640K и до настоящего времени не использовала. Диск с ПО утерян. Помогите пожалуйста с поиском ID ключа, ПО установили не хватает его. серийный номер:2019112603
    • От VP Style
      При гравировки мощьность падает на 0 потом возвращается. Может слетать постоянно, может при следующем запуске нормально пройти весь файл. Прикладываю видео. В чем может быть причина? Станку 5 лет такое в первый раз. 
      WhatsApp Video 2024-02-19 at 14.31.05.mp4
    • От Ily
      Здравствуйте.  
      Начну издалека - год назад из-за блока питания ПК высокое напряжение оказалось на портах USB сгорел контроллер станка, с тех пор мучаюсь с подбором КАЧЕСТВЕННОЙ замены.
      Станок чистый американец AEON Mira Pro 11, оригинальный контроллер нет возможности достать.
      Сначала был поставлен на замену M2 Nano (с большим трудом т.к. на нем не предусмотрены выходы на внешние драйвера), но после нескольких дней мягко говоря "мучений" был выкинут в мусорку, т.к. его и врагу не пожелаешь.
      Взамен поставлен оригинальный (насколько это возможно) Ruida RDC 6442G (на этих станках он в одной из комплектацияй есть, но в моей был не он, а их собственный), но и с ним периодически возникают проблемы - то концы векторов не стыкуются случайным образом, то файл не загружается по 10 минут (и по USB и по сети), либо просто по середине задания уедет и встанет, это не говоря о кривом софте. По форуму находил схожие проблемы на этом контроллере, поэтому взамен него поставлен Ruida 6445G, но и там сильно лучше не стало, а сейчас вообще включаться стал минут 20 (от включения в сеть до момента, когда уезжает искать нулевую позицию). Это не говоря о том, что эти контроллеры не поддерживают попеременную высоту Z (стола) в одном задании, но к этому приноровились (можно через U ось, но тогда нет возможности автофокуса и ведёт она, порою, странно, но не буду утверждать, глубоко не копал).
      Я не говорю, что это происходит каждый день, НО два-три раза в месяц бывает достаточно, что бы серьёзно ощутить убытки, которые цену этого контроллера покрывают.
      Такое только на серьезных файлах на 3 и более часов (гравировка и резка), с мелочью почти всегда все нормально.
      А включение по 20 минут через день теперь.
      Я уверен, что проблемы именно в контроллере, так как при перекидывании контроллера с другого аналогичного станка проблем с совмещением концов векторов нет, гравировка вся идеально равномерная. Я знаю про "тонкие" настройки, типа компенсации люфтов, подстройка блока розжига и т.д., поверьте, я почти ГОД только и занимался, что изучал сначала  доступное в интернете, потом методом проб и ошибок изменял параметры, смотрел на что влияет, изменял, проверял и снова и снова.
      В общем, сил уже нет, ищу именно качественный контроллер. Бюджет 200 тысяч, совсем край 300, дальше уже к производителю за оригиналом только.
      От контроллера много не нужно:
      Оси XYZ, управление по Step/Dir, PWM TTL на два блока розжига, частотой не менее 20КГц, автофокус (можно сказать просто концевой датчик +-сигнал), разумеется концевые датчики, без максимума можно обойтись, т.е. только нулевой позиции +-сигнал. Хорошо бы что бы была поддержка обратной связи от серводвижков (сигнализация, размер ошибки), контроль охлаждающей жидкости (хотя бы наличие - можно от чиллера, но и температура и скорость потока было бы не лишним), управление указкой (желательно, но сейчас поставлен просто выключатель ручной, так что не критично), таймеры задержки/ожидания включения/выключения обдува и вытяжки (TTL уровень сигнала). По железу хорошо бы большую внутреннюю память на 15 файлов, но только если есть предпросмотр на экране, а не только запуск. Удобный софт с поддержкой импорта AdobeIllustaror не ниже 23 версии (или нормальным плагином, но что бы сохранял все нужные настройки именно в этом документе, либо отдельный нормальный софт, но что бы не было, что новая версия софта не поддерживает формат из предыдущей).  Подскажите, очень прошу! Заранее спасибо!
       
    • От Данил12
      Доброе время суток. Подскажите столкнулся с проблемой. Станок м2 нано. Шаговые двигатели начали пропускать шаги. Купил новые и установил. Оказалось что у старых угол 0.9 а у новых 1.8 теперь режим в 2 раза больше. А гравирует вообще не понятно как. Возможно ли как-то в настройках все поменять? Или нужно искать именнно движки с углом 0.9 ?
×
×
  • Создать...