Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Здравствуйте! На новом станке обнаружил проблему кривого реза деталей.

При  чем происходит это хаотично, некоторые режутся ровно, из 6 деталей могут 2 быть не ровные.

на глаз не видно, заметил когда стал склеивать две части наложив друг на друга, увидел смещение примерно 1-1.5 мм.

полез разбираться в станок, после прорезки прямоугольного элемента вытаскиваю его переворачиваю на изнанку и пытаюсь вставить назад, но он не входит,

получается в виде параллелограмма, при чем в линии не сколько таких прямоугольных деталей которые вырезаны ровно, элемент можно перевернуть и он вставляется назад.

Думаю что горизонтальная рейка тут не причем. На старом станке была такая проблема, но там все детали резало параллелограммом, решил проблему путем подкручивания рейки на шаговом двигатели крепящуюся муфтой.

На новом станке пробовал отпускать натягивать ремни, не помогает.

Когда начинал впервые запускать станок, несколько дней левый подшипник на рейке где крепиться ремень, постукивал при перемещении по оси Y. 

Вчера смазал направляющие, стук пропал. 

Может быть проблема в подшипнике? даже если он перестал стучать? Может, когда головка начинает двигаться по оси Y происходит подклинивание подшипника и проскакивает на несколько миллиметров рейка и происходит рез со скосом. 

 

 

IMG_20180424_134529[1].jpg

Изменено пользователем Виталий12

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорее всего направляющие стоят точно также криво

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 часа назад, alexander-1 сказал:

Скорее всего направляющие стоят точно также криво

Так если бы стояли криво, то резало все подряд в одном порядке.

Шаблон режу один и тот же, если на определенном элементе было ровно, то в следующем задании уже этот элемент со скосом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Направляющие цилиндрические или рельсы?

Вообще основная причина всех трапеций - луч не перпендикулярен материалу и "гуляет", может гулять как из-за юстировки так и из-за кривых направляющих.

4 часа назад, Виталий12 сказал:

Может быть проблема в подшипнике? даже если он перестал стучать? Может, когда головка начинает двигаться по оси Y происходит подклинивание подшипника и проскакивает на несколько миллиметров рейка и происходит рез со скосом. 

Теоретически - может, но пропуск скорее всего был бы более заметным.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Похоже проблема как у меня! Одна из шестеренок вала оси У неплотно зажата!

И в одной части поля где сидит плотно - прорезает ок, а в другой идет сдвиг

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 07.05.2018 в 18:25, WandereR сказал:

Похоже проблема как у меня! Одна из шестеренок вала оси У неплотно зажата!

Да, дело может быть в этом. Заменил и хорошо затянул шестигранники, которыми крепится с шестеренкам синхронизирующий вал, все стало норм. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня примерно та же проблема.

  • вместо 90 градусов он ромбит, хотя размеры держит все. Походу корявый стол. Кто знает, что стоит разобрать для начала?385733997_IMG_20190628_0001171.thumb.jpg.c850d822c2287d5a200b0e17efbf290d.jpg193408479_IMG_20190627_2359521.thumb.jpg.7d411c6fc7e67cad61e770870ead9737.jpg

портал косит на 3 мм , но не совсем понятно что там крутить.Может кто сталкивался с криворукостью китайцев?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ИМХО, для начала направляющие бы заменить на профильные рельсы =) Ну а вообще, теоретически, можно устранить юстировкой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

5 часов назад, PavelK сказал:

ИМХО, для начала направляющие бы заменить на профильные рельсы =) Ну а вообще, теоретически, можно устранить юстировкой.

Никак не получается,увы. Юстировка тоже плавает миллиметра 2-3(((. Сколько не мучался, всегда луч на осях съезжает...

Может где подтянуть можно или как еще?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перебросить на зуб ремня. Если ремень 3М

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Vital
      Всем доброго вечера! Я здесь новенький , так что сильно не пинайте.На выходе из трубы луча почти нет, а на выходе сами видите, с увеличением мощности амперметр поднимается а луч все ровно еле еле. Труба ноу нейм вроде как 40Вт. Может кто сталкивался с таким?

      0-02-0a-a28b7175d3aa6a9b9cde55c371c55f1b066ce3f757a222f2122aa74bcd6fba8c_bf3c84af.mp4
    • От Жаргал
      Доброго времени суток! Недавно купили лазерный станок TS4060 компании Excellent star machinery co.
      Станок пришел в сборе, в комплекте есть ключ для платы m2 nano. Лазерная трубка F2 80 вт
      Проблема в том, что при запуске резки или гравировки указка двигается по правильной траектории, но нет луча.
      При нажатии на кнопку "тест" луч есть. При нажатии на кнопку тест на блоке розжига, так же есть луч.
      Корел установили на "свежую" виндоус 7 32 разрядную (64 так же пробовали, но без результата).
      Приложение CorelLaser2013.02, пробовали еще приложение LaserDRW 2013.02, все аналогично. 
       
      Что мы уже попробовали:
      -Меняли блок розжига (перепробовали 2 рабочих блока)
      -Меняли плату на 100% рабочую m2 nano, без результата
      (ставили нашу плату на другой станок, ситуация точно такая же)
      -Запускали на других версиях корела
      -Запускали на ОС Win 7, 10 32 bit (64 bit)
       





    • От Maksim39
      Добрый день.
      Помогите разобраться в сложившейся ситуации. Лазер, трубка 40 вт. не могу порезать фанеру 4 мм. Могу прорезать её на мощности 80% и скорости 5 за 10 проходов. Как узнать что точно поменять, блок питания или трубку (кстати трубки уже 3 года, но наработки у неё почти нет), как можно проверить бб и саму трубку? Сильно прошу не пинать, новичок в этом деле.
      Заранее сем спасибо за помощь.
    • От Армен Арутюнян
      Помогите подалуйста советом. 
      Станок не режет.Вызвал мастеров сказали, что трубка сдохла, вчера поставил новую трубку ничего не изменилось ка было так и осталось.
      Если есть толковые мастера отпишитесь. 
      Заранее спасибо 
    • От zhenek93
      Ребята хелп, при юстировки обнаружилось вот что, на самых дальних точках по Х, когда гоняю головку по У, есть такая вот странность стреляю есть точка, двигаю дальше стреляю есть точка ту даже, двигаю дальше стреляю и хлоп она бьет выше от10мм, двигаю дальше стреляю бьет ту даже куда и большинство. Еду в обратную сторону все происходит наоборот, фото прилагаю. причем это все рандомно вне зависимости где находится головка.

×
×
  • Создать...