Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет. Товарищи эксперты Помогите разобраться в проблеме. Лазерная трубка 80 Вт перестала генерировать луч На половине вырезаемого макета. Напряжение показывает 0 , и с задней стороны трубки слышен небольшой треск видно что пытается падать Луч но никак не выходит. Я конечно же понимаю что Это скорее всего конец трубке и ее  надо менять но хотелось бы разобраться почему так произошло Моя ли в этом вина ?!чтобы в следующий раз быть умнее. Трубка родная , возраст 1,5 года, "lasea " .Ссылку на видео прилагаю. Спасибо

https://drive.google.com/file/d/1lc1qi-2gqCgfxiqTzUTDLrgkCwuoTS78/view?usp=drivesdk

20180402_191507.mp4

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте установить причину и место треска

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Доброго дня.

22 минуты назад, Kirilleeer сказал:

Трубка родная , возраст 1,5 года, "lasea "

Отчасти в этом.

Проверьте навсякий случай нормально ли везде подсоединены провода от блока до трубки (особенно любит откручиваться от амперметра минусовой), что бы нигде не перетёрся и с самими контактами трубки был нормальный контакт и т.д. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Видео посмотреть не могу, но! Сам недавно обращался здесь с аналогичной проблемой, которая как-то сама решилась. Но причину нашел. У меня был (и есть) пробой изоляции на соединении высоковольтного провода идущего к трубке. Пока провод на весу или лежит на диэлектрике все норм, а если ложиться местом соединения на корпус,  начинает пробивать изоляцию (у меня не было высоковолтьной изоленты - пришлось крутить обычной). Возможно у вас тоже самое. Попробуйте сделать так чтобы провод не ложился на элементы корпуса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да действительно было пробитие на корпус провод который шел на лампу, замотал высоковольтной  изолентой напряжение на лампу Пошло , только стала пробивать в другом месте, показанно на видео 

20180403_153009.mp4

Зелёный Круг Где изначально пробивало на корпус замотал изолентой стало пробивать в другом месте , обвел красным кругом, фото прилагается 

20180403_154549.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если что-то где-то начало пробивать и этого небыло изначально, значит увеличилось сопротивление трубки и блок не может разжечь, пытаясь повысить напряжение (поэтому и начинает прошивать где легче) до степени самоубийства.  Так что не мучайте блок, меняйте трубку,а то и его придётся и его заодно, если уже не пора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Спасибо за советы ,трубку заказал,  как поменяю напишу результат !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В общем проблема была в блоке питания , поставил новый и все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А  что миллиамперметр показывает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

38-40 mlA 

В старом блоке питания трансформаторы между собой пробивали , все электрики сказали или меняй трансформаторы если найдешь или новый блок ставь, поставил новый 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте!
      Подскажите, пожалуйста, сколько времени после покупки (считаем, что в магазине всё свежее) трубка может "пылиться на полке" без ухудшения её свойств? Месяц, полгода, год...?
    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От Милисса
      Добрый вечер! Станок СО2. Резко пропала мощность. Путем осмотра выявили пробой на красном проводе. Подозрение на конденсат. Устранили, с помощью чистки и силиконового герметика. Импульс с анода пошел в трубку, но не по центру, а ударяясь о край кольца, отскакивает. Подскажите, пожалуйста, поправимо ли это как-то? Очевидно, что трубка под замену, но может можно подрегулировать? 
    • От taras1549
      При нажатии кнопки ТЕСТ луч есть, но когда запускаешь чертеж на резку, сам лазер ездит, но луча не испускает.
    • От Зеркало
      Здравствуйте. Среди тем не нашел подобной.
      На Алиэкспрессе ищу трубку 40 Ваттную, наткнулся на вот такие необычные трубки:
          VS  
      При этом цена у них отличается в 30!! раз, одна 150 т.р. другая 5 т.р.  Обе 40 Ватт, обе CO2.
      Я понял только то, что срок службы у первой 20 000 часов, а у другой  цитирую "как повезет". Да же по самым скромным прикидкам обычную стеклянную можно за эти деньги менять каждый месяц несколько лет.  Ну и отсутствие необходимости водяного охлаждения, но да же чиллер столько не стоит, при этом его срок службы явно больше пары лет.
      В чем еще преимущества таких цельнометаллических трубок? Мне для резки тонких пластиков/картона и для гравировки нужна.
×
×
  • Создать...