Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
PavelK

Как проверить блок розжига в "домашних" условиях.

Рекомендуемые сообщения

В общем зачастую не ясно - померла ли трубка (симптомы помирания) или это блок розжига. 

Если у вас станок на гарантии, то не делая дальше ничего отправьте его на тестирование поставщику. 

Если всё таки решились на самостоятельную диагностику, то:

АХТУНГ!  Метод достаточно опасный как для самого блока розжига так и для вас! Соблюдайте технику безопасности!
Не рекомендую к использования, кроме как в крайнем случае.

Перед тем, как начать, стоит убедиться, что

1. Индикаторной отвёрткой/мультиметром проверить, что к блоку розжига подходит питание (и все защиты - кнопка экстренной остановки/ключ находятся в рабочем положении, есть напор воды и особенно датчик потока исправен).

2. Во время задания миллиамперметр показывает "0" и не отклоняется совсем (либо крайне мало)

3. Отключить управляющий разъём блока (который идёт от материнской платы) и попробовать нажать пару раз кнопку "тест" на самом блоке розжига и трубка при это не разожглась (если всё пришло в норму и мощность визуально в норме, то либо у вас нет напора охлаждающей жидкости (если датчик потока подключён напрямую к блоку розжига к контактам WP и G), либо проблемы с управляющими проводами - проверьте провода до материнской платы, проверьте, плотно ли сидят коннекторы на блоке розжига и материнской плате).

4. Раскрутить блок розжига и проверить предохранитель (ну в вдруг хоть кому-то повезёт :D). 

 

Cамая простая проверка:

1. Не забываем соблюдать технику безопасности! Высокое напряжение! 

2. Выключаем станок на 5 минут (что бы остаточный заряд спал)

3. Снимаем синий (катод трубки, тонкий проводок, около выхода луча из трубки) провод с трубки. 

4. Вынимаем управляющий разъём из блока розжига. Держа пассатижами на расстоянии в 2-4 см (трубка 40Ватт-2см, 60Ватт-3, 80Ватт-4, и и и т.д.) от красного (анод трубки, в толстой изоляции) попросить помощника кратковременно нажать кнопку "тест" на самом блоке розжига .  Лучше, конечно, зафиксировать проводники в каких-либо держателях. Почему такое расстояние? Потому что средний ток розжига трубки от 30 до 80 кило Вольт, а пробой по воздуху 1мм - 1кВ.

Если искра есть (причём "конкретная"), то скорее всего блок розжига исправен. 

Если же блок розжига всё таки выдаёт искру, возможно, что блок розжига просто не выдаёт нужной мощности :D

Непосредственно полностью с уверенностью сам блок розжига не проверить в домашних условиях =( и придётся отсылать на диагностику.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 06.10.2015 в 14:01, PavelK сказал:

Если же блок розжига всё таки выдаёт искру, возможно, что блок розжига просто не выдаёт нужной мощности.

 

А как проверить, какую мощность он выдает? По черному проводу с трубы в мА - это не то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если уверены в собственных силах , можете попробовать так

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Трубу то поджигает. Значит и пробой будет. Мощность пропала..

И луч в трубке по краям яркий, а в середине тусклый.

https://yadi.sk/i/-OLht6GM3NGkf2

 

Еслиб плавно садилась - явно трубка. А тут разом просело. при этом луч - идеальная точка.

Поэтому хочу проверить БП на всякий случай.

Параметры БП на 60Вт трубу 25кВ и 0.25мА ?

Изменено пользователем Таня

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Косвенно можно оценить по величине искрового промежутка (не менее 1кВ на мм)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

А запитать высоковольтный БП можно от внешнего источника? 

Без управляющих сигналов он 100% мощности выдаст?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ох:) Я кончено завтра схожу к знакомым специалистам и покажу эту картинку:)

Но для себя интересно. Это H L WP замкнуть на G? 5V вход 5в, IN-регулирует мощность 0-100%?

Изменено пользователем Таня

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

  Перемычку на датчик воды (WP и GND), потенциометр между +5V, In, GND, и команда на включение - TH на +5V или TL на G соответственно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Все понятно. Спасибо.

Будем пробовать :)

А луч в лампе вообще может неравномерно светится? По краям сильно, в центре еле видно?

Это трубка или БП не тянет? Или вообще ничего не значит?

Изменено пользователем Таня

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на 100% потребляет 2.5 мА. Регулировка мощности работает, еще меньше выдает.

Проверили БП. Искра пробивает на 1 см. На 1.5 см уже не пробивает. И искра желтая(на видео везде белая.)

Амперметр: https://yadi.sk/i/RgrZ0bEs3NHgMu

Искра 95% 1.5см.: https://yadi.sk/i/rabwiTZ-3NHgSW

Искра 95% 1см.: https://yadi.sk/i/eMimaOEZ3NHgXy

 

Это значит БП дурит?

Изменено пользователем Таня

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Блок розжига в домашних условиях не проверить.  Проверкой на искру вы его только угробите. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вообщем виновник найден. Посмотрим один ли он..

Высоковольтный БП, а именно большая белая катушка тарахтит/шипит и пахнет озоном. 

Они отдельно продаются? на 50вт?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

А можно к 50вт трубке поставить 80вт блок питания?
Если и труба сдохла, мы бы купили трубу помощнее..

Трансформатор любой 50вт подойдет? или БП нужно подстраивать под него?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 29.09.2017 в 10:49, Таня сказал:

БП нужно подстраивать под него?

В идеале нужно. Если хтоите зарабатывать на нем - просто необходимо. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверяются ли трансформаторы мультиметром? Нигде не могу найти схему как там соединенны катушки. Прозваниваются только два провода чёрный и жёлтый практически с 0 сопротивлением. 

s-l1600.jpg

Изменено пользователем limoz

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Там внутри еще умножитель напряжения и звониться он не будет.

Единственное что нужно проверить это сопротивление изоляции, но без мегомметра этого не сделать.

А зачем Вы решили его прозвонить?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Блок перестал выдавать больше чем 1mA, труба новая. Вспышки в трубе есть но не зажигается.  При 15% искру пробивает на 5мм при 99% 1.5 см. Как ещё проверить его исправность непонятно. 

Как тогда определяют что сгорела пусковая или стартовая обмотка?  

 

https://stankoforum.net/topic/3000-ослаб-луч-упала-мощность/?tab=comments#comment-29316 - Вот тут начало темы про трубку, сейчас ищу инфу про блок. 

 

Изменено пользователем limoz

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спаял делитель, вот что выдаёт блок:

Без нажатия кнопки test 1800v постоянно.

Дальше в % по нажатию. 

Максимум 11.4 киловольта на выходе.  Как раз примерно совпадает с пробивным расстоянием по воздуху 15мм. 

Заказал новый трансформатор как придёт отпишу что изменилось. 

 

DSCN8150.JPG

2017-12-09_18-17.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Шим посмотрите осциллографом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

13 минут назад, vasa29 сказал:

Шим посмотрите осциллографом.

А где измерять и что должно быть? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 08.12.2017 в 17:51, vasa29 сказал:

Там внутри еще умножитель напряжения и звониться он не будет.

Единственное что нужно проверить это сопротивление изоляции, но без мегомметра этого не сделать.

А зачем Вы решили его прозвонить?

 

Откуда такая информация что внутри стоит умножитель. Отрыл вот такую схему flyback tl494 driver. Совпадает с разводкой на блоке питания.

По схема там одна катушка, а не как гуляет инфа что там две катушки пусковая и рабочая. 

Красный провод что уходит в трансформатор получается это земля от вторички - высоковольтки. 

Жёлтый и чёрный которые как раз и звонятся практически это первичка.

Вторичка не звонится, возможно там стоит умножитель или дохлая катушка. Нет нового трансформатора сейчас это проверить. 

Осталось найти инфу какой сигнал должен подаваться на первичку.  

i3298^cimgpsh_orig.png

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, limoz сказал:

Откуда такая информация что внутри стоит умножитель.

Так вроде толстый красный провод идет к аноду лампы.

 

8 часов назад, limoz сказал:

Осталось найти инфу какой сигнал должен подаваться на первичку.  

Меандр ШИМа через ключ. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

j5o65111u972s5k794.jpeg j5l70111n9521553a4.jpeg 8527r111h9r2e5m9j4.jpeg

Оставлю тут, может кому пригодится, кусок схемы  40 ватовый блок MYJG-40

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От PavelK
      Приветствую. Очередной квест, ответа на который я пока что сам не знаю.
      Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)
      Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

      Внимание на нижний ряд, проблема подчёркнута.
      Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.
      Что было сделано и проверено уже:
      1. Пробовали перезапускать из RDWorks начисто задание -
      проблема всё так же остаётся на новой головке.
      2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
      - проблема всё так же остаётся на новой головке.
      3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
      - проблема всё так же остаётся на новой головке.
      4. Датчик потока воды исключили - закорочен
      - проблема всё так же остаётся на новой головке.
       
      Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.
      Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
      или в конце (тут вообще хз пока что на что грешить)
      Потом попробуем подменить блок розжига на заведомо исправный.
       
      Я пока что грешу на:
      Неподходящая частота управления блоком, Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая). Не те управляющие уровни сигнала от контроллера Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный Трубка прикалывается Есть у кого какие идеи, куда копать и с чем может быть связано?
       
      Выяснилось, что луч появляется нормально, но потом пропадает.
      При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.
      Блок Cloudray T100 V2.0
       
    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Maxbel
      Всем доброго дня. 
      Уже несколько месяцев проблема в том, что луч периодически не выключается на холостом ходу, а продолжает резать. 
      Какой то закономерности выявить не смог - первый раз появилась проблема в феврале, потом 2 месяца все нормально, периодически появляется снова. Например сегодня один файл резал плохо, другой нормально. 
      БВН разбирал, чистил. С ним была проблема несколько лет назад, но сейчас все нормально.
      Контроллер стоит TL 403CB.
      Подскажите, дело все таки в блоке или контроллере? И что можно ещё попробовать сделать?
      Заранее спасибо за ответы. 



    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
×
×
  • Создать...