Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет ситуация следующая. На долю секунду срабатывает лазер в простое, так быстро что даже миллиамперметр не отображает эти скачки. В чем может быть причина?

Также заметил во время простоя, что светодиод Laser быстро мигает со слабым свечением.

Данная проблема была на старом блоке и трубе. Исходя из этого виновниками, методом исключения, остаются две платы: плата М2 и БП 24v. По БП 24v какие варианты могут быть для замены? Потому что, тот который установлен не внушает доверия.

Скрытый текст

IMG_20210215_114801.thumb.jpg.7d86a021fa1311fb538011abefed9e35.jpg

 

Также смущает работа новой трубы и блока(Труба spt c70, блок питания HY-DY 10). При установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма. Аналогичная ситуация происходит если ставить мощность выше 60%, ток в трубке стабильный и плавает между 9-10ма. Это нормально или есть какая то неисправность?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

Поведение похоже на наводки. Станок в это время по USB подключён?  Попробуйте отключить и посмотреть, изменит ли ситуацию.

Блок питания в любом случае не помешает заменить =)  Сейчас вроде бы стоит 24 Вольта 3 Ампера и 5 Вольт 1 Ампер. 

Опыт с электрикой есть?   Если +5 Вольт идёт только на лазерную указку, то можно всего один блок питания на 24 Вольта и 5 Ампер (большой запас).

34 минуты назад, petrovv111 сказал:

ри установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма.

Какой то слишком маленький ток на 50% для трубки мощностью в 80 Ватт. Если трубка новая, то это как минимум очень подозрительно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

15.02.2021 в 22:32, PavelK сказал:

Здравствуйте.

Поведение похоже на наводки. Станок в это время по USB подключён?  Попробуйте отключить и посмотреть, изменит ли ситуацию.

Блок питания в любом случае не помешает заменить =)  Сейчас вроде бы стоит 24 Вольта 3 Ампера и 5 Вольт 1 Ампер. 

Опыт с электрикой есть?   Если +5 Вольт идёт только на лазерную указку, то можно всего один блок питания на 24 Вольта и 5 Ампер (большой запас).

Какой то слишком маленький ток на 50% для трубки мощностью в 80 Ватт. Если трубка новая, то это как минимум очень подозрительно.

Спасибо за ответ!

Заметил, что произвольные срабатывания лазера происходит, чаще всего, во время движения стола по оси Z. 

Подскажите, какой блок питания нужно искать, не совсем разбираюсь в данном вопросе. Кстати лазерную указку отключил, многие советуют. В моем случае при выключенном блоке питания трубки постоянно дергался вентилятор охлаждения, после отключения указки перестал.

Максимальный ток у трубки установлен 21мА.  Между 30-50% ток +\- одинаковый 5-6ма, увеличение тока происходит после 60% - 8-9мА. Есть подозрение, что виновник  плата М2, которая регулирует ток не пропорционально процентным значениям.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

15 часов назад, petrovv111 сказал:

виновник  плата М2

Она непосредственно значением мощности не управляет, этим занимается её панель индикаторная. Сама М2 только включает/выключает в нужный момент.

15 часов назад, petrovv111 сказал:

Подскажите, какой блок питания нужно искать, не совсем разбираюсь в данном вопросе.

Сделайте, пожалуйста, общее фото отсека с электроникой. Возможно, у Вас от него что-то ещё запитано.

15 часов назад, petrovv111 сказал:

Кстати лазерную указку отключил, многие советуют.

Можно и так.

15 часов назад, petrovv111 сказал:

дергался вентилятор охлаждения

А где он у Вас ?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

На м2 из за отсутствия земли при включении вентилятора или стола часто бывают прострелы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

19.02.2021 в 19:40, alexander-1 сказал:

На м2 из за отсутствия земли при включении вентилятора или стола часто бывают прострелы

Проблема, как выяснилось сегодня, в заземлении. При подключенном заземлении  происходят прострелы.

Дело в том, что на одной линии заземления подключена вышка сотовой связи и она по всей видимости коротит. Сегодня был мокрый снег и труба выдавала светомузыку. Также в помещении выключенные светодиодные лампы моргают, но только когда  блок питания трубы включен.

Подскажите, могло ли это пагубно повлиять на трубу и снизить ее ресурс?

Что интересно,  если отключить станок от стабилизатора и подключить напрямую в розетку, с подключенным заземлением, прострелов нет.

19.02.2021 в 10:28, PavelK сказал:

Сделайте, пожалуйста, общее фото отсека с электроникой. Возможно, у Вас от него что-то ещё запитано.

 

Скрытый текст

691794955__viber_2021-02-22_23-16-21.thumb.jpg.50d3f98656a5ffd8dd48c17a299eee88.jpg80834699__viber_2021-02-22_23-16-22.thumb.jpg.1e43d02a9527220ce0c589c838a80066.jpg

 

19.02.2021 в 10:28, PavelK сказал:

А где он у Вас ?

Вентилятор дергался на блоке питания трубы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, petrovv111 сказал:

Проблема, как выяснилось сегодня, в заземлении. При подключенном заземлении  происходят прострелы.

...

Что интересно,  если отключить станок от стабилизатора и подключить напрямую в розетку, с подключенным заземлением, прострелов нет.

Либо это не земля в полном понимании этого термина, либо проблема в стабилизаторе - не подключена или где-то в нём потерялась земля. 

Что за стаб. используется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 минуты назад, Dan сказал:

Либо это не земля в полном понимании этого термина, либо проблема в стабилизаторе - не подключена или где-то в нём потерялась земля. 

Что за стаб. используется?

Стабилизатор не подключен к земле. Стабилизатор и станок можно подключить к одному проводу заземления? Модель  ресанта АСН-6000/1-И.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А как у Вас в щитке поживает N?

pochemu-greetsya-nulevoj-provod-7.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

12 минут назад, petrovv111 сказал:

 

Стабилизатор не подключен к земле. Стабилизатор и станок можно подключить к одному проводу заземления? Модель  ресанта АСН-6000/1-И.

ОБЯЗАТЕЛЬНО заземлять оборудование, особенно в производственных помещениях !!! 

По стабу отдельный разговор: 

Тип двигателя -			Инверторный
Время отклика -			мс 1
Выходное напряжение, В - 	218—222

Инверторный, без стабилизации и со временем отклика ... Это как?! .. )))  

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

10 минут назад, vasa29 сказал:

А как у Вас в щитке поживает N?

 

Прогаров в станке на проводах не замечал.

8 минут назад, Dan сказал:

Инверторный, без стабилизации и со временем отклика ... Это как?! .. )))  

У релейных стабов реакция на перепад напряжения 1-5сек, а у инверторных максимум 1мс. Поэтому рекомендуют ставить только такие. По поводу подключения станка и стаба к одному проводу заземления, это возможно?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

24 минуты назад, petrovv111 сказал:

Прогаров в станке на проводах не замечал.

Не в станке, а в РЩ - в точке подключения помещения/цеха/пусковой ракетной шахты и т.д.

 

25 минут назад, petrovv111 сказал:

У релейных стабов реакция на перепад напряжения 1-5сек, а у инверторных максимум 1мс. Поэтому рекомендуют ставить только такие.

Я знаю про стабы ... по этому и вопрос ... )))   У инверторных нет задержек от слова совсем и на выходе чистый синус с постоянной амплитудой ...

А почему рекомендуют, знаете?

 

25 минут назад, petrovv111 сказал:

По поводу подключения станка и стаба к одному проводу заземления, это возможно?

Возможно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

А почему рекомендуют, знаете?

Знаю. У меня на релейной стабе сдох БП трубы. Даже видно было, что стаб с задержкой среагировал на перепад напряжения.

Также Инверторный стаб способен вытянуть 90Вт.

 

Ещё общался с электриком. По его мнению это разность потенциалов. На щитовой одно заземление, на станке другое.

Изменено пользователем petrovv111

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

11 часов назад, petrovv111 сказал:

 

Дело в том, что на одной линии заземления подключена вышка сотовой связи и она по всей видимости коротит. Сегодня был мокрый снег и труба выдавала светомузыку. Также в помещении выключенные светодиодные лампы моргают, но только когда  блок питания трубы включен.

Если бы коротила в прямом понимании, то были бы спецэффекты куда круче. Если лампы светодиодные, то тут просто высокочастотные наводки.

11 часов назад, petrovv111 сказал:

Подскажите, могло ли это пагубно повлиять на трубу и снизить ее ресурс?

Врятли. Максимум - от сильной просадки напряжения помрёт блок розжига.

11 часов назад, petrovv111 сказал:

Что интересно,  если отключить станок от стабилизатора и подключить напрямую в розетку, с подключенным заземлением, прострелов нет.

Сам стабилизатор то же должен быть заземлён.... В идеале бы, конечно, посмотреть осциллографом какого рода проблемы в сети. Возможно, помог бы разделительный трансформатор для  компьютера и станка. Ну и замерить, сколько вольт на корпусе между станком и компьютером.

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, petrovv111 сказал:

У меня на релейной стабе сдох БП трубы. Даже видно было, что стаб с задержкой среагировал на перепад напряжения.

Уверены, что от него? ...  И, да, механический стаб переключает обмотки транса скачкообразно, но слабо верится, что это стало причиной умирания БВН.

Мой вопрос про "инверторный" стаб от Ресанты очевиден, ибо его ТТХ не соответствуют инверторному стабу.  Да и, вообще, Ресанта не славится надёжностью.

А рекомендуют инверторный на подобное оборудование только по одной причине - если БВН не имеет стабилизации по высокомы напряжению, то при переключении обмоток на механическом стабе, будет менять и мощность лазера .. ))) Что при гравировке приведёт к характерным горизонтальным полосам.  А если перепады не сильные, то с поставленной задачей прекрасно справляется и стаб по дешевле - комбинированный - электромеханический.

 

1 час назад, petrovv111 сказал:

На щитовой одно заземление, на станке другое.

Это, простите, как? ... )))  Значит тащите отдельную заземляющую шину  к РЩ.

Узнайте у электрика, где в здании выполнено разделение PEN шины на PE и N .. вот туда и тащите заземляющий провод на шину PE

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И так ситуация следующая. Подключил стабилизатор и станок к заземлению и теперь при выключенном блоке питания трубы(сам станок включен) слышны потрескивания в этом блоке. Аналогичные потрескивания слышны и в стабилизаторе. Я так понимаю помехи создаёт стабилизатор

Подскажите какой стабилизатор подойдёт для замены, кроме инверторных т.к. в моём регионе их нет в продаже.

13 минут назад, Dan сказал:

Это, простите, как? ... )))  Значит тащите отдельную заземляющую шину  к РЩ.

У щитовой свое заземление, а станок подключен к другому заземлению. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 минут назад, petrovv111 сказал:

теперь при выключенном блоке питания трубы(сам станок включен) слышны потрескивания в этом блоке. Аналогичные потрескивания слышны и в стабилизаторе.

Поздравляю! Вы зафиксировали присутствие тёмной материи! :blink:

А если подключить станок в сеть без стабилизатора, то всё хорошо? Верно?

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

7 минут назад, Dan сказал:

Поздравляю! Вы зафиксировали присутствие тёмной материи! :blink:

Поправочка. Отключил стабилизатор от заземления, на станке заземление оставил и тот же треск слышен в блоке питания, даже когда он выключен. 

Отключил от заземления станок треск пропал.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, petrovv111 сказал:

Отключил от заземления станок треск пропал.

Земля - говно ... куда идёт эта земля?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9 минут назад, Dan сказал:

Земля - говно ... куда идёт эта земля?

Земля сделана по нормам, металлическая полоса, треугольник из арматуры и окрашена.

Ещё проверю нулевой провод в щитовой. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, petrovv111 сказал:

Земля сделана по нормам, металлическая полоса, треугольник из арматуры и окрашена.

А куда она идёт то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

А куда она идёт то?

В землю)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, petrovv111 сказал:

В землю)

Прикольно .. 

А вы точно уверены, что ваш ноль, это ноль, а не земля, а фаза - действительно фаза? ... Перефазировку то же никто не отменял. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, Dan сказал:

Земля - говно

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 часа назад, Dan сказал:

Прикольно .. 

А вы точно уверены, что ваш ноль, это ноль, а не земля, а фаза - действительно фаза? ... Перефазировку то же никто не отменял. 

Выяснил еще один нюанс. Сотовая вышка запитана от отдельной линии, которая никак не связана со щитовой моего помещения. Углубленных познаний в электрике не имею, но возможно это тоже как-то влияет.

Изменено пользователем petrovv111

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте,
      Заметил, что на моём блоке (HY-TA100) розжига не работает кнопка Test. Т.е. нажимаю на неё, но ничего не происходит, луча нет. Вижу лишь, как красный светодиод Laser тухнет, зелёный светодиод TL загорается.
    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От PavelK
      Приветствую. Так как нет единого общепринятого стандарта распиновки CO2 блоков розжига,  то попробую собрать варианты подключений в этой теме.
      Пока что популярные, типа MYKZ, MYJG и подобные
      ----
       


      ----

      ----

      ----

      ---

      --- DY

      ВАЖНО:
      При замене на другой блок, да же если коннектора по размеру и количеству "пинов" подходят, то обязательно нужно убедиться, что распиновка совпадает, т.к. нет единого стандарта и, к примеру,  в силовом разъёме из 3х пинов могут быть просто поменяны местами пины сети и заземления - не проверив, вы можете подать фазу на корпус станка!
    • От Dadadad
      Станок нормально работал около 10 лет, недавно начала дергаться лазерная головка, особого внимания этому не уделили, недавно поставили на резку, началась резка и минут через 10 мин выбило автомат в здании, при повторном включении станка все заработало, головко двигается нормально, но нет лазера, прочитал, что скорее всего проблема в блоке розжига, достали полностью блок разобрали, и первое, что бросилось в глаза перебитая силовая дорожка с умножителя, сгоревший предохран, и сгоревший термистор, поменяли предохранитель и термистор, запаяли дорожку, включили, опять выбило автомат, и картина повторилась, опять сгоревший предохранитель,  сначала думал где-то коротит на кожух станка, полностью проверил все силовые провода, нигде нет ни оголённых проводов,  с трубкой тоже порядок, потом проверил нет ли кз на плате, и нет ли пробоев с самой платы, все нормально, дорогие технари можете помочь, что случилось?




×
×
  • Создать...