Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

 Здравствуйте. Заранее прошу прощения, если вдруг тема была, а я невнимательный. Или разместил не там где надо. Проблема следующая:станок китаец, но через наших крутых «производителей» приобретён. При резке простой геометрии не возникает никаких проблем. Но если много гравировки и резки(например верстка модели тягача, с нумерацией сборки), то идёт смещение объектов.пробовал разные ПК, разные версии ПО, мозги руида RDC6445G(EC), шаговики 42H-260-S. Пробовал и с ПК запускать в RDWorks’е, и копировать в память контроллера, и с него запускать. Результат одинаковый. Суппорт говорит что проблема в отсутствии заземления, но физически не могу его организовать(вечная мерзлота). Правильно понимаю, что проблема действительно исключительно в этом? Либо можно что-то программно изменить? Скоростью пробовал играть, и даже на 10 результат аналогичный. Предположил что имеет место быть перегрев шаговика, пробовал после суток отдыха станка запускать макет, без изменений.  Макет корректный. 
Заранее благодарю, за любую помощь. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Активируйте работу ШД по переднему фронту ШИМ на той оси, по которой происходит смещение, или отключите, если оно активировано. И проверьте.

2020-10-30_092946.png.63d090eee0ae86b57d21db56c9311634.png

2020-10-30_093020.png.99e0f070b231511b292e7ca5acfa4333.png

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Прошу прощения, интернет благополучно завис, в итоге две темы. Спасибо за наводку, сегодня попробую и обязательно отпишусь. 
Почему-то фото вставить не могу:(

Изменено пользователем blackie_spears

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

15 часов назад, blackie_spears сказал:

Правильно понимаю, что проблема действительно исключительно в этом?

Скорее нет, т.к. были бы ещё симптомы.

То, что Вам Дан посоветовал - изменило ли как-то результат (у лучшую/худшую сторону)? 

Проблема повторяется в одних и тех же местах, если запустить 2 раза одинаковый файл?

Можно попробовать в настройках снизить скорость рывка/начальной скорости (Jerk/start speed), а так же скорости разгона и торможения (Acc) по всем осям и Go factor уменьшить заодно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

3 ампера для этого двигателя - точно перебор,  пробуйте с самого меньшего тока

Изменено пользователем alexander-1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Здравствуйте. Поставил галки «по переднему фронту ШИМ», на обе оси. Два прогона-результат изумительный. Продолжаю наблюдать. Огромное Вам всем спасибо. Таких бы людей в суппорт, чтоб меньше вопросов плодилось. Теперь хотел бы узнать, насчёт токов. Зачем их уменьшать, и надо ли это?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, blackie_spears сказал:

Теперь хотел бы узнать, насчёт токов. Зачем их уменьшать, и надо ли это?

Если рука ШД держит - не лезь никуда .. ) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Dan сказал:

Если рука ШД держит - не лезь никуда .. ) 

Поддерживаю =)

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От routeball
      Коллеги, доброго дня.
      Имею гравер Атом стак, работаю в Ligthburn
      Оси откалиброваны, на 50мм и Х и У отклоняются максимум на 0.01 мм
      Скорость реза 125, холостой ход 1000
      Вообще задача нарезать мозаику из МДФ, но так как увидел проблемы то тренируюсь просто гравировкой на листе бумаги.
      Гравируя достаточно сложный "узор" состоящий из закрытых фигур и линий реза не могу добиться того чтобы они "сходились"
      Изначально оба объекта были из закрытых фигур, но чтобы избежать двойных проходов в месте сопрокисновения один объект ;розовый слой) я отредактировал. Все контуры точно сходятся, не раз проверял всеми возможными методами, увеличивая как и рабочий файл, так и рисунок на "предпросмотре". Плюс редактировас с "прилипанием" к фигуре.

      В рабочем файле все сходится точь, в точь, на "предпросмотре" все тоже отлично, но на деле - беда.
      Пробовал разные варианты, разный порядок гравировки слоев, обьеденял разъединял слои, конвертировал все в "рез" и прочее. 
      "Несостыковки" изменяются но не исчезают
      Исходный файл, синим закрытые фигуры

      розовым линии реза

      Все вместе, тютелька в тютельку

       
      Так же фото на бумаге где не сходятся линии с фигурами. Не сходится сверху и снизу, почему и делал калибровку осей, но ничего не изменилось, да и калибровка потребовалась на десятые миллиметра.

      Не могу понять куда копать, либо в "железо" и настройки управления им
      Либо в софтине чтото не так делаю, может быть есть волшебная пилюля как все эти линии замкнуть для лазера в одно целое, ибо по отдельности это все он гравирует без ошибок и окружность диаметром в 150мм он замыкает прекрасно, так что она сама выпадает из листа мдф.
      Пробовал конвертировать все "convert to cut", объединял и разъединял фигуры. "Не схождения" в итоге получаются разные (см на фото гравировки) но исчезать эти проблемы отказываются.
       
      UPD перезалил фотографии
    • От shadowlight
      Здравствуйте! из-за чего лазер при гравировке может внезапно начинать смещать изображение? плата М2. Настройки гравировки те же что и всегда, до этого спокойно выгравировал несколько листов на них же, а потом началось вот такое.
      Попробовали поменять софт, проверить ремни, шаговые двигатели, установить разный софт на обычном рабочем ноуте и другом ноуте, ничего не помогло, лазер всё так же уезжает внезапно при гравировке. Резка в норме.
      Пробовали так же запустить гравировку не целым листом, и не поштучно а по несколько штук в одной линии, выгравировал поочерёдно несколько линий нормально, а потом снова начал делать такое же. 
      В чем может быть проблема? Умирает плата  m2?

    • От Kenty
      Всем доброго времени суток. Столкнулся с проблемой и никак не могу найти решение.
      При гравировке, в случае, если в стороне от основного рисунка находится отдельный его элемент, происходит деформация основного. Наглядно на фото: основной, более крупный рисунок справа (буквы), отдельный, более мелкий элемент слева (круг). Когда линия гравировки опускается до отдельного, происходит деформация линии более крупного рисунка (смещение влево, в сторону круга). В данном примере гравировка в одну сторону - слева направо. Если круг расположить справа от рисунка и запустить гравировку в ту же сторону, слева направо, то видимых смещений в рисунке не произойдет. Если же при расположении круга справа запустить гравировку справа налево, то история повторится - произойдет деформация линий букв, находящихся со стороны круга (то есть с правого края). Так же, как видите по фото, по мере отдаления элементов букв от круга их линии выравниваются.
      В чем может быть причина, и как это исправить? Безмерная благодарность за помощь в решении данного вопроса!


    • От Игорь 64r
      Здравствуйте коллеги, проблема следующего характера:  станок на плате М2, 40на40, после гравировки ставлю на резку. Происходит смещение вправо и вниз. Чем больше объект, тем сильнее смещение. Помогите пожалуйста!
×
×
  • Создать...