Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем добрый день!

Ситуация похожая на случай Алексея Пирожкова. Станок на м2 нано не обнуляется, только в моём случае по Y. При включении станка голова перемещается влево до упора, а по Y смещается вниз на 5 см. Оптических датчиков нет, концевики механические. Режет и гравирует без проблем, только Предпросмотр показывает в одном месте, а гравирует уже в другом.

Если бы датчик концевик был неисправен, то при обнулении портал уперся бы в стену и начал тарахтеть. Шлейф целый, т.к. гравировку и резку отрабатывает.

Что ещё можно проверить?

IMG_20201126_121756.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Makella сказал:

При включении станка голова перемещается влево до упора, а по Y смещается вниз на 5 см......Режет и гравирует без проблем, только Предпросмотр показывает в одном месте, а гравирует уже в другом.

 

 

На сколько в другом? По Y отъезжает после срабатывания концевика или вместо?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Доброго дня.

То же немного не понял, как всё происходит.

Станок по Y при включении вообще не доходит до датчика Y  ?   Или доходит, отрабатывает, и потом уезжает на 5 см вниз?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

26.11.2020 в 13:26, PavelK сказал:

Станок по Y при включении вообще не доходит до датчика Y

Вообще не доходит, добавил 2 видео. Показал движение головы при включении станка и при гравировке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

26.11.2020 в 12:19, Makella сказал:

Если бы датчик концевик был неисправен, то при обнулении портал уперся бы в стену и начал тарахтеть.

Не обязательно, в вашем случае станок думает, что концевик сработал и отъезжает для определения точки срабатывания.

Фото концевика покажите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Добавил фото

IMG_20201130_173300.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Судя по видео, датчик уже в отработанном состоянии, и портал начинает медленно от него откатываться, ожидая отключения микрика.

Сам микрик проверьте, и целостность проводов.

С платой М2 микрики подключаются в свободно замкнутом состоянии. Т.е., размыкание контактов - режим отработки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, Dan сказал:

Судя по видео, датчик уже в отработанном состоянии, и портал начинает медленно от него откатываться, ожидая отключения микрика.

Поддерживаю.  

Походу, пора микрик менять, либо сначала снять клеммы и прозвонить мультиметром, будет ли реакция и какое сопротивление (должно быть меньше 6 Ом, иначе слишком плохой контакт и точно под замену).

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От srg.platonov
      добрый день. 
      пару лет назад достался нам в школу лазерный гравер китайского происхождения. долго он пылился, и на прошлой неделе я решил до него добраться и запустить.
      комплектация - сам станок, насос, воздушный компрессор, сумка с диском на китайском и оранжевая флешечка (ключ). на этикетке сзади написано 40 ватт, модель JL-3040
      на материнке внутри, что это nano m2 
      программу поставил, серийник материнки прописал, но постоянно пишет (прога laserdrw) usb key is not plugged. ключ естественно вставлен в комп, в диспетчере устройств всё оборудование инициализировано, проблем нет. винда десятка х64, проверил на семерке, тоже самое, пишет usb key is not plugged. начал курить гугл, пишут есть три типа ключа, A B C, внешне отличаются цветом, програмно А может работать только с одной прогой, B  с двумя, а С со всеми , то есть самый расширенный, как я понял. у меня по цвету должен быть B , но почему то на самом ключе буква M .  
      как мне запустить станок, какие варианты могут быть? может я что то делаю не так. 
      как я понял, у меня какой то левый ключ, который не подходит к этим прогам. альтернативные проги я посмотрел, но чето там мутарно всё. может есть вариант этих прог, отученный от юсб ключа или какие ещё варианты возможны. 


    • От Alexander2303pr
      Доброго времени суток. Подскажите, может кто сталкивался с такой проблемой. Имею лазерный станок, плата М2, при нажатии кнопок(подъем/опускание стола, включение вытяжки, подсветки) станок обнуляет координаты, практически при каждом нажатии.
    • От Ивангай
      При включении станка каретка легко выставляется в ноль по оси Y, но по оси X начинает очень медленно двигаться в противоположную от датчика сторону. Куда копать?
×
×
  • Создать...