Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
AmunRa

Сбилось нулевое значение по оси Х, двоение вертикальных линий

Рекомендуемые сообщения

Станок китайский СО2 50х40 мм. 40 вт. М2. Станок относительно нормально работал около 2 лет. Месяц назад обнаружил что лопнуло среднее отражающее зеркало. Заказал новое, станок не работал 3 недели. После установки нового зеркала и небольшой юстировки обнаружилось что не совпадает нулевая позиция со сдвигом влево на 10-15 мм. а так же все вертикальные линии при гравировке двоятся а при резке при повторном проходе (у меня цикл резки в 2 прохода) происходит сдвиг по оси Х на 3-4 мм. Примерно как на картинке ниже). Станок никто не трогал, не включал, не крутил). Переустановил Corel и драйвера CorelLaser (версия 2013.02), почистил ремень и зубчатую шестеренку на оси Х,  После переустановки вырезал заказ из 6  одинаковых объектов, все было ОК. На следующий день снова начал двоить линии. 

Кто сталкивался с такой проблемой? Может конечный выключатель на оси Х контакты дребезжат (сейчас очень влажно, дожди идут постоянно)? Плата не видит или через раз видит нулевое значения?

001.thumb.png.dfed55358ac42cce91e4882376173141.png

Изменено пользователем AmunRa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

если не трудно фото концевиков

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

такой

изображение_viber_2020-07-15_14-18-58.jpg

6 минут назад, Шерлок сказал:
Здравствуйте!

Попробуйте посмотреть вот в этих темах:

 

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

у меня М2 плата

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну это лучше чем оптический, тогда предположу что линии двоятся из за не закрученного зеркала или линзы, а вот про нулевую точку не понял

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

8 минут назад, alexander-1 сказал:

Ну это лучше чем оптический, тогда предположу что линии двоятся из за не закрученного зеркала или линзы, а вот про нулевую точку не понял

При включение, голова сначала встает в нулевое положение т.е. плата по концевикам так определяет нулевую точку откуда идет отсчет координат. Если один из концевиков плохо отрабатывает, соответственно значение записывается неправильно или вообще не записывается. Как это проверить незнаю 

Изменено пользователем AmunRa

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кстати еще вспомнил, за 3 недели пока станок стоял, было несколько гроз. Станок из розетки был выключен, но заземление было прикручено к батарее. Интересно могло пробить или сбить настройки в плате?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ну может просто заменить концевик, только проверьте как он работает, есть постоянно замкнутый и наоборот

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

2 минуты назад, alexander-1 сказал:

ну может просто заменить концевик, только проверьте как он работает, есть постоянно замкнутый и наоборот

видимо придется снимать, смотреть какой, может почистить  получится

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

21 минуту назад, alexander-1 сказал:

ну может просто заменить концевик, только проверьте как он работает, есть постоянно замкнутый и наоборот

На М2 только NC концевики работают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, Dan сказал:

На М2 только NC концевики работают.

NC это разомкнутый или сомкнутый?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что, AmunRa сказал:

NC это разомкнутый или сомкнутый?

NC - Normal Closed

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

image.thumb.jpeg.d7019e67f0688419df969e22008cd519.jpeg

В окне Коорд Х-ноль, что написано?

Только что, Dan сказал:

Normal Closed

Нормальный клозет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

завтра гляну, а что должно быть? Я в этих настройках не трогаю ничего. Что то припоминается, вроде по нулям, но это не точно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По-моему, здесь 2 несвязанные между собой проблемы.

Нулевая точка - концевики. Сдвиг - то же они, если выставлено, что при каждом задании нужно заново находить домашнюю пизицию.

Что касается двоения - то тут уже нужно искать люфты (как уже выше ответили - в первую очередь у линзы, потом у зубчатых шкивов на валах двигателей ну и потом у каретки) и механику остальную проверять.

Если предположить, что эти две проблемы связаны - стоит смотреть на проводку движка оси X, и менять, если станку больше года.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

24 минуты назад, PavelK сказал:

По-моему, здесь 2 несвязанные между собой проблемы.

Нулевая точка - концевики. Сдвиг - то же они, если выставлено, что при каждом задании нужно заново находить домашнюю пизицию.

Что касается двоения - то тут уже нужно искать люфты (как уже выше ответили - в первую очередь у линзы, потом у зубчатых шкивов на валах двигателей ну и потом у каретки) и механику остальную проверять.

Если предположить, что эти две проблемы связаны - стоит смотреть на проводку движка оси X, и менять, если станку больше года.

На счет двоения при гравировке я согласен что люфт влияет, но тут выше головы не прыгнешь, такая механика дешевая, из за этого двоение периодически появлялось, потом пропадало, опять появлялось, в основном на очень мелких деталях при гравировке печати. На счет линзы не додумался проверить, так что спасибо, проверю, не болтается ли в посадочном месте. На счет нулевой точки я сразу на концевик подумал, вопрос, где его найти теперь, что бы посадочное место совпадало и режим работы? На счет проводки, там тонюсенькая шина по дну полки идет, как раз под направляющей оси Y, надо глянуть может перетерлось где то или надломилось. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сегодня, на станке подтянул гайку, которая зажимает линзу, натянул посильнее зубчатый ремень на оси Х, каретка стала ходить с небольшим усилием, плавно, пропал небольшой люфт, двоение при гравировке сразу пропало. Концевик тоже пока работает, я его открутил, попытался разобрать, но он видимо склеен, не стал ломать, но в тот момент, когда я прилагал усилие к корпусу концевика, внутри что то щелкнуло. У меня такое впечатление контакт на место встал. Поставил на место, все работает, смещения нет. Понаблюдаю дальше, как будет вести себя станок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Kent
      Коллеги, доброго времени суток!
      Поискал по по форуму похожие проблемы но как у меня не встретил.
      Мой станок из китая CO2 60*40 плата М2. ПО CorelLASER 2013.02.
      Имеется следующая проблема при гравировке или резке во время выполнения происходит смещение вправо при этом гравировка продолжает выполняться. 
      На фото пример когда один раз награвировалась сова и ниже начал второй раз гравировать и головка съехала и награвировала справа.(в середине не обращайте внимания прямоугольник был вырезан ранее). Головка не возвращается назад а остаётся там где заканчивает гравировку и это место станок считает началом места гравировки. То есть если нажать предпросмотр то он обведёт место гравировки начиная с этого места.
      Ранее данная проблема возникала очень редко(может быть раз в 20 запусков заданий).
      На текущий момент это происходит практически каждый раз.
      Что пробовал сделать:
      -Менял кабель ЮСБ(он у меня 5 метров)
      -Переустановка драйверов
      -Чистка станка(пылесосил)
      -Пытался запустить на ноуте с WindowsXP но не взлетел - не видит плату(хотя есть большая вероятность что я уже забыл как с ноля устанавливается ПО и я что-то не так делал)
      -Розетка заземлена(но тут многоэтажка поэтому я не ручаюсь что земля работает - но контакт земли имеется)
      -В плоскостях головка ходит без заеданий
      -Пробовал разные скорости от 20 до 200
      Так же сделал фото некоторых узлов станка - извиняюсь за грязь внутри - долго стоял без работы.
      Может есть ещё какие-то идеи что ещё можно попробовать сделать? Если требуются ещё фото или видео каких-то узлов скажите - сделаю.






    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Владимир76
      Здравствуйте! Проблема такая-была сдвинута каретка с лазерной головкой вручную за ремень на включенном станке, после этого станок стал смещать за пределы рабочего поля (влево см на 5 или больше), если выставить в левом нижнем углу задание на резку к примеру, если 2 фрагмента рядом то накладывает одно на другое смещеним на дех же 5 или более см. И ещё, включаешь тест рамку,каретка с головкой сперва тормозит, едет с рывками, потом влево хочет выехать всё на тех же 5 или более см. за пределы поля.Станок китайский 80W. Повлияло ли на данную ситуацию выше сказанное(смещение каретки с головой)?
×
×
  • Создать...