Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

День добрый. Я человек новый, поэтому если мой вопрос относиться в "элементарным" очень прошу все равно помочь. 

Станок самоделка, трубка RECI W2, блок розжига DY-10, контроллер RUIDA, программа на компе RDCAM, чиллер 5200.

Суть проблемы: Начало реза идет штатно (6мм фанера мощность по контроллеру 75% по милиамперметру 24-26мА.) с заданными параметрами, затем через некоторое время (15-20с) происходит скачкообразное падение тока до 20+-2 мА. последующая обработка продолжается с такой характеристикой милиамперметра до тех пор пока не происходит переход на новый участок реза, там старт происходит уже с нормальными показаниями, а уже через 2-3с опять падает до 20мА.

Моменты которые заметил: если при падении до 20мА нажать паузу а затем продолжить, показания востанавливаются но на пару секунд.

До этого станок работал исправно и все устраивала (ток не превышал допустимые значения для трубки)

Мои мысли: срабатывает термическая защита блока розжига с ограничением тока.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Есть какие нибудь звуки со стороны излучателя или ВБП?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

При работе только чиллера, без вытяжки, и прогона станка посторонних шумов не обнаружил. Может просто не на те шумы акцентировал внимание? 

Какие именно шумы надо искать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. По идее, 24мА для блока максимум, что он может выдавать. Так что, по-моему, ничего смертельного в этом нет. Ну и для трубки 24мА так же допустимый рабочий ток, дальше просто идёт её убивание. Скачки при старте - блок разжигает трубку. Возможно либо Вы немного неправильно подключили блок (к примеру, управляющий сигнал повесили на TL/TH, а включение на IN), либо блок почему-то не вводит в состояние предионизации трубку. Можно примерно определить по гравировке - если края более-менее чёткие, то всё ок.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

При гравировки края четкие, к гравировки вопросов нет. Проблема в том что фанеру перестает прорезать. Т.е. при падении до 20мА прорез составляет 4мм примерно из 6мм. Опускал скорость до 5мм/с прореза все равно нет.  24-26мА прорезает отлично.

Изменено пользователем Виктор163

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Мощность поставьте на 55%, потом на 65% и отпишитесь, пожалуйста, по результату.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вас понял. проведу ряд эксперементов, к сожалению только вечером, и отпишуть о результатах. Сразу напишите у каго какие идеи есть, что бы я сразу все проверил и была достаточно полная картина о поведении оборудования. Также может нужны фото/видео материалы? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну, осциллограмма управляющего сигнала не помешала бы, ну и трубки то же по возможности =)

А, забыл добавить, что на этих мощностях попробовать порезать фанеру ну и фото с обратной стороны, там, где будет виден пропил/непропил.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вас понял. Предоставлю информацию, осцилограмму сделать не смогу, осцилографа нету. но могу померить уровень управляющего сигнала. (До срыва/после срыва)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Увы, но там ШИМ, так что нужно смотреть форму, а не уровень.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вас понял. если получиться может найду где осцилограф. А если ВБП перевести на аналоговое управление и проверить его, подключив в качестве задающего устройства потенциометр?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 минут назад, Виктор163 сказал:

может найду где осцилограф

Сначала мощности попробуйте разные, потом уже можно углубляться. Если будет нетерпеться, то что бы измерить форму сигнала с трубку в разрыв катода  ставите резистор на 1 Ом и с его концов снимаете.

 

6 минут назад, Виктор163 сказал:

А если ВБП перевести на аналоговое управление и проверить его, подключив в качестве задающего устройства потенциометр?

А мы чего пытаемся добиться? Лично я предполагаю, что трубка будет прорезать на меньших мощностях, что бы ток не был близок к максимальному для блока, что бы у него хоть какой-то запас оставался, может тогда он будет себя стабильнее вести.  Ну а вообще на поведение посмотреть можно и так.

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Согласен, все и сразу мерить нет смысла. Проверим с начало на разным мощностях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброе утро. Станок заработал нормально, отработал безостановочно 2-3 часа, проблема не появилась. 

Что было сделано:

Уменьшена мощьность по мА до 19-21мА. (режет 6мм фанеру на скорости 15мм/с)

Произведена чистка колпачка и всей всоковольтной части станка. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну вот как-то так =)  Спасибо, что отписались о завершении.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Спасибо всем за помощь! 

Кстати если кому надо могу чертежи и спецификацию станка сбросить

Изменено пользователем Виктор163

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый. Проблема вернулась с новыми вводными: 1-1,5 часа гравировки на мощности ~10% (до 5 мА), затем рез фанеры 6 мм при мощности 55%(18 мА). после гравировки начал резать фанеру, после начала рез прошло 2-3 минуты мА упали до 14 мА прорез был плохой но был(низ прореза был черный и трухлявый) затем минут через 5-7 прорезать перестал вовсе. милиамперметр показывает 14 мА, свет в трубки тускнеет при скачкообразном изменении с 18 до 14 мА. на следующей день все работает в штатном режиме. 

Явно идет перегрев, только чего????

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Виктор163 сказал:

День добрый. Проблема вернулась с новыми вводными: 1-1,5 часа гравировки на мощности ~10% (до 5 мА), затем рез фанеры 6 мм при мощности 55%(18 мА). после гравировки начал резать фанеру, после начала рез прошло 2-3 минуты мА упали до 14 мА прорез был плохой но был(низ прореза был черный и трухлявый) затем минут через 5-7 прорезать перестал вовсе. милиамперметр показывает 14 мА, свет в трубки тускнеет при скачкообразном изменении с 18 до 14 мА. на следующей день все работает в штатном режиме. 

Явно идет перегрев, только чего????

Что залито в систему охлаждения?

Какая температура воздуха в помещении и какая температура охл. жидкости?

Желательно показать фото установки трубы и какая труба стоит. 

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В систему охлаждения залита дистиллированная вода, температура в помещении была 27 градусов это максимум был. температура охлаждающей была в районе 17-18 градусов. Фото скину завтра, если повезет сниму момент падения тока. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

41 минуту назад, Виктор163 сказал:

В систему охлаждения залита дистиллированная вода, температура в помещении была 27 градусов это максимум был. температура охлаждающей была в районе 17-18 градусов. Фото скину завтра, если повезет сниму момент падения тока. 

Пока условия нормальные. Давайте посмотрим  на трубочку. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Фото самого станка и его устройства.

Спойлер

IMG_20190720_195604.thumb.jpg.37ac39fe566fe06f8d450533098673bc.jpgIMG_20190720_195608.thumb.jpg.c32dd3055a6d12df74288b1e40bef450.jpgIMG_20190720_195615.thumb.jpg.a89870ebeebec674b532bb55108b84e6.jpgIMG_20190720_195631.thumb.jpg.48cd91d21d78db5aafdc88bee2b43a5a.jpgIMG_20190720_195816.thumb.jpg.c7d1861bfe966c8850032652d87301dd.jpgIMG_20190720_200235.thumb.jpg.89132e38f6ae5d88c18dc0df1d500465.jpgIMG_20190720_195949.thumb.jpg.e24903d24c2907b856c3b941e4c935c6.jpgIMG_20190720_202215.thumb.jpg.f001c794f86602a8a93d984a8b526e9d.jpgIMG_20190720_214123.thumb.jpg.9e585a302b9303ef61d293804f87c297.jpg

нажатие кнопки "Импульс" на контроллере (мощность 80% фанера 10 мм)

Спойлер

IMG_20190720_213915.thumb.jpg.2fb2cf2851388f6b1b9a520c44e47e6e.jpgIMG_20190720_213924.thumb.jpg.c666fa23abff4b6f05a81cc2c8839bfb.jpg

Фотографии проблемы. все 4 боковины стульчика загружены одним файлом и нарезаны одним проходом, видно что мощность на вырезании контура падает только при непрерывном резе, как только контроллер делает паузу в резке и переводит но новую "дорожку" лазер снова начинает резать нормально а к концу перестает прорезать, перевод на новую "дорожку" и снова режет нормально.

Спойлер

IMG_20190720_210426.thumb.jpg.e04428ecedca9197e5909ffe4f3d96c8.jpgIMG_20190720_210433.thumb.jpg.e30644f7399fea7f7dfb125217de8e4a.jpg

Видео падения мощности и работы станка. изменяется точка выхода луча.

Спойлер

 

 

 

Изменено пользователем Виктор163

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Виктор163 Интересный эффект.

Очень сильно напоминает перегрев трубы. Но и с БВН могут быть такие проблемы. Трубу на валидность проверяли? Встречаются поддельные Reci ... )

И, да, механика хлибковата, что заметно по качеству реза. 

Видео не загрузилось, или ещё какие проблемы с ним.

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Насчет механики согласен, но моим требования она удовлетворяет. Видио попробую в другом формате сбросить. Как проверить валидность трубки?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Видео смог только полное найти, падение происходит на 50й секунде.

Спойлер

 

Изменено пользователем Виктор163

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, Виктор163 сказал:

Насчет механики согласен, но моим требования она удовлетворяет. Видио попробую в другом формате сбросить. Как проверить валидность трубки?

Сканируете QRкод на трубке и переходите по предлагаемой ссылке, смотрите на результат. ) 

7 часов назад, Виктор163 сказал:

Видео смог только полное найти, падение происходит на 50й секунде.

  Показать контент

 

Не ... недоступно. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От varknes
      Доброго времени суток, форумчане. Собственно проблема в следующим, лазерно-гравировальный станок по дереву терял мощность, а потом полностью перестал резать. , вызвал человека что бы посмотрел что не так . Изначально думали что трубку умерла (опять таки судя по признакам из статей из всемирной сети). но в итоге сломался блок розжига . В итоге поменял блок  , все ок . Но есть одно но ,если после длительной гравировки ( например станок гравирует 30 минут ) , начать резать, станок просто не прорезает материал( фанера 4 либо 6 мм). То есть опять таки ощущение что он просто теряет где то мощность , перегревается или что то в таком духе. Помогает если лишь выключить его на время . Не могу понять в чем проблема , с юстировкой все ок , человека которого вызывал божится что с лампой все ок и он не понимает в чем дело . Станок у меня LTTZ 1410 ,трубка 100 w , Сами мозги станка я так понимаю TL-3120 ( тут надеюсь все правильно написал ).
      Очень нужен совет хотя бы в какой направлении идти , если нужны какие то данные или скриншоты , все смогу прикрепить
      На другом форуме посоветовали на самом чиллере температуру поменять , но это не помогло .
    • От Dan
      Оригинальная версия ПО RDWorksV8.01.60 для контроллеров RUIDA
      Свежая линейка контроллеров RDC6445S с прошивками V26.х.х (например, RDLC-V26.01.13) работает только с ПО версии v48 и выше.
    • От dune10991
      Здравствуйте!
      Надеюсь на вашу помощь.
      Есть станок  на плате MPC6515, прошивка 4.1.2.3
      Он стоял и покрывался пылью, пробую его освоить.
      Так как это первый опыт работы с лазерным станком, то далеко не сразу заметил, что регулировка мощности лазером в принципе не работает. Т.е. вся регулировка по факту осуществляется только скоростью.
      Стал разбираться и выяснилось опытным путем, что управление по ШИМ не работаети очень часто мощности не хватает. Переключил в LaserCUT и на самой плате управление лазером на аналог, станок стал резать сразу сильнее.
      Пошел дальше, переключил управление лазером на плате на аналоговый выход. И станок стал регулировать мощность лазера. 
      Но радость была преждевременна...
      на скорости выше 20 мм/с начинается странная вещь (на фото ниже) станок начинает врезку и заканчивает резать чуть позже и чуть раньше, чем положено.
      Если переключаться на ШИМ, то проблема уходит, но нет регулировки мощности.
      P.S.
      не знаю,что было со станком, но после того, как переподключил все заново от станка до высоковольтного блока, шим стал работать. Регулировка мощности есть, но при этом нет минимальной мощности. Т.е. если выставляешь даже 0%, то станок все равно зажигает лазер. И на большой мощности гравировка не соответствует той же гравировке, как при аналоге. Причем на аналоге, как и положено, лазер не включается примерно до 20%  Фото прилагаются
      Понимаю, чтотнадо проверить частоту ШИМ, найду мультик с частотомером и осцилограф, то проверю.



    • От Ивангай
      Сегодня уже создал одну тему, но случилось несчастье - пропал луч на одном из станков. Открыв крышку, увидел подгоревшую пыль на блоке розжига, демонтировал его и увидел следующую картину.
      В электронике я не разбираюсь вообще, но очевидно, что вздулся один конденсатор. Остальное вроде целое. Пробовать чинить или заменить на новый?


    • От Ars161
      Доброго времени!
      Новый станок, после несколько часов использования, простоял 3 месяца лета, по итогу, после запуска, все функционирует, но луча нету. Последний раз все исправно работало, в чем может быть проблема? Блок отправлял, проверили, все работает. Датчик воды исправен.
      Ребят подскажите, отправлять трубу на проверку или может быть проблема в чем-то еще? Через кнопку тест проверял, все тоже самое, на дисплее у блока всегда показывает 0, даже при нажатии не дает напряжение на трубу. Может кто сталкивался с данной проблемой, не хотелось бы исправную трубу туда-сюда гонять
×
×
  • Создать...