Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

станок на контроллере TL-403 ,появляются стабильные (остаются на месте по осям) зоны в коих труба на запускается, смена прошивки уже не помогает, все контакты проверенны и зачищены.бубна нет.
кто работает с такими контроллерами посоветуйте в чем может быть причина.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

 а началось всё с тогот что , при отправке больших файлов , на почти на весь стол ( 1500х1000) он (файл) не попадал в станок, и станок начанал делать последний загруженный файл........... после смены прошивок , ( первым делом конечно продул и протёр станок от пыли и всякой нечести ))) и под шумок провёл ТО с зачисткой контактов, так "старики" учили) файлы начали загружаться..... через 2-3 дня случилось страшное.......... появились эти зоны, где даже с кнопки пульс нет отклика от трубы, кнопка тест на блоке питания трубы , оную запускала.
вот такая сказка........... теперь появилась мысль поменять TL на  RUIDу .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А станок случайно не портальный, с трубкой на самом портале?   Было такое, т.к. блок розжига находился стационарно, а ездила трубка - провод внутри надломился. 

Если же обычный, то тут либо срабатывает какой-то из датчиков из-за наводок или замыкания (например, открытия крышки, если есть)  либо не знаю да же что предположить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 19.04.2019 в 21:57, Алексей Степанов сказал:

после смены прошивок

С этого места поподробнее. Что делали?

ПС Юстировку делали?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Тут юстировка не причём, трубка ведь у автора не разжигается вовсе, судя по его последнему сообщению - только с самого блока розжига.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 19.04.2019 в 21:57, Алексей Степанов сказал:

 а началось всё с тогот что , при отправке больших файлов , на почти на весь стол ( 1500х1000) он (файл) не попадал в станок, и станок начанал делать последний загруженный файл......

Так может перед отправкой "тяжелого" файла чистить память контроллера?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для чего тесты в контроллере? Может просто провести тест Flash?

Тест:
Menu->System Test->Flash

Но он долго делается и придется подождать а не выключать, думая что все повисло. Контроллер за более чем 5 лет показал себя очень стабильно. Прошивки регулярно выходят. Софт обновляется постоянно. Такие глюки обычно от проводов и т.п. От блока питания и прочего. Вероятно это электрочасть или заземление. И действительно, очистите файлы перед заливкой новых.

Если заливаете через LAN, то смотрите чтобы не происходило зависонов во время прогресса при нестабильном коннекте. Если сильно подвисает, то заливайте заново, иначе придут битые файлы... Проверяется это просто - заливайте через флэшку или просто смотрите не зависает ли прогресс-бар во время заливки. Зависает - делаем отмену и заново кидаем, либо флэшкой все большие файлы чтобы не рисковать. В любом случае файлы не бьются так, чтобы луч пропадал на определенных участках поля... Если бьются, то на какой то части файла просто происходит остановка. Вот и все нюансы пожалуй.

Тут я думаю нужно не контроллер бежать менять - а разбираться в чем причина на самом деле.

Изменено пользователем musicman3

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От PavelK
      Мануал для контроллера TL-403
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От PavelK
      Прошивки версии 15.01.30, 15.01.19, 15.01.15 для Ruida RDC6445G
      ВНИМАНИЕ: Не пытайтесь установить на контроллеры других серий!
    • От Vesel
      Добрый день всём. После длительного простоя, включил станок (управление Руида). В первый раз, просто не было луча, двигатели работали, головка проходила весь маршрут. Снял датчик протока охлаждающей жидкости, унёс на проверку, проверили, работает. Поставил на место. Станок не работает. Снял блок питания, отдал на диагностику, проверили, пропаяли, сказали рабочий. Поставил на место, теперь и двигатели не работают, головка стоит на месте. На шаговых двигателях горят два диода (на каждом). На блоке питания горит один диод. На кнопку тест не реагирует, на кнопку пульс так же. 
      За консультацию отблагодарю. 
×
×
  • Создать...