Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Sergl

Перестал ездить по осям х и у, на одном месте дребезжит плата Nano m2

Рекомендуемые сообщения

20190304_150210.thumb.jpg.ee4b442a7780e2ef73c866ce9f6dffb2.jpgПодскажите пожалуйста , перестал станок ездить по х и у  на одном месте борохлит, плато нано м2 что делать, на что внимание обратить?

 

20190305_171421.jpg

20190305_171449.jpg

Изменено пользователем Sergl
Добавления фото

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

29 минут назад, Sergl сказал:

что делать, на что внимание обратить? 

Искать обрыв кабеля до ШД.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Он не по х и Не по у не ездит, посмотрите на фото пожалуйста правильность распиновки, спасибо.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Sergl сказал:

Он не по х и Не по у не ездит, посмотрите на фото пожалуйста правильность распиновки, спасибо.

 

Поменял провода на новые, все равно тоже самое 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Попробуйте вместо существующего подкинуть другой БП. Только сначала посмотрите на нужные напряжения. Обычно там 24В, а 5В используется только на лазерную указку. Но лучше все же проверить, куда идут провода.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, Andy52280 сказал:

Попробуйте вместо существующего подкинуть другой БП. Только сначала посмотрите на нужные напряжения. Обычно там 24В, а 5В используется только на лазерную указку. Но лучше все же проверить, куда идут провода.

Я правильно понял, нужно попробовать поменять блок питания на другой и посмотреть провода котор

Ы

Только что, Sergl сказал:

Я правильно понял, нужно попробовать поменять блок питания на другой и посмотреть провода котор

 

1 час назад, Andy52280 сказал:

Попробуйте вместо существующего подкинуть другой БП. Только сначала посмотрите на нужные напряжения. Обычно там 24В, а 5В используется только на лазерную указку. Но лучше все же проверить, куда идут провода.

Которые идут на него? Для уточнения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. У вас по фото вообще не понятно что куда. Станок изначально работал? С чего вообще всё началось, что вы начали в проводах копаться?

Если изначально было с проводкой что-то не так, то для начала определите фазы движка (мультиметром найти две пары проводов, между которыми есть сопротивление), потом посмотрите по схеме какие контакты идут на движки у материнки должно соответствовать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Всем привет! лазерный гравер жгет на одном месте, не ездит по рельсам...хотя вчера было норм. ничего больше не делал. И не показывает где будет рисовать/выжигать. В чем причина, где смотреть? подскажите пожалуйста

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

материнка какая? и концевики?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

alexander-1  простите, но я не разбираюсь((( где посмотреть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А фото Вы сделать можете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Kent
      Коллеги, доброго времени суток!
      Поискал по по форуму похожие проблемы но как у меня не встретил.
      Мой станок из китая CO2 60*40 плата М2. ПО CorelLASER 2013.02.
      Имеется следующая проблема при гравировке или резке во время выполнения происходит смещение вправо при этом гравировка продолжает выполняться. 
      На фото пример когда один раз награвировалась сова и ниже начал второй раз гравировать и головка съехала и награвировала справа.(в середине не обращайте внимания прямоугольник был вырезан ранее). Головка не возвращается назад а остаётся там где заканчивает гравировку и это место станок считает началом места гравировки. То есть если нажать предпросмотр то он обведёт место гравировки начиная с этого места.
      Ранее данная проблема возникала очень редко(может быть раз в 20 запусков заданий).
      На текущий момент это происходит практически каждый раз.
      Что пробовал сделать:
      -Менял кабель ЮСБ(он у меня 5 метров)
      -Переустановка драйверов
      -Чистка станка(пылесосил)
      -Пытался запустить на ноуте с WindowsXP но не взлетел - не видит плату(хотя есть большая вероятность что я уже забыл как с ноля устанавливается ПО и я что-то не так делал)
      -Розетка заземлена(но тут многоэтажка поэтому я не ручаюсь что земля работает - но контакт земли имеется)
      -В плоскостях головка ходит без заеданий
      -Пробовал разные скорости от 20 до 200
      Так же сделал фото некоторых узлов станка - извиняюсь за грязь внутри - долго стоял без работы.
      Может есть ещё какие-то идеи что ещё можно попробовать сделать? Если требуются ещё фото или видео каких-то узлов скажите - сделаю.






    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
    • От PavelK
      В файле распиновка контроллера RDC6332G-BS  (С фиолетовой панелью) от Реклаба.
      Внимание!  Не путайте с обычной RDC6332G!  
       
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
×
×
  • Создать...