Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Forester XIII

Мощность гравировки не зависит от настроек - отчего так?

Рекомендуемые сообщения

Добрый день!

Стоит лазерная трубка Lasea F4 100-120 ватт и блок высокого напряжения DY13 (100-130 Вт), контроллер лазера AWC708C Trocen.
В настройках контроллера была указана частота PWM 80000. TTL - Low Level. Конроллер подключён соответствующим образом - PWM -> In, GND -> G, TTL - TL. Датчик воды подключён на WP и G.

Режем в основном фанеру, огрстекло и акрил разной толщины.

При резке получается очень большая мощность луча. Даже если установить мощность на 0.1 при скорости 30, то всё равно режет очень глубоко. Например фанеру 3-4мм прожигает насквозь.
При гравировке же вообще никакой разницы, какую мощность ставить - гравирует всегда одинаково глубоко.

Пробовал уменьшить частоту - снизил постепенно до 30000. Ничего не изменилось.

Что я мог подключить или настроить не так?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Гравировать на 130Вт трубке как бы не комильфо. Слишком избыточно. И толщина луча больше, чем у маломощных трубок. Для нормальной гравировки обычно берут трубу 40-50W.
По поводу 708 контроллера не скажу, а на Руиде есть вендорские настройки. В них прописаны граничные значения, имеющие больший приоритет, нежели пользовательские. Выяснил настройщик станка, что труба гарантированно зажигается на 6% мощности - вписал туда это значение. И даже если пользователь напишет 0,1%, то все равно возобладают настройки из вендоров. Т.е. снижай мощность, не снижай - она будет минимум 6%. Ну и еще один момент - а соответствуют ли вообще ваши проценты на экране контроллера току на лампе? Для настройки соответствия на БВН есть отверстие, за которым спрятан подстроечный резистор. Узнаете максимальный ток лампы из данных производителя, ставите 100% на контроллере и смотрите на миллиамперметр - оно или нет. Если ток велик - крутите резистор в БВН до получения нормального результата. Возможно, что минимум мощности все же снизится. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

19 минут назад, Andy52280 сказал:

Гравировать на 130Вт трубке как бы не комильфо. Слишком избыточно. И толщина луча больше, чем у маломощных трубок. Для нормальной гравировки обычно берут трубу 40-50W.

По поводу 708 контроллера не скажу, а на Руиде есть вендорские настройки. В них прописаны граничные значения, имеющие больший приоритет, нежели пользовательские. Выяснил настройщик станка, что труба гарантированно зажигается на 6% мощности - вписал туда это значение. И даже если пользователь напишет 0,1%, то все равно возобладают настройки из вендоров. Т.е. снижай мощность, не снижай - она будет минимум 6%. Ну и еще один момент - а соответствуют ли вообще ваши проценты на экране контроллера току на лампе? Для настройки соответствия на БВН есть отверстие, за которым спрятан подстроечный резистор. Узнаете максимальный ток лампы из данных производителя, ставите 100% на контроллере и смотрите на миллиамперметр - оно или нет. Если ток велик - крутите резистор в БВН до получения нормального результата. Возможно, что минимум мощности все же снизится. 

По поводу выбора трубки я ограничен, ибо хозяин станка так решил. Я только лишь работник...

Ограничивающие настройки я видел, там минимум стоит 0.5%, я поставил 0.1%, но, как и ожидалось, ничего не поменялось. 
Вот с соответствием процентов току я не проверял ещё. Буду смотреть...

Изменено пользователем Forester XIII

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. Подключение вроде правильно.

 PWM 80 000   перебор, 20 000 (20 кГц) достаточно.

Ну и как сказали - смотреть в настройки. 

Точнее, давайте так - с чего вдруг такое началось? Меняли блок розжига?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

6 часов назад, PavelK сказал:

Точнее, давайте так - с чего вдруг такое началось? Меняли блок розжига?

Да, начал я не с самого начала. :-)

Первоначально было: блок розжига ZR 150WD и трубка SP Laser (RECI) V6 130-150W.
Внезапно, в один момент упала мощность. Начальство решило, что это трубка и купило другую трубку - Lasea F4 100-120 ватт.
Какое-то время работали с ней, подкрутив блок розжига. Мощность всё равно была недостаточная.
Начальство покупает DY13 (100-130 Вт).
Вот тут имеем то, что имеем, как  я описывал выше.
Сегодня по настоянию начальства поставили старую трубку. 

На данный момент: блок розжига DY13 (100-130 Вт) и трубка SP Laser (RECI) V6 130-150W.

Запарился, поставил тестер, как описано в многочисленных инструкциях, в разрыв провода, выходящего с трубки. И параллельно измерял напряжение на IN. Измерения показали, что при выставленной на пульте мощности 20% ток 1 вольт, при 50% - 2,5 вольта.  То есть тут всё ок.
 

А вот тестер в разрыве показывает всегда одно и то же значение - 32 мА.

Получается, что DY13 не регулирует мощность луча?

Изменено пользователем Forester XIII
Корректировка

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для начала о формальностях.

11 часов назад, Forester XIII сказал:

ток 1 вольт, при 50% - 2,5 вольта. 

Ток он в амперах, а напряжение в вольтах.

Теперь по делу.

image.png.3d845cb8fa09adcc479d006cd824d69d.png

Снимите разъем управления  ВВБП и сделайте так . Потом проверьте ток в лампе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 23.12.2018 в 07:55, vasa29 сказал:

image.png.3d845cb8fa09adcc479d006cd824d69d.png

Снимите разъем управления  ВВБП и сделайте так . Потом проверьте ток в лампе.

Да, я очень нуб в электронике, да и в электричестве тоже. :-(
Не понял схему совершенно.
ON/OFF - понятно, надо какой-то выключатель поставить.
5K - тоже понятно, это сопротивление.
Но получается, что все эти клеммы я должен меж собою соединить?

Power Control Signal - это PWM от контроллера? Я так понимаю, что он у меня сейчас идёт на IN.

 

Изменено пользователем Forester XIII

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кнопка или микрик на "L"  - это включение лазера.
Перемычка с "WP" на "G" - это вместо датчика протока охлаждающей жидкости. 
Переменный резистор стоит между +5В и землей. А регулируемое им напряжение подается на "IN". Это как раз должен был быть "PWM" от контроллера.
Т.е. данная схема делает возможным включение БВН без всех датчиков от станка. Нужно лишь подать на него питание и вот этот "пульт управления". Таким образом можно включить луч, покрутить резистор и посмотреть - меняется ли ток трубы.

Изменено пользователем Andy52280

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, Andy52280 сказал:

Кнопка или микрик на "L"  - это включение лазера.
Перемычка с "WP" на "G" - это вместо датчика протока охлаждающей жидкости. 
Переменный резистор стоит между +5В и землей. А регулируемое им напряжение подается на "IN". Это как раз должен был быть "PWM" от контроллера.
Т.е. данная схема делает возможным включение БВН без всех датчиков от станка. Нужно лишь подать на него питание и вот этот "пульт управления". Таким образом можно включить луч, покрутить резистор и посмотреть - меняется ли ток трубы.

Ага. Так понятнее стало!
Только вот я и так точно знаю, что напряжение PWM между клеммами IN и G меняется, когда я на контроллере меняю мощность. А вот на выходе из БВН - ничего не меняется... :-(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 22.12.2018 в 20:21, Forester XIII сказал:

Запарился, поставил тестер, как описано в многочисленных инструкциях, в разрыв провода, выходящего с трубки. И параллельно измерял напряжение на IN. Измерения показали, что при выставленной на пульте мощности 20% ток 1 вольт, при 50% - 2,5 вольта.  То есть тут всё ок.
 

Там правильнее измерять частоту и скважность (некоторые мультиметры умеют). Я Вам выше советовал в настройках частоту уменьшить до 20000 Герц - не помогло?

Если не помогло, похоже, что блок розжига навернулся. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ну или все же вопрос в методе измерения. Мы же не видим - что да как.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 24.12.2018 в 19:35, PavelK сказал:

Там правильнее измерять частоту и скважность (некоторые мультиметры умеют). Я Вам выше советовал в настройках частоту уменьшить до 20000 Герц - не помогло?

Если не помогло, похоже, что блок розжига навернулся. 

Не помогло. Но и блок розжига гарантийный, только что привезённый.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подцепите, наконец, резистор. Покрутите и убедитесь в возможности регулировки мощности. Если ее нет - отдавайте БВН по гарантии. Без проверки далее просто будет переливание из пустого в порожнее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От владимир62
      Добрый день. Станок лазерный у меня недавно. Справился с первоначальными проблемами механики и програмщины. Вроде все хорошо. В основном гравирую алюминий для лазерной гравировки. Но решил попробовать гравировать пластик и понял, что мощность трубки в 25% -много, надо ее уменьшать( раньше ниже 25% не опускался). Но наткнулся на проблему-точки от самопроизвольных "выстрелов" трубки. Запустил гравировку в одну сторону и понял, что это "выстрелы" после выключения трубки. Местоположение случайное. Кстати это на малых объектах, сфотографировать сложно, поэтому нарисовал, высота буквы L чуть меньше 4 мм. Т.е. ниже 20% они начинают появляться к 10% их много, а ниже 10% труба и не загорается.  Мат часть: трубка 45 вт SPT (новая), линза f38.1, ruida 6442g, Rdworks8  чиллер есть. Кто нибудь сталкивался с таким?

      На всякий случай скорость 300 мм/с.
    • От REGANTO
      Здравствуйте, подскажите пожалуйста полезный совет, чтобы разобраться в данной ситуации...
      Станок компании Stankoff 9060 труба Yongli 90-100 BT. A1s.
      Проблема заключается в не регулируемом подачи мощности, получается на самом блоке розжига стоит дисплей во время нажатия на красную кнопку ТЕСТ выходит выстрел луча с мощностью 20-21 мА. (Что по таблице для данной трубы вроде подходит) это на 99% мощности на дисплее руида. Так вот проблема в том что если допустим поставить 70%, 50% и даже 5%. Все равно вылетает луч с мощностью 19-20-21 мА.
      Станку месяц. Чиллер SA 5000, залита д. вода. Вообще перерыл все. Не могу решить эту проблему.
      На самом блоке розжига ток регулируется. А вот система не хочет им управлять.....
       
    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От ckab
      Добрый день.
      При регулировке силы тока шаловливые ручки залезли туда, куда не понимают и натворили то, с чем теперь без знаний не могут справятся. Если коротко, кто сможет грамотно объяснить что регулируют резисторы отмеченные на фотографии в Блоке розжига - MYJG-50 50W CO2 и что нужно сделать чтобы отрегулировать мощность нормально.
      На данный момент при нажатии кнопки тест на амперметре показывает 29, но при отправке задания с мощностью 70% амперметр зашкаливает за 35. Чтобы резать, подобрал мощность 27-29%, но и при этом амперметр может зайти за цифру 30. При 25% уже не режет. Во всех инструкциях, естественно, про эти резисторы ничего не сказано. Они не доступны без вскрытия блока. Доступен только правый. Залез туда по по инструкции специалиста от продавца, а теперь он не хочет или не может объяснить что с этим делать. Очень прошу помощи разобраться с этим вопросом. Боюсь убить трубку.
       

    • От Dmjoker
      Доброго товарищи! 
         Подскажите в чем может быть проблема? Даже при 90% не режет совсем. Однако при нажатии на "тест" все ок - блок выдаёт необходимую мощность. Амперметр при работе программы (запуска с компьютера) ничего не показывает, при нажатии на "тест" (логично) - показывает нужные цифры (около 26 мА). Провод, идущий от платы к блоку розжига (L0 так называемый "нулевой провод") в любом режиме показывает значение 5 с небольшим вольта, однако во время работы  значение напряжения должно опускаться ниже 0.3 вольт. 
         Датчик потока воды исправен, хотя я его сам на себя замкнул, чтобы исключить его при выявлении проблемы. Блок розжига новый, плата М2 тоже новая. Долго бьюсь над этой проблемой, может кто что подскажет толкового. 




×
×
  • Создать...