Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
rubaxa

Запуск не с нулевой точки

Рекомендуемые сообщения

Запуск не с нулевой точки, акцентирую, не рез, а именно запуск станка. При вкл. станка платформа с головой двигается влево, упирается в раму, буксует и начинает трещать, требуя продолжения движения.... . Видимо при настройках сдвинул платформу. Подскажите пожалуйста, как настроить станок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.

Что за станок, какой контроллер, какого типа концевые датчики?

Предполагаю, что Вы каким-то образом сместили концевой датчик, либо его ответную часть, либо сам датчик вышел из строя.
Соответственно нужно выправить. Если индуктивный - проверить срабатывание, как именно - зависит от контроллера и типа датчика.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Лазерный станок, контроллер ruida6442s . Я трубку обдува, большего диаметра ставил, может что-то задел. Концевые датчики не трогал (не отворачивал) если речь о коробочках, в зеленых корпусах с индикаторами)), А как и их проверит, вернуть в раб. положение, подскажите пожалуйста.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проверить можно поднося что то металлическое во время включения станка, а сдвинуть его могла голова при первом ударе об него

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, может и сдвинула голова при ударе, может и металлические пластины сдвинуты, которые крепятся к кабельканалу. Его то я отвинчивал. И еще такой казус, выставил начало реза, нажал Origin, он прорезает отверстия, нормально, правильно где они и должны быть, а рамку сдвигает влево (начинает рез с середины детали) и смещаясь влево, голова упирается в рельсу и буксует. Вообщем, снял фото-видео так нагляднее. Самое главное подскажите пожалуйста как исправить?

IMG_20201127_104110[1].jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не понял, проблема по оси X или Y ? 

Перед включением отодвиньте каретку по X вправо, а по Y ближе к концевикам. Нужно понять точнее, по какой оси проблема, т.к. мне кажется, что по Y.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

16 минут назад, PavelK сказал:

Не понял, проблема по оси X или Y ? 

Перед включением отодвиньте каретку по X вправо, а по Y ближе к концевикам. Нужно понять точнее, по какой оси проблема, т.к. мне кажется, что по Y.

Проблема по Y. Х отрабатывает нормально, как положено.

Надо проверять работоспособность датчика по Y, а он залит каким то говном .. )

Изменено пользователем Dan

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 минуты назад, Dan сказал:

Надо проверять работоспособность датчика по Y

Ну, похоже, что таки да, но всё же.

rubaxa  датчик по Y срабатывает?  На самом контроллере зажигается ему соответствующий светодиод?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, датчики срабатывают когда металл подносишь. Вот резка прямоугольник, а он точки по всему периметру прожиги делает, а прямоугольник с середины и влево смещает упираясь в рельсу. DAN это не говно)), пена монтажная, черновой вариант, потом облагорожу) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

На самой плате контроллера внутри станка светодиоды, которые соответствуют датчикам, загораются, когда сами датчики срабатывают?

И, судя по видео, у Вас ещё и пропуски шагов. В настройках ничего не меняли, он с рождения так себя вёл?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, внутри станка загораются. В настройках не менял. Нет, раньше не было такого, после того как шланг воздуха поменял, это дребезжание началось

 

Сейчас прочистил, после запуска не стал буксовать, наверно все-таки что под ремень попало... Но резка снова такая же точки по периметру правильно делает, а прямоугольник в левый край перемещена резка... 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, rubaxa сказал:

Сейчас прочистил, после запуска не стал буксовать, наверно все-таки что под ремень попало... Но резка снова такая же точки по периметру правильно делает, а прямоугольник в левый край перемещена резка... 

Можете видео сделать, как сейчас себя станок ведёт от самого включения, до завершения резки задания? 

Что-то мне кажется, Вам нужно снизить скорости разгона/торможения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

1 час назад, rubaxa сказал:

DAN это не говно)), пена монтажная, черновой вариант, потом облагорожу) 

Понятно .. ))))

 

1 час назад, rubaxa сказал:

Да, датчики срабатывают когда металл подносишь.

А во время калибровки, светодиод загорается?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Размер прямоугольника и размер рабочего поля?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Режет так-же, внутри прямоугольника точки по заданной схеме, сам прямоугольник смещает влево, головка упирается в рельс и буксует

Раб. поле 200 х 300 мм, прямоугольник 186 х 110 мм. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А если вырезать 100х100 и измерить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Создать квадрат 100 х 100  и вырезать? А зачем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Чтобы проверить правильность настройки «Step length» (Передаточное число)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вот сейчас головку на середину поставил, отказывается резать, пишет: Х превышение по оси

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

20 минут назад, rubaxa сказал:

Вот сейчас головку на середину поставил, отказывается резать, пишет: Х превышение по оси

Ну, попробуйте меньшим размером.

Похоже, что Вы настройки каким-то образом сбросили.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Так а как настроить? Выставить ноль, выставить раб. поле заново, выставить точку начала (отсчета) раб. поля от левого верхнего угла? Или что?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

@Dan Вы там где-то инструкцию по настройке вроде скидывали, выдайте, пожалуйста, человеку ссылку, ибо расписывать мне пока что некогда.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В станке раб. поле 200 х 300 мм, голова стоит почти на середине, а по оси Х уже стоит 216, вот походу из-за этого голова и не едет правее, а режет левее. Так или нет? Ежели так, тогда как голову выставить на ноль?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 минуту назад, rubaxa сказал:

Так или нет?

Да. У Вас неправильно выставлено количество шагов двигателем на миллиметр. Поэтому размер программный и реальный совпадать не будут.

Подождите, может Dan ссылку на его описание процесса настройки даст, или сами можете в документации на контроллер посмотреть как настраивается.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От StanislavA
      После запуска после попылки вернуть голову в Home сразу загорелся датчик по оси X. Голову увело вправо и стало бить. Экстрено отключил. После перезапуска голова находиться в правом положениеи ее бьет. С остальными осиями порядок. Датчики загараются при приковновение к ним металом. Датчик по оси X горит все время. Оборудование CNC Wattsan 1325. Относительно новый, работаю с ним примерно 3 месяца. Заранее благодапорю за любой совет!
    • От kcpv
      Вопрос при включении станка не выходит в 0 по осям (концевики включены)
    • От LemanRuss
      Доброго времени суток! 
      Столкнулись с проблемой, лазерный станок Wattsan 1610st , одна режущая голова, появилась плавающая проблема, станок режет нормально элементы, но периодически,  в разных местах  режущего поля он начинает издавать скрежетание, сбивается линия реза и его начинает троить( голова может начать ехать в другую сторону, сбиваются координаты, либо начинает резать зиг загами). Приходящий специалист после осмотра посоветовал поменять драйвер. После его замены проблема не исчезла. В умных интернетах еще пишут, что может возникнуть проблема с проводами, от драйвера, до двигателя, но они все спрятаны в корпус и статичны, их никто не трогал. Может ли это быть проблема самого двигателя? Сталкивался ли кто-то с подобным, как побеждали? 
      Заранее спасибо за ответы!
    • От Roman_Tret
      Всем привет!
       
      Станок после перезагрузки не знает где находится голова и тянет ее в предполагаемый ноль, упирается в угол, при этом думая что надо тянуть дальше, дальше тянет, после чего двигатель упирается, клинит каретку на протяжении 10 секунд, потом выравнивается. помогите разобраться пожалуйста.
       
      Видео:
      https://youtu.be/lIrqfHbB5U0
       
       
       
    • От evz09
      Здравствуйте. Нарисовалась такая проблема. При запуске станка головка вместо того что бы уйти вправо до датчика по оси х, начинает медленно двигаться влево и биться.
×
×
  • Создать...