Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Assaker

Лопнула трубка, что может быть с блоком розжига?

Рекомендуемые сообщения

Забыл включить систему охлаждения лопнула трубка внутри вода. Трубке конец конечно, какие последствия для блока розжига могу быть или  на нем не скажется не чего!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, Assaker сказал:

Забыл включить систему охлаждения лопнула трубка внутри вода. Трубке конец конечно, какие последствия для блока розжига могу быть или  на нем не скажется не чего!!

Ему по сути пофиг. Встанет новая труба, всё будет ясно. 

А на будущее - должен быть датчик потока воды, он спасает  .. ) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В большинстве случаев - ничего не бывает. Иногда, конечно, трубка утягивает его за собой - зависит от того, как долго он у Вас пытался работать и насколько качественно сделан.
Максимум - пробило катушки и в следующий раз, при просадке трубки, он начнёт пробивать на корпус, отчего может выгореть электроника, если нет нормального заземления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Maxbel
      Всем доброго дня. 
      Уже несколько месяцев проблема в том, что луч периодически не выключается на холостом ходу, а продолжает резать. 
      Какой то закономерности выявить не смог - первый раз появилась проблема в феврале, потом 2 месяца все нормально, периодически появляется снова. Например сегодня один файл резал плохо, другой нормально. 
      БВН разбирал, чистил. С ним была проблема несколько лет назад, но сейчас все нормально.
      Контроллер стоит TL 403CB.
      Подскажите, дело все таки в блоке или контроллере? И что можно ещё попробовать сделать?
      Заранее спасибо за ответы. 



    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
×
×
  • Создать...