Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Shwed

Станок с платой m2 перестал резать и гравировать

Рекомендуемые сообщения

работал станком весь день и в конце дня станок сначала начал резать кусочно, потом полностью перестал резать и гравировать, башка идет по траектории как положено а лазера в трубке нет, трубка охлаждается чиллером  температура в норме, датчик протока воды вроде исправен, прикладываю к нему магнит и слышно как релюшка щелкает.  При нажатии на кнопку тест лазер зажигается и режет по траектории. Переустановил корел лазер, но толку нет, теперь пытаюсь понять что неисправно материнская плата или высоковольтный блок. Помогите проблемку решитьа то мозг уже кипит как проверить, блок то вроде рабочий раз с кнопки тест работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Shwed сказал:

теперь пытаюсь понять что неисправно материнская плата или высоковольтный блок

Скорее всего не то и не другое.

Датчик протока замкните на блоке. Так как щелкает не значит замыкает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

я думаю снять его и пустить напрямую пока

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

замкнул контакты датчика на блоке эффекта ноль,  мой вердикт видимо эта материнская плата, так как блок не имеет функции управления лазером, он же вроде только зажигает лазер. Поправьте меня если я не прав. Может есть еще какие то идеи на этот счет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

12 часов назад, Shwed сказал:

 с кнопки тест работает.

Если с кнопки на панели, то и блок и датчик протока исправны.

Найдите провод TL на блоке и лучше осциллографом проверьте сигнал. А также целостность самого провода до материнки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Всем добрый день, в продолжении темы! Поменял материнскую плату и абсолютно ничего не изменилось, теперь вообще в голову ничего больше не приходит. Куда каать дальше? иногда может чуток прорезать и потом провал. Помогите идеями

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Очень тяжело менять, ничего не меняя, но мы будем... .

                                                                                    М. Жванецкий

Разрешающий сигнал TL с материнки проверяли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

так я новую материнскую поставил, мамка то сто пудово исправна, только если провод, осциллографа к сожалению негде взять, вскрыл блок розжига все проверил почистил, думал может плохие контакты где разъем ничего пугающего не нашел

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

image.thumb.png.7ed483d4e6fa5909cb08a51daa7d9179.png

Смотрим на схему. Для появления луча необходимо наличие разрешающего сигнала TL и части напряжения 5в на контакте IN, это регулировка мощности. В Вашем случае приходит с панели регулировки мощности.

Следовательно проверяете их наличие на разъеме и пайку самого разъема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Получается управляющий сигнал TL идет не с материнской платы, а с платы управлением мощности? я просто не увидел ни одного провода идущего с материнской платы до блока розжига. Получается материнская плата управляет только движением, а раз у меня проблема связана с исчезновением луч, значит возможна причина в этой управляющей плате?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

22 минуты назад, Shwed сказал:

Получается управляющий сигнал TL идет не с материнской платы, а с платы управлением мощности? я просто не увидел ни одного провода идущего с материнской платы до блока розжига. Получается материнская плата управляет только движением, а раз у меня проблема связана с исчезновением луч, значит возможна причина в этой управляющей плате?

Нет не получается с платы управления мощности идет сигнал IN отвечающий за мощность, а с мтеринки идет сигнал разрешающий включение лазера и называется LO.

https://yandex.ru/images/search?from=tabbar&text=m2 nano схема подключения

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

у меня с материнской платы не идет не одного провода напрямую в блок, в блок иду только провода с блока питания и с платы управления мощностью

 

xpKavYKXVqw.jpg

Желтый провод который типо LO идет в блок питания

eq5lx-ChyMU.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

37 минут назад, Shwed сказал:

с материнской платы не идет не одного провода напрямую в блок

Найдите куда идет провод с TL. И фото разъемов высоковольтного блока покажите пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

если смотреть вот эту картинку то провода с TL вообще нет

2.jpg.4b2f46bccedea6ade36bd22cf50f596e.jpg

вот клеммник блока

2019-02-08_20-10-23_541.jpg

вообще у станка странное поведение, если его долго не включать то при включении он режет только буквально через 10-20 секунд луч плавно гаснет, кнопка тест работает, датчик воды исправен, пробовал включить с отключенным чиллером даже кнопка тест не срабатывает, если чиллер включен и идет охлаждение тест работает. Как то все не логично

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

934150903_11111.thumb.jpg.5fdc03ebbccea507776e5fc5d204c2af.jpg

В Вашем случае TL соответствует L на ВВБП, там два провода, белый идет на плату управления мощности для "теста", а черный ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

черный идет в блок питания

eq5lx-ChyMU.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я почему то так и думал, теперь осталось найти связь с желтым проводом. А потом обратите внимание на самый большой конденсатор на этом блоке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

с конденсатором визуально вроде все норм, не вспух, в пыли был немного, желтый провод это управляющий провод с материнской платы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет, проблема нашлась! Это оптрон на блоке питания он был промежуточным звеном через него шел разрешающий сигнал на блок розжига, оптрон пока не купил, вышел из ситуации так, желтый провод который Lo идущий из материнской платы пустил напряму с проводом черно красным который шел из блока питания на блок розжига через диод, как только куплю оптрон, просто его перепояю. Может кому нибудь пригодится данная информация.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня точно такая же проблема сейчас, и станок похоже такой же. Вопрос, этот оптрон находится внутри БП? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

29 минут назад, Эдгар1 сказал:

Вопрос, этот оптрон находится внутри БП? 

Да

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

А визуально можно определить, что это именно он или надо прозванивать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 час назад, Эдгар1 сказал:

визуально можно определить, что это именно он или надо прозванивать?

В любом случае необходимо убедиться, что действительно в нём проблема. Визуально можно по маркировке на чипе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×
×
  • Создать...