Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Добрый вечер! Помогите решить проблему.

Сегодня запустил плановое задание, а вылезло все браком)
Происходит какой-то шипящий звук, и луч то ли раздваивается то ли перескакивает, но получается вот такая,

не хорошая штука. С обратной Вчера все было нормально.

 

IMG_20181009_185946.jpg

IMG_20181009_190001.jpg

IMG_20181009_190720.jpg

IMG_20181009_191311.jpg

IMG_20181009_185935.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте утечку высокого напряжения.

И что используете в качестве ОЖ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Полипропилен с дистилированной водой разбавленный 1 к 1, уже полтора года не менял. Второй станок нормально тарабанит уже полтора года, все из одного пивного охладителя и первый и второй новый станок. может в этом причина?

20 минут назад, vasa29 сказал:

Проверьте утечку высокого напряжения.

И что используете в качестве ОЖ?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если нет пробоя высокого, то попробуйте поменять на дистиллированную воду.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

а как узнать пробой? я просто в электричестве на уровне заменить выключатель или розетку)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вариант 1

Измерение мегомметром .

Вариант 2

Открываете крышку ВВБП и трубки, выключаете свет и запускаете резку. Смотрите и слушаете.

Вас будут интересовать искры и треск.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Наконец то дошли руки посмотреть что со станком.

Оказалось отошли клеммы на подключенной аквариумной помпе, из за шума не услышал, что помпа не работает.

По ходу перегрел трубу. осмотрел трубу внешний вид новый. Луч ярко розовый, мода вроде бы нормальная.

Вылил весь антфриз, заполнил систему дистилированной водой.

Попробовал работу станка результат тот же. 

Раскрутил блок питания стал проверять работу. на малой мощности от 10 до 20% происходит шипящий звук в розжиге.

на видео слышно.

Поставил выше мощность звук пропадает, не значительно только при включении луча.

Характеристики трубы на фото, характеристики блока розжига на фото.

Есть два предположения, либо блок не исправен. Либо трубка вышла из строя из за высокого запаса блока питания 100 ватт.

очень мало на ней отработал, часов 20 не больше. Обычно, максимально выставлял мощность 50, скорость 24 для фанеры 3 мм.

Следить за mА не мог потому что не было миллиамперметра, заказал только сейчас на Али.

IMG_20181025_125649[1].jpg

IMG_20181025_125713[1].jpg

IMG_20181025_125725[1].jpg

IMG_20181025_125756[1].jpg

IMG_20181025_125815[1].jpg

IMG_20181025_130606[1].jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пришла посылка с миллиамперметрами. Подскажите как правильно подключить к станку?

 

IMG_20181102_102853[1].jpg

IMG_20181102_102741[1].jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

в разрыв минусового провода , который идёт от трубы, только не красный!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Есть вопрос. Какой максимальная величина по миллиамперметру предельно допустимая для трубке 60 вт? 

на ней самой никаких характеристик не написано.

на 100 вт трубке 24 mA< или равно, на 100 вт работал до 20 mA.

на 60 вт 2 года работаю 12-14 mA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От 2АА
      Здравствуйте,
      Заметил, что на моём блоке (HY-TA100) розжига не работает кнопка Test. Т.е. нажимаю на неё, но ничего не происходит, луча нет. Вижу лишь, как красный светодиод Laser тухнет, зелёный светодиод TL загорается.
    • От 2АА
      Здравствуйте!
      Подскажите, пожалуйста, сколько времени после покупки (считаем, что в магазине всё свежее) трубка может "пылиться на полке" без ухудшения её свойств? Месяц, полгода, год...?
    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От PavelK
      Приветствую. Так как нет единого общепринятого стандарта распиновки CO2 блоков розжига,  то попробую собрать варианты подключений в этой теме.
      Пока что популярные, типа MYKZ, MYJG и подобные
      ----
       


      ----

      ----

      ----

      ---

      --- DY

      ВАЖНО:
      При замене на другой блок, да же если коннектора по размеру и количеству "пинов" подходят, то обязательно нужно убедиться, что распиновка совпадает, т.к. нет единого стандарта и, к примеру,  в силовом разъёме из 3х пинов могут быть просто поменяны местами пины сети и заземления - не проверив, вы можете подать фазу на корпус станка!
×
×
  • Создать...