Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет! Станок перестал двигаться вверх и вниз, а вправо влево - двигается, луч есть, в чем может быть проблема?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Рискну предположить, что не приходит питание ШД или он издох.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Я пока не разбираюсь в электронике станка, но на контроллере подключения вот такие, но почему то синий провод никуда не подключен, от чего он?

76q_pfz_hjI.jpg

Но все таки мне тоже кажется что шд.

Разобрался что за движение отвечает сверху слева, видимо соединенные 2 проводка, так что скорее всего действительно шд.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А где разъем Y?

76q_pfz_hjI.jpg.b8ad8823b176c43356e9c0b8a99334e1.thumb.JPG.97f8e4821343978de2a1e40ec5fae84e.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Так, я не совсем понял, что я сделал, и почему то не додумался сделать, как что было, но теперь при нажатии вправо/влево движется вверх/вниз, так что точно не шд, что теперь делать?

 

Теперь все понятно, это я просто крайне тупой, действительно не был подключен разъем для вдижения по Y)))))))) Я их просто поочередно менял и они у меня висели, мда.

Спасибо что сказали, а то у меня постоянно проблемы какие то, то провод от высоковольтки оборвется, и я думаю что уже надо менять бп, теперь шд собирался меня, что бы я делал без форумов, не понимаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, avx сказал:

Я пока не разбираюсь в электронике станка,

Как вообще лезете в станок без каких либо знаний?  Бесстрашные однако...

2 часа назад, avx сказал:

что теперь делать?

Прочитать мануал, подключить по схеме...(в сети есть)

По хорошему вызвать мастера...

 

У себя тоже нашел1(1655).jpg.e6a1d39b67400f94c7a61b3926523ed0.thumb.jpg.bb54a2a98b9190e9380a5dc2c3848eb9.jpg

Изменено пользователем 008shadow

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Знания какие либо есть, там же все написано, что куда, просто невнимательный)

А если всего бояться, то лучше не начинать.

Вызывать мастера бы стал, если бы точно убедился, в чем именно проблема, а то сейчас бы вызвал, а у меня там просто не подключен разъем, весело.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От GldkvM
      Лазер стал отключаться плюс минус 2см на одном и том же месте на оси Х, независимо от оси У, когда доезжает до этой точки отрубается экран и шаговые двигатели встают на одном месте, при этом компрессор работает, отодвигаешь сопло в сторону и все включается, потом опять также.
      Когда отключается на плате очень тускло горит только одна лампочка с номером 15, когда работает она горит ярко и еще 14 моргает. 
      Не можем разобраться чем может быть связано? 
      Видео прикрепил https://youtu.be/5iOt4auC73o
    • От Дэжавю
      Здравствуйте. Станок китай, контроллер Ruida RDC6445G. Драйвера Leadshine DM442. Про двигателя ничего не известно.
      Как это обычно бывает "оно само" (моргнул свет или показалось) отказался перемещаться по оси Y.
      Посоветовали в одной из групп заменить блок питания. Поставлен был на 24 Вольта 8 Ампер вместо 21 Вольта 4 Ампера штатного - не могло увеличение усугубить положение?  Без изменений.
      Попробовала менять драйвера местами -  без изменений. Ось Х при этом все так же перемещается при включении станка.
      Попробовала поменять местами штекера двигателей - ось Y поехала, ось X встала.
      Попробовала поменять штекера управления - ось Y поехала, оси Х встала.
      Попробовала подключить штекер управления от оси Z - ось Y поехала при перемещении Z + -
      Из чего я делаю вывод, что по каким-то причинам сгорело в контроллере управление осью Y - правильно? 
      Относила контроллер в разные ремонтные мастерские, отвечают либо не их профиль, либо просто дерут деньги за непонятно какую "диагностику" с вердиктом что контроллер под замену целиком и сгорел "процессор".
      Ось Z при этом управляется и с ней все нормально, но мне она почти не нужна.
      Можно ли как-то подменить временно ось Y на ось Z  в настройках контроллера?
      Кто может взяться за ремонт контроллера, или действительно бессмысленно уже и лучше заказать новый?
       
       
    • От svdn84
      Доброго всем.
      В общем не дает покоя мне что в некоторых положениях моторы что оси Х или оси У бывает шипят, так что путаю с шипением воздуха.))) как буд то утечка кажется.
      Стоит чуть сдвинуть их куда нибудь пропадает.
      Плюс ко всему этому при резке допустим на скоростях не очень высоких резонируют моторы. Гул стоит страшноватый. На скоростях по больше, вроде норм, но при торможении тоже бывает усиливается гул.
      залез посмотреть что за моторы. Нашел только маркировку: 17HA801Y-22P2. Данных по ним ни где нет)
      Измерить прям на моторах не получается омы. Померил на контактах драйверов))) Предварительно выдернув из драйвера фишку и на ней замерил. между (А+ А-) и (В+ В-) оммы. Выдало в районе 5,5ом. Не могу ручаться за точность замеров.
      Драйвера настроены на деление шага 1/16, ампераж стоит 1А пиковый и 0,71 рабочий. 
      Уменьшал ток на драйверах до 0,6 максимального. Деление шага менял и 1/8 и 1/32 ставил. Нифига не помогает. И так же шипят при остановке в каком то положении и гул с вибрацией по станку на определённых скоростях. Как правило как раз в районе 15-30ми/сек на которых больше всего работаю.
      У кого какие мысли ещё ? Драйвера такие? Только замена их поможет?
      драйвера lihuiyu studio labs m415drv
    • От kmax71
      Добрый день!
      Принтер Epson 4880 (АРЕХ) текcтильный
      Подскажите , пожалуйста, кото сталкивался с такой проблемой. Печатал футболки, потом резко перестал 
      реагировать стол. Встал в начальное положение мертво, не кнопки не реагирует, вверх, вниз, вперед назад, никак...
      Принтер при загрузке ошибок не выдает, встает в ready. Что  это может быть, блокировка какя то? Спасибо 
    • От Vesel
      Добрый день всём. После длительного простоя, включил станок (управление Руида). В первый раз, просто не было луча, двигатели работали, головка проходила весь маршрут. Снял датчик протока охлаждающей жидкости, унёс на проверку, проверили, работает. Поставил на место. Станок не работает. Снял блок питания, отдал на диагностику, проверили, пропаяли, сказали рабочий. Поставил на место, теперь и двигатели не работают, головка стоит на месте. На шаговых двигателях горят два диода (на каждом). На блоке питания горит один диод. На кнопку тест не реагирует, на кнопку пульс так же. 
      За консультацию отблагодарю. 
×
×
  • Создать...