Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Приветствую вас друзья-товарищи!

И вновь пришел тот момент, когда вынужден обратится за помощью, когда своя голова уже в "ворота" не влазит..

Много я себе разных плюшек и примочек для станка сделал, так сказать выводил его на новый уровень и последнее что сделал, это решил отказаться от бутылочно-насосного охлаждения, в пользу кондиционерно-фреонного. нашел в нете темы раскрытые, видео полезные и замутил вполне себе не плохой охладитель. Работает не хуже (как мне думается) всяких чиллеров импортных, а по себе стоимости в разы дешевле вышел. и вот, видимо одна из первых ошибок, приведшая к беде. Зацепил я кондер через выходы-розетки станка.

Но, когда установил кондей, то вечерок прекрасно работал и радовался, и ушел никаких проблем не ожидая, но! на следующий день включив станок... увидел как могрнул он мне прощально  и потух..

Сначала конечно грешил на Зевса, Перуна и Бхавагудру (или как бишь ее там), но все оказалось проще, выгорел предохранитель. и вот после замены предохранителя (и отключения кондера от сети станка) пришел ко мне "песец".

Голова вдруг отказалась ехать в дом, причем по Y возвращается, а по Х начинает медленно-медленно... очень медленно ехать в противоположную сторону и вдруг тормозит где-то в центре стола, выдавая на панели показания того последнего места, где была голова до скачка. Вот видео того, что происходит...

После этого, голова отказывается повиноваться управлению с панели, кроме как возвращает Y к нулю (то есть клавиша вверх срабатывает). также на видео..

Была мысль о глюке драйверов, но у меня в запасе лежит парочка и их замена, к сожалению, ничего не изменила. Думается мне, что грешить осталось на материнку.. Попробовал установить новую версию прошивки, ноль изменений.. А у вас какие мнения будут? И есть ли возможность исправить?

Материнка куплена на Али, да и отработала уже с год, так что о гарантии речи не идет. Менял сам, поэтому в запасе всегда есть вариант сделать откат на М2 (на время покупки новой). Но думаю вы понимаете, как мне этого не хочется..

Изменено пользователем MrEgoIST

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

С панели сброс в дефолтные настройки делали? 

Предохранитель сгорел, вероятно, от пусковых токов двух двигателей - помпы и компрессора плюс зарядка конденсаторов бп. По идее, ни на что влиять не должен. Обычно импульсные бп не пропускают на выход всплески из сети. Дохнут, но не пропускают. 

Изменено пользователем Andy52280

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 минуты назад, Andy52280 сказал:

С панели сброс в дефолтные настройки делали? 

Нет, не пробовал.. Что-то подумалось, что обновление прошивки само сбросит..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может быть мне кажется, но у Вас концевик по Х активен когда ещё головка то к нему не приехала...

Или он нормально замкнутого типа?

Глюки с управлением из-за того, что материнка домашнюю позицию не нашла.

Возможно, сброс на заводские и последующая перенастройка поможет, если не концевик.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

16 минут назад, PavelK сказал:

Может быть мне кажется, но у Вас концевик по Х активен когда ещё головка то к нему не приехала...

Или он нормально замкнутого типа?

Глюки с управлением из-за того, что материнка домашнюю позицию не нашла.

Возможно, сброс на заводские и последующая перенастройка поможет, если не концевик.

Сначала не обратил на это внимания, но да, концевик ведет себя не так. Загораться диод должен при замыкании..

Заметил еще одну вещь - диод концевика на мат плате тоже не активен.. Возможно его вышибло(

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 12.07.2018 в 16:27, PavelK сказал:

Глюки с управлением из-за того, что материнка домашнюю позицию не нашла.

Спасибо за подсказку, оказалось именно оно, умер концевик.. Но пока нашел у нас в наличии.. пока подключил, да и оказалось, что он другой полярности.. а по этой причине, сначала подумал, что умер выход концевика.)))

Но в итоге разобрался, сейчас все работает как и прежде, разве что светодиод концевика на мат плате все одно не горит..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пожалуйста =)

19 часов назад, MrEgoIST сказал:

разве что светодиод концевика на мат плате все одно не горит..

Потому что либо материнка либо концевик поймал высоковольтный импульс, когда вышибло. Ещё легко отделались. Может быть, конечно, оптоппара подгорела, но, если будет работать без сбоев, пофиг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

7 часов назад, PavelK сказал:

Потому что либо материнка либо концевик поймал высоковольтный импульс, когда вышибло. Ещё легко отделались. Может быть, конечно, оптоппара подгорела, но, если будет работать без сбоев, пофиг.

Ну где-то так и подумал))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Ily
      Здравствуйте. 
      Станок Raylogic 11G 530, контроллер Ruida 6332G. Перестал работать концевой датчик по оси X (каретка при уходе в 0 пытается ехать дальше него).
      Были куплены на замену вот такие индуктивные датчики

      На прежних было 2 провода, но контакта 3, на этих 3 провода - как правильно подключить к этому контроллеру?
      Предполагаю, что коричневый +, синий -, черный сигнал, но гложат сомнения его в Limit X- или Limit X+ ? И можно ли коричневый к +24 Вольт от разъема CN2 взять, когда в разъеме концевых датчиков написано +5 Вольт?
       
       
       
       
    • От Roman_Tret
      Всем привет!
       
      Станок после перезагрузки не знает где находится голова и тянет ее в предполагаемый ноль, упирается в угол, при этом думая что надо тянуть дальше, дальше тянет, после чего двигатель упирается, клинит каретку на протяжении 10 секунд, потом выравнивается. помогите разобраться пожалуйста.
       
      Видео:
      https://youtu.be/lIrqfHbB5U0
       
       
       
    • От GldkvM
      Лазер стал отключаться плюс минус 2см на одном и том же месте на оси Х, независимо от оси У, когда доезжает до этой точки отрубается экран и шаговые двигатели встают на одном месте, при этом компрессор работает, отодвигаешь сопло в сторону и все включается, потом опять также.
      Когда отключается на плате очень тускло горит только одна лампочка с номером 15, когда работает она горит ярко и еще 14 моргает. 
      Не можем разобраться чем может быть связано? 
      Видео прикрепил https://youtu.be/5iOt4auC73o
    • От Dadadad
      Станок нормально работал около 10 лет, недавно начала дергаться лазерная головка, особого внимания этому не уделили, недавно поставили на резку, началась резка и минут через 10 мин выбило автомат в здании, при повторном включении станка все заработало, головко двигается нормально, но нет лазера, прочитал, что скорее всего проблема в блоке розжига, достали полностью блок разобрали, и первое, что бросилось в глаза перебитая силовая дорожка с умножителя, сгоревший предохран, и сгоревший термистор, поменяли предохранитель и термистор, запаяли дорожку, включили, опять выбило автомат, и картина повторилась, опять сгоревший предохранитель,  сначала думал где-то коротит на кожух станка, полностью проверил все силовые провода, нигде нет ни оголённых проводов,  с трубкой тоже порядок, потом проверил нет ли кз на плате, и нет ли пробоев с самой платы, все нормально, дорогие технари можете помочь, что случилось?




    • От evz09
      Здравствуйте. Нарисовалась такая проблема. При запуске станка головка вместо того что бы уйти вправо до датчика по оси х, начинает медленно двигаться влево и биться.
×
×
  • Создать...