Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

добрый день.  я купил китайский станок 40х40 на плате M2, после установки не подключив охлаждение и заземление, решил запустить проверить работоспособность. после включения панель не горела, высоковольтный блок тоже молчал,  я решил нажать  laser switch, произошел как бы глухой хлопок где-то внутри отсека с электроникой. после чего все так же молчит, панель не светится. Но подключал помпы - все качает/дует, стол поднимается, подсветка горит, каретка ездит в нулевое положение  при включении.  Но панель не отвечает. на блоке есть кнопка TEST, нажимаю - ничего не происходит. что это может быть?

Фото 26.06.18, 17 08 33.jpg

Фото 26.06.18, 16 58 03.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 Гарантия есть?

2 Компьютер станок видит?

3 Задание отправляется?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Гарантии нету, покупал в китае.

Задания отправляются, голова ходит туда-сюда, луча нету. и даже лампочки на ВВ блоке в это время не горят, индикации мощности на панеле тоже нету.

я видел как человек не доставая из коробки, без заземления и охлаждения проверял свой станок, вот и я так же решил. я же не мог его ушатать просто включением кнопки "лазер свитч"?

Спасибо за ответы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 часов назад, MayerMax сказал:

Гарантии нету, покупал в китае.

Ну и чудно.

6 часов назад, MayerMax сказал:

Задания отправляются, голова ходит туда-сюда, луча нету

Это хорошо, значит материнка жива.

6 часов назад, MayerMax сказал:

я же не мог его ушатать просто включением кнопки "лазер свитч

Скорее заводской дефект.

Проверьте подключение панели к материнке (особое внимание наличию питания).

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

китаец клянется, что проверял его перед отправкой дважды, и отзывы у него 98% хорошие, не думаю что он врет. 

провода вынимал, вставлял заново, все нормально законекчено вроде как. дкитаец сказал поменять предохранитель на вилке. поменял. хоть он и целый был. если бы что - так сразу бы он сгорел по идее?

А как можно проверить наличие питания на панеле управления? отверткой-тестером можно?

Изменено пользователем MayerMax

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

28 минут назад, MayerMax сказал:

отверткой-тестером можно?

Маловероятно. Скорее всего проблемы с ВВБП. Он либо не включается совсем, либо не выдает панели 5в.

Вам надо выбрать бодаться с китайцем или ремонтировать самостоятельно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

вам надо хотя бы електрика, а лучьше електронщика, попросить глянуть в чём дело, а то вы там натыкаете отвёрткой-тестером.

от высоковольтной части держитесь подальше с этой отвёрткой-тестером

:wacko:

с последнего сообщения 2 часа прошло, может уже поздно советы давать по поводу высокого напряжения.....

Изменено пользователем k0nstA

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Имхо, тут всё проще - на блоках розжига ставят переключатель 220/110 вольт, вот и был в положении 110, особенно если китаец проверял.

Предохранители в современной технике нафиг не нужны, ибо когда нужны уже поздно.

Так как глухой хлопок - что то где-то сгорело нехило. В общем, разбирать блок розжига, смотреть, что сгорело и заказывать новый.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

в общем, товарищи, это концерт. разобрал блок, внутри два горелых обьекта: предохранитель прям с дырой в копусе, и еще какая-то штука DBK 22-5 ( не разбираюсь в этом). у подножья это самой синей катушки  (или что оно такое), там где горелое,  виднелся какой-то подгорелый оторванный контакт (кусочек аллюиминиевой ножки), я час с лупой осматривал блок, нигде нету недостающего контакта, все целое. и только потом до меня дошло, как все было: на заводе упал контакт в блок, во время транспортировки забился между ножек этой самой катушки, при включении замкнул.

завтра везу к мастеру по телевизорам и пк. есть ли вероятность спасти блок, как считаете?

Фото 27.06.18, 16 25 05.jpg

Фото 27.06.18, 16 25 50.jpg

Фото 27.06.18, 16 28 46.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 27.06.2018 в 21:17, MayerMax сказал:

есть ли вероятность спасти блок, как считаете?

Я бы заменил на новый.

Если хотите работать - меняйте (хотя я не уверен, что у Вас ТОЛЬКО ВБП проблемный). Если для самообразования - чините в мастерских для телевизоров.. Мнение мое и не обязательно верное.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От swaggafox
      Всем привет
      Приобрели станок Лазер 3020 М2
      Не можем подключить его к ПК, он его просто не видит как устройство
      USBKey подключен, шнуры меняли, пробовали на Windows 8 и 10, результат один, может кто сталкивался с такой проблемой?
    • От Spitfire
      Здравствуйте, форумчане!  Внезапно как водится. Поставил обычное задание. Началась резка. В какой то момент глянул на процесс, часть заготовок вырезано, голова катается, а луча нет.  При нажатии на кнопку тест, увидел, что стал подгорать красный светодиод (laser) который потом и вовсе оплавился и сгорел. Вероятно на него стала пробивать искра. Перепаял светодиод. Искра пробивает на корпус рядом с катушкой. С красного кабеля искра тоже есть, пробивает на провод прикрученный к корпусу станка. Зеленый светодиод на блоке розжига не горит.  Не могу понять,  если с  блока розжига есть искра, то что то с трубкой или искра да не та? Но трубка целая, воды в ней нет. Буду признателен за любые соображения. Видео в аттаче
      VID_20210703_213555.mp4
      VID_20210703_203240.mp4
    • От Taras
      Доброго для всем. Скажите пожалуйста может сталкивался кто-то с таким.
      Когда нажимаю кнопку "тест" на контроллере, то мили амперметры показывают как положено, а когда нажимаю кнопку "тест" на БВН то ничего не происходит, потом отключаю все провода от платы управления и снова нажимаю "тест" на блоке розжига то трубка срабатывает но только на 9мА (хотя по идее должно на максимум разжигать 27мА).
      полез потому что странно труба работает 
      Трубка Reci W2
      БВН: CO2 DY13 100 Вт
      Контороллер: Ruida RDC6445G
      IMG_6277.MOV
×
×
  • Создать...