Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Прошу помощи! 

Следующая проблема. Запускаешь значит гравировку. Все идет как надо, но, в определенный момент (случайный), станок останавливается и выдает ошибку. Якобы станок отсоединен. Думал что проблема в шнуре который соединяет ПК и станок, но нет, смена кабеля не помогла. Периодически присутствует проскоки по оси Х. Если кто знает что делать с этой ситуёвиной, прошу помощи! 

y6WK8_qjAl4.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А эта проблема только на гравировке выскакивает ?Ибо если не только на гравировки тогда мб мозга шалят ну или  в зашиту бьет если перегрев идет лампы .

 

Изменено пользователем To$hik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. В общем случае это наводки.

Попробуйте на ноутбук поставить софт и через ноутбук работать.

Стабилизатор и заземление у станка есть?

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да, эта проблема только при гравировке, при резке такого замечено не было. Дело в том что с ноута и работаю, софт менял несколько раз (corelLaser), заземление имеется. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Гравируете из вектора или растра?  Картинку как подготавливаете к гравировке?  Какая скорость стоит?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Гравирую только векторные изображения. процесс подготовки стандартный. скорость меняется в зависимости от задач гравировки, например изготовление клеше или же обычное нанесение рисунка. но как правило скорость 400-500. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кроме как порекомендовать попробовать сменить ноут ничего не приходит в голову.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

скорее всего нужно шнур напрямую в материнку всунуть, там подходят от принтера шнурки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Вот с другого форума:

Описанная проблема - фишка М2. Проявляется при резке с очень большим количеством деталей. Нормального решения этой проблемы нет. А решение работать на компе под ХР и с какой-то конкретной версией корела я не считаю нормальным. Пару раз при подобной проблеме мы поступали так: удаляли из задания отрезки которые станок уже вырезал и запускали задание по новой) Ну либо меняли порядок резки и запускали задание по новой.Ну а если нужно нормальное решение - вариант один, замена контроллера на нормальный. Ибо болячка не лечится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Либо попробовать из растра... Я на ней вектор вообще не гравирую.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

растровые тоже периодически гравирую, но многим реже чем вектор. Если менять ноут, то встречается следующая проблема - ноут на базе более мощного железа (если это имеет значение), не распознает станок, то есть в corelLaser выскакивает уведомление что станок не подключен, хотя все включено. 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сейчас на большинстве нормальных ноутов стоит USB3.0 (синий порт), а с ним станок точно не будет работать...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

18 часов назад, PavelK сказал:

Сейчас на большинстве нормальных ноутов стоит USB3.0 (синий порт), а с ним станок точно не будет работать...

Ну вообще USB 3.0 не имеет разници в сфере передачи данных,   только пропускная способность выше чем у предшественников .И при подключение в Usb3.0 разем от 2,0 просто он работает  в режиме 2,0. И все же если он выдает это в рандомных случаях на рандомных обемах работы , и опять скорее всего не с  самого начала рабочего дня а когда станок уже проработал некое время и под нагрелся . я думаю где-то просто происходит отвал .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 минут назад, To$hik сказал:

Ну вообще USB 3.0 не имеет разници в сфере передачи данных,   только пропускная способность выше чем у предшественников .И при подключение в Usb3.0 разем от 2,0 просто он работает  в режиме 2,0.

Разница в программной реализации, а точнее в драйверах. У m2 своя библиотека для низкоуровневой работы с usb, а она о 3.0 ничего не знает.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Электро приборы это хорош , и порой они бывает абсурдными в плане работы . Но информации маловато по случаю, но судя по всему  была проблема с юсб  то на порезе тоже должно была бы отразица, не должно быть так  что при всем он нормальна работает  но в определенный момент гравировки просто отпад юсб идет .Ну а так  на авось стоило бы подключить левый системник проверить как с ним работать будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Благодарю комрады. Буду пробовать действовать исходя из ваших советов! Как станет что известно, отпишусь. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От swaggafox
      Всем привет
      Приобрели станок Лазер 3020 М2
      Не можем подключить его к ПК, он его просто не видит как устройство
      USBKey подключен, шнуры меняли, пробовали на Windows 8 и 10, результат один, может кто сталкивался с такой проблемой?
    • От Biker
      Итак, поставил купленную по случаю бэушную  МРС6585, подключил и настроил концевики и драйвера ШД. Всё вроде инициализируется и ездит  с указанной выше версией LaserCut6.1. Станок пока без трубы с отключенным ВВПБ. НО, когда отправляю тестовый файл с компьютера, не могу поймать мультиметром сигналы регулировки мощности и поджига лазера с контроллера, тупо стоит мощность ноль и логическая единица на поджиге ( 4,6 вольта) , то есть лазер отключен.
      В то же время в памяти контроллера есть старые файлы от предыдущего владельца, когда их запускаю, и мощность меняется, и сигнал поджига появляется во время симуляции работы. Прошу помощи у титанов этого форума.
    • От Виталий1
      Доброго времени суток!
      При лазерной резке, в процессе, станок останавливается и перестаёт резать(время при всем при этом идёт)
      запускам через корел12, примечательно то, что после того, как в самом кореле, нажимаешь кнопку начала реза, на экране замирает шкала процентов на 85%, но станок начинает резать, но до конкретного момента. 
      Предполагаю, что тут проблема именно в макете, но где и что не так не могу понять, все в кривых, не сильно тяжелый. 
      Буду благодарен в решении проблемы. 
×
×
  • Создать...