Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
kmax71

Нет движения печатного стола/реакции на кнопки

Рекомендуемые сообщения

Добрый день!

Принтер Epson 4880 (АРЕХ) текcтильный

Подскажите , пожалуйста, кото сталкивался с такой проблемой. Печатал футболки, потом резко перестал 

реагировать стол. Встал в начальное положение мертво, не кнопки не реагирует, вверх, вниз, вперед назад, никак...

Принтер при загрузке ошибок не выдает, встает в ready. Что  это может быть, блокировка какя то? Спасибо 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

4 часа назад, kmax71 сказал:

Встал в начальное положение мертво, не кнопки не реагирует, вверх, вниз, вперед назад, никак...

Здравствуйте. На включенном вручную вперёд-назад легко двигается или с характерным треском?

Если легко стоит начать с проверки блока питания привода, точнее выдаёт ли он напряжение.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Принтер Epson 4880 Azon Tex Pro под печать на текстиле.

Мы столкнулись с такой проблемой при печати выпадает синий цвет, причем абсолютно хаотически, начало холста печатает с синим, а на второй части синего цвета уже нет, потом он опять появляется и снова исчезает. Пока думаю что неполадки с шлейфом и может электроника

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

42 минуты назад, Скороход сказал:

начало холста печатает с синим, а на второй части синего цвета уже нет, потом он опять появляется и снова исчезает.

Доброго дня.

Наработка большая?  Демпферы как давно менялись?  Ну и стоит проверить все сочленения - у демпферов и у штуцеров доноров. Ну и если картриджи вытаскиваете для сброса, то через годик желательно заменить их. Похоже очень на подсос где-то.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Спасибо за ответ, все проверил, оказалось запылилась энкодерная лента, да и на демпферы я бы даже не подумал т.к. только меняли. В общем протер, все заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

07.02.2022 в 10:06, Скороход сказал:

оказалось запылилась энкодерная лента

Очень нехарактерное поведение...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

вот тоже бы не подумал на это, но звонил знакомому он сказал что есть доля вероятности что это лента и реально заработало

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Дэжавю
      Здравствуйте. Станок китай, контроллер Ruida RDC6445G. Драйвера Leadshine DM442. Про двигателя ничего не известно.
      Как это обычно бывает "оно само" (моргнул свет или показалось) отказался перемещаться по оси Y.
      Посоветовали в одной из групп заменить блок питания. Поставлен был на 24 Вольта 8 Ампер вместо 21 Вольта 4 Ампера штатного - не могло увеличение усугубить положение?  Без изменений.
      Попробовала менять драйвера местами -  без изменений. Ось Х при этом все так же перемещается при включении станка.
      Попробовала поменять местами штекера двигателей - ось Y поехала, ось X встала.
      Попробовала поменять штекера управления - ось Y поехала, оси Х встала.
      Попробовала подключить штекер управления от оси Z - ось Y поехала при перемещении Z + -
      Из чего я делаю вывод, что по каким-то причинам сгорело в контроллере управление осью Y - правильно? 
      Относила контроллер в разные ремонтные мастерские, отвечают либо не их профиль, либо просто дерут деньги за непонятно какую "диагностику" с вердиктом что контроллер под замену целиком и сгорел "процессор".
      Ось Z при этом управляется и с ней все нормально, но мне она почти не нужна.
      Можно ли как-то подменить временно ось Y на ось Z  в настройках контроллера?
      Кто может взяться за ремонт контроллера, или действительно бессмысленно уже и лучше заказать новый?
       
       
    • От Vesel
      Добрый день всём. После длительного простоя, включил станок (управление Руида). В первый раз, просто не было луча, двигатели работали, головка проходила весь маршрут. Снял датчик протока охлаждающей жидкости, унёс на проверку, проверили, работает. Поставил на место. Станок не работает. Снял блок питания, отдал на диагностику, проверили, пропаяли, сказали рабочий. Поставил на место, теперь и двигатели не работают, головка стоит на месте. На шаговых двигателях горят два диода (на каждом). На блоке питания горит один диод. На кнопку тест не реагирует, на кнопку пульс так же. 
      За консультацию отблагодарю. 
    • От Олександр
      Всем привет проблема по оси Х где закреплена головка , при попытке менять позицию она дребезжит и стоит на месте , плата Руида 6445, +  есть станок на ардуинке и тоже такая проблема 
    • От Sanok
      Доброго времени суток. Проблема при движении по оси Y. в любом месте может начать буксовать, после чего полностью перестает ходить по оси Y. Что может быть?
      WhatsApp Video 2021-07-22 at 16.25.25.mp4 WhatsApp Video 2021-07-22 at 16.25.24.mp4
    • От Руслан68
      Что получилось. Был пробой высокого напряжения на корпус блока питания . Заменил трансформатную пару. Станок заработал.Без проблем сделал заказ( гравировал, резал) Станок подключен через стабилизатор 10А, заземлен. на следующий день при включении начал давать сбои стабилизатор, вкл-выкл. Я подсоединил станок напрямую к сети (сеть с заземлением), станок стал в ноль, дал задание станку, возникла проблема выставить головку в начальную точку ( перестали работаль кнопки управления осями на плате управления) попробовал с компа -работает( движение по осям есть), сделал заказ,выключил станок. на следующий день перестал станок работать уже и с компа ( нет движения по осям). Двигатели дергались на месте . Голова стоит на месте При  подаче задания  на панели управления пишет Reset Err  Check Setting . старая мать LS232A-Rf на материнской плате светится ALARM. делаю сброс ,на плате повторяю задание ( задание станок взял, но головка стоит на месте, луч есть, работает),но движения нет, драйвера светятся.
       
      ПОМОГИТЕ,SOS!!!! 
×
×
  • Создать...