Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
birkan

Вопросы по трубке 80-120Вт разной линейки

Рекомендуемые сообщения

Давно тут не был и не задавал глупых вопросов...

Есть трубка лейси F4 80х1450мм, данные заклеены, не видно. Я так понимаю, это 100-120Вт. Блок розжига на 100Вт (так на нем написано). Трубке примерно 2 года, резали мало, больше стоял просто так, порядка 90% времени.

Если эту старую трубку сравнить с новой трубкой рейси T2 90-100Вт (65х1250мм) или енгли R3 80-90Вт (80х1250мм), кто из них лучше будет, новая или старая?

Просто думаю, продать эту старую трубку со станком или оставить себе на другой станок и купить новую взамен? Блок розжига же нормально будет работать с такими трубками, которые на шаг ниже?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

28 минут назад, birkan сказал:

Давно тут не был и не задавал глупых вопросов...

Есть трубка лейси F4 80х1450мм, данные заклеены, не видно. Я так понимаю, это 100-120Вт. Блок розжига на 100Вт (так на нем написано). Трубке примерно 2 года, резали мало, больше стоял просто так, порядка 90% времени.

Если эту старую трубку сравнить с новой трубкой рейси T2 90-100Вт (65х1250мм) или енгли R3 80-90Вт (80х1250мм), кто из них лучше будет, новая или старая?

Просто думаю, продать эту старую трубку со станком или оставить себе на другой станок и купить новую взамен? Блок розжига же нормально будет работать с такими трубками, которые на шаг ниже?

Так она работала или два года стояла? ... ))))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

27 минут назад, Dan сказал:

Так она работала или два года стояла? ... ))))

стояла работая :) Раз в неделю запустят на пол часа, час.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

18 минут назад, birkan сказал:

стояла работая :) Раз в неделю запустят на пол часа, час.

Я бы предпочёл Т2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

20 часов назад, birkan сказал:

Просто думаю, продать эту старую трубку со станком или оставить себе на другой станок и купить новую взамен?

Только при продаже предупредите, что трубка старая.

20 часов назад, birkan сказал:

сравнить с новой трубкой рейси T2 90-100Вт (65х1250мм) или енгли R3 80-90Вт (80х1250мм), кто из них лучше будет, новая или старая?

Если есть возможность, то лучше всё таки Рэси Т2.

20 часов назад, birkan сказал:

Блок розжига же нормально будет работать с такими трубками, которые на шаг ниже?

Да, такая разница ещё допустима.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 29.11.2019 в 19:51, birkan сказал:

Давно тут не был и не задавал глупых вопросов...

Есть трубка лейси F4 80х1450мм, данные заклеены, не видно. Я так понимаю, это 100-120Вт. Блок розжига на 100Вт (так на нем написано). Трубке примерно 2 года, резали мало, больше стоял просто так, порядка 90% времени.

Если эту старую трубку сравнить с новой трубкой рейси T2 90-100Вт (65х1250мм) или енгли R3 80-90Вт (80х1250мм), кто из них лучше будет, новая или старая?

Просто думаю, продать эту старую трубку со станком или оставить себе на другой станок и купить новую взамен? Блок розжига же нормально будет работать с такими трубками, которые на шаг ниже?

добрый день я думаю что старую лучше продать полюбому время прошло и там газ осел плюс у вас уже есть замена.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От PavelK
      Приветствую. Очередной квест, ответа на который я пока что сам не знаю.
      Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)
      Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

      Внимание на нижний ряд, проблема подчёркнута.
      Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.
      Что было сделано и проверено уже:
      1. Пробовали перезапускать из RDWorks начисто задание -
      проблема всё так же остаётся на новой головке.
      2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
      - проблема всё так же остаётся на новой головке.
      3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
      - проблема всё так же остаётся на новой головке.
      4. Датчик потока воды исключили - закорочен
      - проблема всё так же остаётся на новой головке.
       
      Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.
      Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
      или в конце (тут вообще хз пока что на что грешить)
      Потом попробуем подменить блок розжига на заведомо исправный.
       
      Я пока что грешу на:
      Неподходящая частота управления блоком, Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая). Не те управляющие уровни сигнала от контроллера Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный Трубка прикалывается Есть у кого какие идеи, куда копать и с чем может быть связано?
       
      Выяснилось, что луч появляется нормально, но потом пропадает.
      При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.
      Блок Cloudray T100 V2.0
       
    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Maxbel
      Всем доброго дня. 
      Уже несколько месяцев проблема в том, что луч периодически не выключается на холостом ходу, а продолжает резать. 
      Какой то закономерности выявить не смог - первый раз появилась проблема в феврале, потом 2 месяца все нормально, периодически появляется снова. Например сегодня один файл резал плохо, другой нормально. 
      БВН разбирал, чистил. С ним была проблема несколько лет назад, но сейчас все нормально.
      Контроллер стоит TL 403CB.
      Подскажите, дело все таки в блоке или контроллере? И что можно ещё попробовать сделать?
      Заранее спасибо за ответы. 



    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От Backfire
      Внезапно ток на трубке упал максимум до 5 мА.
      Шо сгорело?
×
×
  • Создать...