Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Китайский гравер 50ват. При работе внутри блока росжига со стороны трансформатор идет дуга на корпус это видно по многочисленным следам на крышке, визуально на плате и трансформатор и высоковольтном проводе ничего нет, невидно место выхода дуги. При 10% мощности дуги нет и трубка отрабатывает нормально. У меня заказ, и такая беда случилась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Разглядел. Дуга идет от ферита трансформатор на корпус, если это трансу хана то подскажите его маркировку, какой покупать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня. Если пробилась катушка, с высокой вероятностью, что это из-за трубки (точнее, ей может быть кранты).

На Алиэкспресс поиск: "co2 power supply transformer".   Врятли кто-то скажет, какая у вас маркировка, ведь вы не указали, что за блок розжига (телепаты на выходных). Ну и большинство из них похожи (плюс минус). 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 25.10.2018 в 16:42, Сем сказал:

если это трансу хана то подскажите его маркировку, какой покупать.

Возможно скажу очевидную вещь, но вы катушку снимите и посмотрите, что на ней написано))) А дальше гугл в помощь.

Либо можно купить просто более или менее подходящие. Я уже где то писал на форуме ,что когда у меня пробило катушки (блок питания 100вт - там стоят две катушки), я не нашел точно таких же. Купил на алике трансформаторы на 130вт (их уже было три последовательно), отрезал одну и запихал в высоковольтный блок. А третья осталась как запасная. Труба работает уже год - вроде все хорошо. Единственный минус. Пришлось подбирать режимы заново, т.к. теперь 40% мощности, выставленные на панели управления, соответствуют приблизительно 60-70% от максимального тока трубки. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Сем
      Гравер СО2 на 50вт стоит в квартире "хрущевка" тут нет заземления. Можно ли использовать ноль из розетки? Или мож еще гдето его можно взять? Шетчик в квартире стоит и приходит тока два провода, в подъезде нет ни каких щитков вообще. Можно ли без земли использовать станок?
      между фазой и щитком счетчика 123 вольта, это или земля мертвая или просто наводка через штукатурку и кирпич
    • От Евгений EALS
      Китаец 40 ватт, около месяца работы. Во время резки фанеры на 90 % мощности(ток на трубе не замерялся, только дорастаю до этого) справа за кожухом стали вспыхивать разряды и показалось лёгкое пламя. Трубка продолжала работать. Выключили сеть. От БП шёл коричневый провод на мощное зелёное сопротивление а с него -на катод турбы.Видимо стали коротить витки сопротивления и вдобавок оно нагрелось. От нагрева загорелись пластиковые хомуты. Я нигде не нашёл описания подобного подключения. Хотелось бы узнать номиналы сопротивления( оно не прозванивается). Блок питания тоже на 40 ватт. Почему так произошло? Теперь я знаю, что на такой мощности не работают.


    • От Аман
      Подскажите какие запасные части надо докупить для лазерного стонка
    • От sg495
      Прошу совета/помощи!
      Станок Китай, 50w, в очень щадящей эксплуатации 3 месяца. Ситуация такая: при отправке задания на резку - луча нет вообще, но страшный треск и искры в районе плюсового провода на трубе (на видео видно и слышно....), мощность была выставлена 30%. При выставлении меньшей мощности - ничего не трещит,  луча также нет вообще. 
      Колпачок с силиконовой заливкой целый, никакого следа нагара. Провод целый. На стекле нет никаких трещин, никаких темных пятен. Заднее зеркало без каких-то видимых повреждений.
      Разрезал трубку, силикон, снял намотанную проволоку с контакта: контакт чистый, никаких следов... Проволока тоже чистая (не считая силикона налипшего конечно)
      По вычитанному где-то на просторах совету, сделал разъемную клемму из контактной группы (зеленой такой, Г-обрпзной), провод облудил и прикрутил. Плотно вставил на контакт трубки. Результата нет: треск и молнии как и были со штатным разъемом, в трубе нет никакого свечения. При маленькой мощности искр нет, просто легкое свечение в соединении и шипение, при повышении мощности - треск и искры! Тестирование проводил в очень щадящем режиме, буквально доли секунд.
      Уже прочитал весь интернет кажется - ничего не понимаю!!! Умерла труба? Так моментально? (вчера работала отлично, сегодня - бац и всё...? вроде так не бывает....) Высоковольтный блок? Но он явно генерирует правильный розжиг (коль искра-то на корпус дай бог), да и новый он.
      Очень надеюсь на ваш совет!
      TRIM_20180530_003155.mp4
×
×
  • Создать...