Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Здравствуйте форумчане. Недавно купил станок и очень доволен, но никак не могу устранить одну проблему. Пропадает периодически связь станка с компьютером. Каждый раз пропадает в случае манипуляций подъём опускание стола, иногда при включении вентиляции а иногда и просто так после того к примеру когда сделал паузу на компе и спустя 5 минут нажал в программе работа . Станок заземлён. кабель ЮСБ с двумя фильтрами и на вид экранированный . Пробовал даже напрямую к материнке подключаться другим кабелем - не помогло. Заземлять системный блок - не помогло.  Кто как с этим борется ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9 часов назад, Victor 68 сказал:

Здравствуйте форумчане. Недавно купил станок и очень доволен, но никак не могу устранить одну проблему. Пропадает периодически связь станка с компьютером. Каждый раз пропадает в случае манипуляций подъём опускание стола, иногда при включении вентиляции а иногда и просто так после того к примеру когда сделал паузу на компе и спустя 5 минут нажал в программе работа . Станок заземлён. кабель ЮСБ с двумя фильтрами и на вид экранированный . Пробовал даже напрямую к материнке подключаться другим кабелем - не помогло. Заземлять системный блок - не помогло.  Кто как с этим борется ?

Помогает только либо перезагрузка компа либо вытянуть и вставить шнур ЮСБ в компе.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

17 минут назад, Victor 68 сказал:

Помогает только либо перезагрузка компа либо вытянуть и вставить шнур ЮСБ в компе.

Кабель какой длины?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорее всего перегруз по питанию, https://yandex.ru/search/?text=отваливается usb&lr=10758

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

40 минут назад, Студия "Артконтинент" сказал:

Кабель какой длины?

кабель который в комплекте станка около 2 метров. завтра смогу точно написать. С двух сторон феррит . кабель который брал от принтера и напрямую подключал к материнке 1м 50 см и с одной стороны феррит

48 минут назад, vasa29 сказал:

Скорее всего перегруз по питанию, https://yandex.ru/search/?text=отваливается usb&lr=10758

Здравствуйте. Если имеется ввиду блок питания компа то какое отношение он имеет к подъёму опусканию стола станка ? Загрузка файла в станок без проблем. но стоит на долю секунды нажать на кнопку подъёма стола или опускания и 100 % обрыв связи. Вытянул шнур - подождал 3 сек - вставил- всё работает. Если работать с файлом памяти руиды то тоже без проблем.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Питание подъема стола и вентиляции из какого места? попробуйте отвязать их от питания  материнки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Чем длиннее кабель-тем больше потери. У нас задание отправляется с двух компьютеров. С одного кабель метровый, перебоев нет. Второй около трех метров, отправляет задание через раз. Бывает плохой контакт в разъемах.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

1 минуту назад, Студия "Артконтинент" сказал:

Чем длиннее кабель-тем больше потери. У нас задание отправляется с двух компьютеров. С одного кабель метровый, перебоев нет. Второй около трех метров, отправляет задание через раз. Бывает плохой контакт в разъемах.

контакт должен быть хороший так как материнка в компе новая ну и станок новый. если не трогаю кнопку подъёма стола то более менее. иногда пропадает когда вношу изменения в задание на компе. бывает когда включаю вентиляцию. но редко а если подъём  или опускание то 100 %

23 минуты назад, vasa29 сказал:

Питание подъема стола и вентиляции из какого места? попробуйте отвязать их от питания  материнки.

Также думал . Завтра попробую. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Наводки`с. Ну по приколу - переверните вилку в розетке у станка. Ну и чтение форума на тему наводок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

В 02.05.2018 в 03:48, PavelK сказал:

Наводки`с. Ну по приколу - переверните вилку в розетке у станка. Ну и чтение форума на тему наводок.

Здравствуйте. Отключил я  провода которые идут на двигатель подъёма стола и воткнул прямо в розетку (временно) и всё наладилось. Правда пропадала связь раза три уже по непонятной причине. Я нагло укоротил юсб кабель с 1метра 20 см до 60 см и воткнул прямо в материнку и пока всё работает. Но возник вопрос как оптимально настроить мощность и скорость. от чего отталкиваться. Ну припустим от мощности 20 - 30 - 40 % и подбирать скорость или как ? Добиваюсь более менее светлого края. компрессор фенгда. Дует не плохо . Отверстие в сопле 2 мм. Фокус 7 мм. подбираю под резку фанеры 6 мм.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

По скоростям/мощностям тема в полезных советах и другие темы на форуме - уже не раз обсуждалось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От swaggafox
      Всем привет
      Приобрели станок Лазер 3020 М2
      Не можем подключить его к ПК, он его просто не видит как устройство
      USBKey подключен, шнуры меняли, пробовали на Windows 8 и 10, результат один, может кто сталкивался с такой проблемой?
    • От Biker
      Итак, поставил купленную по случаю бэушную  МРС6585, подключил и настроил концевики и драйвера ШД. Всё вроде инициализируется и ездит  с указанной выше версией LaserCut6.1. Станок пока без трубы с отключенным ВВПБ. НО, когда отправляю тестовый файл с компьютера, не могу поймать мультиметром сигналы регулировки мощности и поджига лазера с контроллера, тупо стоит мощность ноль и логическая единица на поджиге ( 4,6 вольта) , то есть лазер отключен.
      В то же время в памяти контроллера есть старые файлы от предыдущего владельца, когда их запускаю, и мощность меняется, и сигнал поджига появляется во время симуляции работы. Прошу помощи у титанов этого форума.
    • От Виталий1
      Доброго времени суток!
      При лазерной резке, в процессе, станок останавливается и перестаёт резать(время при всем при этом идёт)
      запускам через корел12, примечательно то, что после того, как в самом кореле, нажимаешь кнопку начала реза, на экране замирает шкала процентов на 85%, но станок начинает резать, но до конкретного момента. 
      Предполагаю, что тут проблема именно в макете, но где и что не так не могу понять, все в кривых, не сильно тяжелый. 
      Буду благодарен в решении проблемы. 
×
×
  • Создать...