Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Олег М

Пропал луч и появился треск в блоке розжига

Рекомендуемые сообщения

Добрый вечер. Подскажите пожалуйста. Во время резки пропал луч и  появился треск в блоке питания. Последний рез не прорезал фанеру на стандартных параметрах. Продул высоковольтный блок, протер, проверил провода, снял крышку и увидел где бьет искра ( см. на фото и видео) Это хана блоку или трубке?

VID_20171109_173652.mp4

R0Ps4Yk1jeU.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Трубка целая? Трещин не видно? Охлажадли как - ведро с помпой или чиллер?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

17 минут назад, ginger_cat сказал:

Трубка целая? Трещин не видно? Охлажадли как - ведро с помпой или чиллер?

Трубку проверил трещин не видно. Охлаждение ведро с помпой.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я так и не понял какая и где искра пробивает...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

6 минут назад, ginger_cat сказал:

Я так и не понял какая и где искра пробивает...

Видео открылось? Если нет то правый бочонок (конденсатор на корпус катушки)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

10 минут назад, Олег М сказал:

Видео открылось? Если нет то правый бочонок (конденсатор на корпус катушки)

катушка пробита

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

видео то открылось.. толи я слепой... то ли не там искал...

alexander-1  ответил ;)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 минуты назад, ginger_cat сказал:

видео то открылось.. толи я слепой... то ли не там искал...

alexander-1  ответил ;)

да вот же

Снимок.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 минуты назад, alexander-1 сказал:

да вот же

Снимок.JPG

 

11 минут назад, alexander-1 сказал:

катушка пробита

Блок под замену? Или катушку реально реанимировать?
Просто мне в контакте пишут, что померла труба и при ее кончине "искра остаётся в блоке"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9 минут назад, Олег М сказал:

 

Блок под замену? Или катушку реально реанимировать?
Просто мне в контакте пишут, что померла труба и при ее кончине "искра остаётся в блоке"

может и труба помогла, но катушки уже можно заказывать точно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Солидарен с alexander-1. У Вас пробило высоковольтный трансформатор. Теперь на выбор или менять ВВБП или трансформатор, недавно на форуме кто то менял https://stankoforum.net/topic/2816-ремонт-блока-розжига-dy-10/?page=2

Начните ремонт с блока высокого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Всем спасибо за консультации.

Изменено пользователем Олег М

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, vasa29 сказал:

Солидарен с alexander-1. У Вас пробило высоковольтный трансформатор. Теперь на выбор или менять ВВБП или трансформатор, недавно на форуме кто то менял https://stankoforum.net/topic/2816-ремонт-блока-розжига-dy-10/?page=2

Начните ремонт с блока высокого.

Подскажите, пожалуйста, реально ли в РФ купить отдельно трансформатор (не весь высоковольтный блок), организации торгуют ими? Просто из Китая долго ждать...работа встала. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не знаю, но это не все

1 Замены трансформатора может быть не достаточно

2 После замены блока может потребоваться замены трубки

Так что быстро не получится. На Вашем месте. я бы купил ВВБП и заказал трансформатор в Китае (для увлекательных плясок с бубном).

Новым блоком аккуратно тестим трубу и вероятно ищем новую.

Итог станок работает и у Вас два блока высокого.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Жаргал
      Доброго времени суток! Недавно купили лазерный станок TS4060 компании Excellent star machinery co.
      Станок пришел в сборе, в комплекте есть ключ для платы m2 nano. Лазерная трубка F2 80 вт
      Проблема в том, что при запуске резки или гравировки указка двигается по правильной траектории, но нет луча.
      При нажатии на кнопку "тест" луч есть. При нажатии на кнопку тест на блоке розжига, так же есть луч.
      Корел установили на "свежую" виндоус 7 32 разрядную (64 так же пробовали, но без результата).
      Приложение CorelLaser2013.02, пробовали еще приложение LaserDRW 2013.02, все аналогично. 
       
      Что мы уже попробовали:
      -Меняли блок розжига (перепробовали 2 рабочих блока)
      -Меняли плату на 100% рабочую m2 nano, без результата
      (ставили нашу плату на другой станок, ситуация точно такая же)
      -Запускали на других версиях корела
      -Запускали на ОС Win 7, 10 32 bit (64 bit)
       





    • От Bandersnatch
      Добрый день.
      На свой недорогой китайский станок купил трубку RECI W2 с блоком питания RECI P12.
      На лазере установлена материнка М2. Режу и гравирую с CorelLaser.
      Проблема возникла при резке. Блок жужжит, ток нестабилен, рез тоже настабилен. Такое впечатление, что при резке блок постоянно отключается и включается с очень большой частотой. Или вроде как кривые разбиты на миллион сегментов, каждый из которых режется в отдельности. И это не Corel что-то не так с экспортом в PLT делает - проверял.
      При этом если проверять блок и трубу кнопкой "тест", то никакого жужжания и нестабильности нет. Все чудесно работает. Что наталкивает на мысль, что дело не в блоке, а в материнке или в ПО.
      На старом безымянном блоке такого не было.
      Может кто с таким сталкивался и поможет советом как исправить?
    • От Maksim39
      Добрый день.
      Помогите разобраться в сложившейся ситуации. Лазер, трубка 40 вт. не могу порезать фанеру 4 мм. Могу прорезать её на мощности 80% и скорости 5 за 10 проходов. Как узнать что точно поменять, блок питания или трубку (кстати трубки уже 3 года, но наработки у неё почти нет), как можно проверить бб и саму трубку? Сильно прошу не пинать, новичок в этом деле.
      Заранее сем спасибо за помощь.
×
×
  • Создать...