Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
Bax4a

Не выключается трубка, закоротило блок?

Рекомендуемые сообщения

Здраствуйте друзья, детальное изучение станка выявило, что датчик воды стоял в неправильном направлении, но перевернув его, станок при включении зажигает трубку и не гасит, прочитав много информации сделал вывод, что блок розжига где то замыкает, есть способ это как то устранить? Или только замена на новый?

Изменено пользователем Bax4a

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Что ещё делали? 

Связи между этими событиями почти нет.

Да и в дальнейшем не стоит писать в первой попавшейся теме абсолютно не подходящей по смыслу. 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От АлександрАК
      Всем доброго времени суток! Купил на вторичке ruda 9060 - 100w. Режет четко, но не могу разобраться с гравировкой. В rdworksV8 рисую 2 квадрата: 15 мм - резка, 10 мм - гравировка. Скорость 300. Интервал для наглядности 1 мм. Гравировка в обе стороны. Получается вынос линии по Х (на первом фото), на втором гравировка по Х в одну сторону при скорости 300, третье фото скорость 50. Такое ощущение, что лазер не гаснет, пока до крайней точки не дойдет. Гугл ответ не дал.




    • От Podvor
      Добрый день, товарищи! Я понимаю по теме много было сказано, но мне до конца все равно неясно как настроить и проверить верную ли силу тока выдает блок питания. 
      Имею трубку RECI 130-150|W W6, блок MYJG150W, купил для него штатный цифровой амперметр через подключение RJ45.
      По заводским характеристикам рабочий ток трубки 28 миллиампер, максимальный - 32.
      Вопрос: 1. Если задать программу на резку скорость 50мм, мощность мин - 50, мощность макс - 50, то миллиамперметр должен показать 14 или 16 миллиампер? 2. Вообще настраивается от рабочей или максимальной силы тока (28 или 32)?
      Решил залезть в эту настройку, так как есть ощущение, что в процессе работы падает мощность лазера, хотя станок у меня относительно свежий, трубка отработала не более 10% своего ресурса. Станок не самосбор, покупал готовый. Охлаждение на дистиляте показывает от 18,5 до 21,5 градусов. 
      Из примера фанеру 10мм режет сейчас на 75% со скоростью 6мм, быстрее не прорезает, до и на этих параметрах при раскрое листа 1500*1500 к половине листа начинаются местами непрорезы. Кстати трубка в начале запуска работы, если смотреть на пучок лазера в месте полузеркала, то пучок ровный, минут через 10 работы в этом месте луч начинает немного "бегать" по кромке полузеркала. Очень не хочется верить, что трубке ппц. Цвет луча фиолетово-розовый, цвет ни прикаких обстоятельствах не миняет и не менялся с нова.
      П.С. Юстировку смотрю регулярно. Труба в портале, рабочее поле 1500*3000.
      Прошу подсказать как ПРАВИЛЬНО смотреть и настраивать силу тока на языке крестьянина.
    • От PavelK
      Приветствую. Так как нет единого общепринятого стандарта распиновки CO2 блоков розжига,  то попробую собрать варианты подключений в этой теме.
      Пока что популярные, типа MYKZ, MYJG и подобные
      ----
       


      ----

      ----

      ----

      ---

      --- DY

      ВАЖНО:
      При замене на другой блок, да же если коннектора по размеру и количеству "пинов" подходят, то обязательно нужно убедиться, что распиновка совпадает, т.к. нет единого стандарта и, к примеру,  в силовом разъёме из 3х пинов могут быть просто поменяны местами пины сети и заземления - не проверив, вы можете подать фазу на корпус станка!
    • От Dadadad
      Станок нормально работал около 10 лет, недавно начала дергаться лазерная головка, особого внимания этому не уделили, недавно поставили на резку, началась резка и минут через 10 мин выбило автомат в здании, при повторном включении станка все заработало, головко двигается нормально, но нет лазера, прочитал, что скорее всего проблема в блоке розжига, достали полностью блок разобрали, и первое, что бросилось в глаза перебитая силовая дорожка с умножителя, сгоревший предохран, и сгоревший термистор, поменяли предохранитель и термистор, запаяли дорожку, включили, опять выбило автомат, и картина повторилась, опять сгоревший предохранитель,  сначала думал где-то коротит на кожух станка, полностью проверил все силовые провода, нигде нет ни оголённых проводов,  с трубкой тоже порядок, потом проверил нет ли кз на плате, и нет ли пробоев с самой платы, все нормально, дорогие технари можете помочь, что случилось?




    • От PavelK
      Приветствую. Очередной квест, ответа на который я пока что сам не знаю.
      Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)
      Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

      Внимание на нижний ряд, проблема подчёркнута.
      Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.
      Что было сделано и проверено уже:
      1. Пробовали перезапускать из RDWorks начисто задание -
      проблема всё так же остаётся на новой головке.
      2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
      - проблема всё так же остаётся на новой головке.
      3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
      - проблема всё так же остаётся на новой головке.
      4. Датчик потока воды исключили - закорочен
      - проблема всё так же остаётся на новой головке.
       
      Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.
      Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
      или в конце (тут вообще хз пока что на что грешить)
      Потом попробуем подменить блок розжига на заведомо исправный.
       
      Я пока что грешу на:
      Неподходящая частота управления блоком, Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая). Не те управляющие уровни сигнала от контроллера Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный Трубка прикалывается Есть у кого какие идеи, куда копать и с чем может быть связано?
       
      Выяснилось, что луч появляется нормально, но потом пропадает.
      При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.
      Блок Cloudray T100 V2.0
       
×
×
  • Создать...