Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Товарищи, имею самопальный лазерный станок с полем 80 на 80, с начинкой от китайского к40 на 40ват. Станок служит верой и правдой уже давно. Планирую заменить трубу и БП на мощнее - ват на 80. Так вот собственно вопрос! Как подключить материнку М2? на к40 она питается от БП, а на всех БП мощнее 40ват этого разъема попросту нет. покупать ардуину пока не планирую( Фото прикрепляю 

1.jpg

2.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Точнее руиду, пока не собираюсь покупать) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

самое простое оставить два блока, меньший для материнки

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

8 часов назад, alexander-1 сказал:

самое простое оставить два блока, меньший для материнки

А как материка будет управлять разжиганием трубы в нужный момент?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Только что, Aidar сказал:

А как материка будет управлять разжиганием трубы

Как раньше по TL. https://stankoforum.net/topic/2036-novyiy-bp-lazernogo-chpu-problema-v-podklyuchenii/

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От PavelK
      Приветствую. Очередной квест, ответа на который я пока что сам не знаю.
      Дано:  Станок Raylogic 11G 1610, двуголовый -  две трубки Reci W2, два блока розжига (первый штатный, второй Cloudray T100 V2.0)
      Проблема: на второй головке случайным образом пропадает луч, когда на первой всё хорошо, вот так выглядит:

      Внимание на нижний ряд, проблема подчёркнута.
      Повторюсь, что проблема возникает спонтанно только на второй (новой, добавленной) головке. В разных местах на разных файлах.
      Что было сделано и проверено уже:
      1. Пробовали перезапускать из RDWorks начисто задание -
      проблема всё так же остаётся на новой головке.
      2. Пробовали переключать порты блоков у контроллера (проверка на сбойный порт у контроллера)
      - проблема всё так же остаётся на новой головке.
      3. Пробовали менять местами порты у самих блоков розжига  (проверка на наводки по управлению на кабель)
      - проблема всё так же остаётся на новой головке.
      4. Датчик потока воды исключили - закорочен
      - проблема всё так же остаётся на новой головке.
       
      Ставил вторую головку, трубку и блок розжига я. Поэтому механику и юстировку исключаем сразу.
      Будем пробовать поймать момент "глюка" и попытаться выяснить в начале это возникает (задержка розжига)
      или в конце (тут вообще хз пока что на что грешить)
      Потом попробуем подменить блок розжига на заведомо исправный.
       
      Я пока что грешу на:
      Неподходящая частота управления блоком, Какую-то взаимонесовместимость (хотя каждый блок розжига подключён в свой отдельный порт контроллера и там опторазвязка, но земля то общая). Не те управляющие уровни сигнала от контроллера Откуда-то паразитная ёмкость взялась по управлению, а блок шибко чувствительный Трубка прикалывается Есть у кого какие идеи, куда копать и с чем может быть связано?
       
      Выяснилось, что луч появляется нормально, но потом пропадает.
      При этом у самого блока пропадает +5 Вольт внутренних, в общем блок розжига под замену.
      Блок Cloudray T100 V2.0
       
    • От Kent
      Коллеги, доброго времени суток!
      Поискал по по форуму похожие проблемы но как у меня не встретил.
      Мой станок из китая CO2 60*40 плата М2. ПО CorelLASER 2013.02.
      Имеется следующая проблема при гравировке или резке во время выполнения происходит смещение вправо при этом гравировка продолжает выполняться. 
      На фото пример когда один раз награвировалась сова и ниже начал второй раз гравировать и головка съехала и награвировала справа.(в середине не обращайте внимания прямоугольник был вырезан ранее). Головка не возвращается назад а остаётся там где заканчивает гравировку и это место станок считает началом места гравировки. То есть если нажать предпросмотр то он обведёт место гравировки начиная с этого места.
      Ранее данная проблема возникала очень редко(может быть раз в 20 запусков заданий).
      На текущий момент это происходит практически каждый раз.
      Что пробовал сделать:
      -Менял кабель ЮСБ(он у меня 5 метров)
      -Переустановка драйверов
      -Чистка станка(пылесосил)
      -Пытался запустить на ноуте с WindowsXP но не взлетел - не видит плату(хотя есть большая вероятность что я уже забыл как с ноля устанавливается ПО и я что-то не так делал)
      -Розетка заземлена(но тут многоэтажка поэтому я не ручаюсь что земля работает - но контакт земли имеется)
      -В плоскостях головка ходит без заеданий
      -Пробовал разные скорости от 20 до 200
      Так же сделал фото некоторых узлов станка - извиняюсь за грязь внутри - долго стоял без работы.
      Может есть ещё какие-то идеи что ещё можно попробовать сделать? Если требуются ещё фото или видео каких-то узлов скажите - сделаю.






    • От Ksю
      Всех приветствую. Помогите пожалуйста. Откуда взять управляющий сигнал для автоматической работы вытяжки с платой M2? Продавец никакого ответа не дает
    • От PavelK
      В файле распиновка контроллера RDC6332G-BS  (С фиолетовой панелью) от Реклаба.
      Внимание!  Не путайте с обычной RDC6332G!  
       
    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
×
×
  • Создать...