Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Добрый вечер. Проблема следующая:

калибрую значение перемещения, поставил в настройках перемещаться на 100мм. за одно нажатие. Калибрую под метровую линейку. На каждых 100мм перемещения ставлю метку самим лучём (пульс).

от 0 до 1000мм. все сходится, но при этом от 0 до 300мм. У меня не совпадает на 0.5мм, от 0 до 400мм тоже самое. А вот от 0 до 500мм. Уже разбег в районе 0.3мм. На 700мм уже почти попадает в линейку.. 800, 900 и 1000 уже по линейке.

перекалибровываю от 0 до 500мм. Все начинается иначе.. Смещение уже на 200мм и на 300мм. На 400 почти попадает, а 500мм чётко по линейке. Но уже на 700мм опять расхождение и так дальше.. То есть он попадает только в то значение на которое я выставил калибровку..

Как сделать чтоб везде попадал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Upd.

Всем спасибо! Вопрос снят))

встроенное ПО рассчитывает очень криво! Нужно самому ручками вписывать корректные значения длинны шага))

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сладкевич 

У меня последний станок как раз на был на 6442 раб.поле 900*600 таких заморочек не наблюдал. Проверял по разному.

6 часов назад, Сладкевич сказал:

Нужно самому ручками вписывать корректные значения длинны шага))

Каждое задание пульс меняете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

4 часа назад, 008shadow сказал:

Сладкевич 

У меня последний станок как раз на был на 6442 раб.поле 900*600 таких заморочек не наблюдал. Проверял по разному.

Каждое задание пульс меняете?

900х600 и поймать легче чем 1300х900..

Но суть в том что поставив свои числа после точки, станок начал бегать по линейке, а когда он сам рассчитывает число, получается что он приезжает только в расчетный размер..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может потому и не было проблем у меня с этим, потому как всегда сам забивал пульс, но только один раз!...

Того лазера у же нет проверить не могу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Только что, 008shadow сказал:

Может потому и не было проблем у меня с этим, потому как всегда сам забивал пульс, но только один раз!...

Того лазера у же нет проверить не могу)

Ну а я привык как на фрезере в матче, проехал расчетное расстояние по линейке, указал фактическое значение проеханного и он сам посчитал длину шага..

и делает он это чОтко!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сладкевич 

У фрезеров другие мозги))) с лазером же все гораздо проще.

2 минуты назад, Сладкевич сказал:

проехал расчетное расстояние по линейке, указал фактическое значение проеханного и он сам посчитал длину шага..

Рассчитывается же по формуле...)))    (линейкой не пользуюсь)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Starche
      Всем здравствуйте. Трубу поменял, ушло шипение и пробитие. Но вылезла другая проблема - сбивается нулевая точка. При включении станка голова идет в ноль, двигаю по осям без проблем, но стоит дать хотя бы импульс. - меняется направление по Х и ноль уходит в сторону. Такое чувство, будто где то провода перебиты. Но происходит все после импульса. Если б сдохла материнка - вообще бы ни как станок не реагировал... Что может быть? Причем случилось не сразу после замены трубы.
    • От hrom-80
      При гравировке двигатель замирает на больших скоростях почти встаёт.
      VID_20180218_210729.3gp
    • От Sergei Trifonov
      Здравствуйте всем! Дорогие форумчане, помогите пожалуйста ! В лазерной резке новичок. Купили лазер из Китая. Труба Со2 80В. Поле 400*600. Сразу появилась проблема: лазер не резал по заданному файлу ! Все время съезжал в сторону на миллиметра 3-4 по Х. Оказалось что зеркала плохо отъюстированы. Неделю настраивали зеркала (первый раз все же) Настроили. Все 4 угла бьют в одну точку. Почти в середину. Может на мил ниже. Проблема уменьшилась, но не исчезла совсем. У нас файлы игрушек по меткам режутся. Так вот, верхнюю метку "проскакивает" влево (дальше) по оси Х ! Формат документа А3. Если первая метка, по которой мы настраиваемся, идеально совпадает, то все остальные нет ! На фото видно на сколько лазер "убегает" по всем 3 меткам. Подскажите, в чем проблема ??? Всю голову уже сломал Заранее всем спасибо.
      П.С. И на мелких деталях есть некий тремор, смотрите фото с монетками. 





    • От Ярослав87
      Здравствуйте всем! Испортил свою руиду. Решил покопаться в настройках с целью уменьшения ускорений. Показалось, что сильно бьёт головку. Проблема оказалась в другом, линейный подшипник подклинивал. Когда устранил, вернул настройки как были, а он не реагирует. Перемещения стали с большущей инерцией. Гравирует очень медленно. Очень нужна помощь!
    • От Rudiarius
      Всем привет, взял новую плату ruida 6442g.
      Вроде все настроил, но по окончанию резки головка уезжает в 0, не очень удобно при серийной резке, подскажите, куда копать?
×
×
  • Создать...