Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
oldExE

Старая тема про волну при резе, помогите новичку

Рекомендуемые сообщения

С не давнего времени у меня появилась волна, хотя в моем случае даже зубцы, это происходит на тех же самых настройках, что и были раньше, на мелких элементах(на фото маленькое слово высота строчной буквы гдето 8мм), большие элементы режет без проблем. Станок китайский, с дюралевой или не знаю алюминиевой направляющей, она вроде цела и не протерта(станок работает не так много), каретка стоит на месте без люфтов, по логике выходит что виноваты ремни. Вопрос какие ремни по  X или Y или все вместе нужно менять или может подтягивать и самое главное как это сделать, их не видно толком и не представляю как к ним подлезть даже, снимать всю раму?
За ранее спасибо!

IMG_8196.JPG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Больше чем уверен, что у вас болтаются зеркала, либо 2-е либо 3-е

Изменено пользователем 008shadow

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Спасибо, было бы замечательно если бы вы оказались правы, проверю, но только не давно их протирал вроде все там нормально протянуто было

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте для начала, что бы линза/зеркала не люфтили. 

Вы не написали не указали ни наименование станка ни фото хотя бы - мы не экстрасенсы и не знаем как в вашем случае к ним подлезть - поищите натяжитель, может к ним и не обязательно подлезать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Прошу прощения за не ясность

122A1CED-0E61-4C6B-BF6D-4FAD8D9874AE.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пороверил все зеркала и линзу, все жестко закреплено 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

14 минут назад, oldExE сказал:

Пороверил все зеркала и линзу, все жестко закреплено 

Значит вся голова люфтит... проверяйте дальше, чудес не бывает, все закономерно)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Проверилась ещё в прошлый раз и каретку и голову на ней, ещё все протянул и ничего не изменилось, по этому и думаю что ремни, подумать просто не на что, так же проверил саму трубку, тоже все мертво.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Может тогда и ремни.

Судя по цене станка, врятли ремни качественные, возможно да же без корда, поэтому то, что вообще работает что-то уже радость, не стоит от него ожидать чего-то выдающегося. 

Попробуйте подтянуть. Скорее всего будет геморно т.к. что то не видать натяжителей - придётся вам самостоятельно искать как подобраться.

Может конечно сам материал вибрирует - попробуйте зафиксирвать.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

эти станки обычно на скорости более 20 начинают именно так себя вести

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да на на высокой скорости такая беда появляется в геометрической прогрессии, но в моем случае все работало, а тут на тебе и все... нашел натяжители, но не представляю как залезть туда, по всей видимости придётся снимать всю раму.... а вообще есть какие-то советы по поводу проверки ремней на натяжение? А то разберу все с дуру... а окажется ещё что

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, oldExE сказал:

Да на на высокой скорости такая беда появляется в геометрической прогрессии, но в моем случае все работало, а тут на тебе и все... нашел натяжители, но не представляю как залезть туда, по всей видимости придётся снимать всю раму.... а вообще есть какие-то советы по поводу проверки ремней на натяжение? А то разберу все с дуру... а окажется ещё что

не надо ничего разбирать, у вас есть справа отверстие , вот по иксу можно через отсек с электронникой достать, по игреку есть тоже отверстия сзади станка под крышкой для трубы, но ремни нельзя перетягивать, перескакивать начнёт. У вас что то люфтит и я думаю линза, на крайний случай зеркала, наверное линзу перед этим чистили?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Да чистил, но это произошло не сразу, а недели через две после, да и протянул вроде все, но та же ерунда..) китайская игрушка конечно только для плясок с бубном) 

Может второе зеркало стало люфтить, у меня изначально к нему не доверие было, оно же установлено на каком-то жестяном уголке, ни какой жёсткости, может вибрация на нем... но до этого работало же как-то

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

9 часов назад, oldExE сказал:

китайская игрушка конечно только для плясок с бубном) 

Что купили (за что купили) то и получили. Пенять только на себя. Руки есть, доведёте до ума...

9 часов назад, oldExE сказал:

Может второе зеркало стало люфтить, у меня изначально к нему не доверие было, оно же установлено на каком-то жестяном уголке, ни какой жёсткости, может вибрация на нем...

Выше писал вам про это...

Есть мысль, что вы не до конца понимаете как оно должно там фиксироваться...

Такой рез (до сих пор уверен в этом), как у вас на фото, возможен из-за дрожания либо зеркал либо линзы. Внимательно и вдумчиво осмотрите как крепятся эти элементы. Упускаете очевидное...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Всем огромное спасибо за Советы, буду думать и искать, отпишусь решу ли я эту проблему)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Какой-то дребезг действительно есть. Затухающие колебания. Могла ослабнуть не только линза, но и сама голова в местах крепления к каретке портала. Если бы это наблюдалось с нуля, то можно было бы погрешить еще и на спиральные муфты.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Alekxkl
      Изготавливаем и реализуем виброопоры различных типоразмеров . Виброопоры любых типоразмеров . Изготовление виброоопр согласно Ваших чертежей и эскизов . Обрезинивание узлов и деталей . Смотрите информацию на нашем сайте kaskazi.by







    • От ВалентинЯ_DDS
      Здравствуйте! Станок KAMACH 1060. Внезапно пошел кривой рез (см. на фото). Настройки юстировки в норме. Луч выходит из центра сопла. С чем это может быть связано? Да этого были скачки напряжения, стабилизатор щелкал. В это время станок был в процессе резки, и подвис. Пришлось остановить и запустить сначала. Дорезалось нормально. И потом полдня нормально резал. Поэтому, вероятно, что скачки напряжения здесь не при чем. 
       

    • От svdn84
      Доброго всем.
      В общем не дает покоя мне что в некоторых положениях моторы что оси Х или оси У бывает шипят, так что путаю с шипением воздуха.))) как буд то утечка кажется.
      Стоит чуть сдвинуть их куда нибудь пропадает.
      Плюс ко всему этому при резке допустим на скоростях не очень высоких резонируют моторы. Гул стоит страшноватый. На скоростях по больше, вроде норм, но при торможении тоже бывает усиливается гул.
      залез посмотреть что за моторы. Нашел только маркировку: 17HA801Y-22P2. Данных по ним ни где нет)
      Измерить прям на моторах не получается омы. Померил на контактах драйверов))) Предварительно выдернув из драйвера фишку и на ней замерил. между (А+ А-) и (В+ В-) оммы. Выдало в районе 5,5ом. Не могу ручаться за точность замеров.
      Драйвера настроены на деление шага 1/16, ампераж стоит 1А пиковый и 0,71 рабочий. 
      Уменьшал ток на драйверах до 0,6 максимального. Деление шага менял и 1/8 и 1/32 ставил. Нифига не помогает. И так же шипят при остановке в каком то положении и гул с вибрацией по станку на определённых скоростях. Как правило как раз в районе 15-30ми/сек на которых больше всего работаю.
      У кого какие мысли ещё ? Драйвера такие? Только замена их поможет?
      драйвера lihuiyu studio labs m415drv
    • От Incelad
      Проблема видна на фото невооруженным взглядом
      Станок самодельный. Все комплектующие с Али.
      Укомплектован:
      Драйвера -          DM856
      Контроллер -      Ruida RDC6442G
      Двигатели -         Nema 17
      Конструкционный профиль – 40 х 20
      Трубка                  40 Вт
      Рабочий стол -   600 х 900
      Какие действия произведены:
      1.     Подключаем заземление
      2.     Проверяем надежность фиксации зеркал, линзы
      3.     Играем с натяжкой ремней по оси Х
      4.     Меняем драйвера местами
      5.     Увеличиваем/уменьшаем ток на драйверах
      6.     Увеличиваем/уменьшаем шаг на драйверах
      7.     Увеличиваем/уменьшаем ускорение по оси Х, Y
       
      Улучшений нет от слова совсем. Сделаны выводы, что профиль для оси Y жидковат и идет вибрация в горизонтальной плоскости из-за перемещения головы. Думаю, как увеличить жесткость. Рассматриваю вариант с фиксацией в середине к корпусу уголком или по всей длине к профилю прижать алюминиевый уголок.




    • От Craig
      Здравствуйте.
      Станок китайский 60х40. Не стану говорить название конторы, скажу лишь, что начинается оно на вин кончается на лазер.
      С новья наблюдается проблема ребристости реза, как будто режет не сплошняком, а пульсирует, по оси Y. Ребристость рааномерная. Причем не важно в фокусе положение или намеренно сильно отдалил материал от сопла. Как будто микроволной идёт. БВН настроен изначально с конторы. В нём хз вряд-ли проблема. Почитал этот форум, склоняюсь к тому, что это как будто программно задано так работать. Механику всю протягивал ослаблял, не влияет на этот косяк. Помогите, силов уже нет с ним сражаться.


×
×
  • Создать...