Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
karelcraft

После замены сгоревшего блока питания, невозможно регулировать мощность в задании через LaserCut

Рекомендуемые сообщения

Здравствуйте.

Очень надеюсь что здесь мне помогут. 

Недавно сгорел блок питания в 40w лазере, заказали на замену точно такой же БП.

Все запустилось, но позже выяснилось, что не получается регулировать мощность, при выводе задания из LaserCut.

Так же, никак не реагирует мощность на изменение настроек в самом лазере через его пульт управления.

Перестановку ПО и драйверов пробовали, никакого эффекта.

Лазерный гравер Zeonmark LWG 5030

Заранее благодарю за Ваши ответы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как бы управление наверно все же от материнки идет, как бы при падении прошлого БП материнка не пострадала, имхо..:( Но на всякий случай я бы все же ПО переставила, иногда и  шаманские танцы с бубном помогают.:) В том же ПО могла чудесным образом образоваться галочка на пункте "использовать аппаратные настройки" или типо того...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Могла банально кнопка теста на блоке залипнуть

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

ПО переустанавливали, сегодня ради эксперимента взял ноутбук с чистым винХР, ничего не изменилось.

Значит дело все таки в лазере. На блоке питания кроме амперметра ничего нет, во всяком случае кнопок.

Значения типа - Использовать аппаратные настройки, или чего либо похожего так же нет.

Если дело в мат. плате, то как же в таком случае лазер работает, принимает настройки скорости движения, запускаются и загружаются задания?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 08.04.2016в09:48, karelcraft сказал:

Если дело в мат. плате, то как же в таком случае лазер работает, принимает настройки скорости движения, запускаются и загружаются задания?

Электроника не горит полностью, иногда вылетают вместе с блоком управляющие цепи.

Как именно блок сгорел? Просто перестал выдавать мощь или со спец-эффектами? 

Так же может быть бональщина, которую стоит проверить в первую очередь, это контакты и соединения, может не приходит управляющий сигнал на блок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

7 минут назад, PavelK сказал:

Электроника не горит полностью, иногда вылетают вместе с блоком управляющие цепи.

Как именно блок сгорел? Просто перестал выдавать мощь или со спец-эффектами? 

Так же может быть бональщина, которую стоит проверить в первую очередь, это контакты и соединения, может не приходит управляющий сигнал на блок.

Как раз сегодня при проверки станков, на одном тоже не шёл сигнал, провод выскочил с клемы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От petrovv111
      Всем привет прошу помочь в данном вопросе.
      На данный момент плату М2 питает такой блок:
       
      Этот БП не внушает доверия и хочу его заменить на данную модель:LRS-75-24.
      Но схема подключения нового блока отличается. Является ли она верной которая указана на картинке ниже?
       
    • От AntoN 10099
      Помогите ребята.!!!
      Я новичок не могу разобраться с программой .. может у кого есть русификатор ?  у меня рабочая плоскость на станке 50 на 30  а в проге  180 на 120...
      как поменять маштаб что бы станок  работал корректно?   не могу понять его вообще...

    • От Ivanov
      Всем доброго времени суток! Господа, помогите решить проблему.
      Проблема появилась сама собой, ничего не менял в настройках и пр.
      Запускаю станок, голова уходит в нулевую точку (как всегда). Загружаю файл для резки, вручную отвожу головку в нужное мне место на поле, жму START, голова возвращается в нулевую точку и режет с этой нулевой точки, а не в том месте поля, в которое я отвёл головку. Станок Rabbit HX-9060SC, LaserCut 5.3
      Помогите разобраться. Спасибо.
    • От PavelK
      LaserCut 4.1.0.9
    • От petrovv111
      Всем привет ситуация следующая. На долю секунду срабатывает лазер в простое, так быстро что даже миллиамперметр не отображает эти скачки. В чем может быть причина?
      Также заметил во время простоя, что светодиод Laser быстро мигает со слабым свечением.
      Данная проблема была на старом блоке и трубе. Исходя из этого виновниками, методом исключения, остаются две платы: плата М2 и БП 24v. По БП 24v какие варианты могут быть для замены? Потому что, тот который установлен не внушает доверия.
       
      Также смущает работа новой трубы и блока(Труба spt c70, блок питания HY-DY 10). При установке мощности 50% ток не стабильный и во время резки интенсивно колеблется между 3-5ма. При снижение мощности до 30% ток в трубке стабилизируется на 5ма. Аналогичная ситуация происходит если ставить мощность выше 60%, ток в трубке стабильный и плавает между 9-10ма. Это нормально или есть какая то неисправность?
×
×
  • Создать...