Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет.

У меня станок с М2 Nano и пользую CorelLaser 2013.02

Ни с того ни с сего гравировка начала двоится

Проверил натяжение ремней, надежность крепления линзы и все подобные советы, которые нашел на этом форуме. Не помогло и никак не повлияло на результат.

Потом сделал вот такой тест (верхний на фото) и понял, что дело не в люфте, так как все вертикальные линии были двойные, а не только крайние

Поставил гравировку только в одну сторону и двоение исчезло, но стало заметно, что по оси Х все стало немного "толще" (на картинке внизу гравирована "решетка", где в файле все линии одной толщины, а вот в реалии вертикальные толще на 0,2 мм). 

Я так понимаю, что контроллер почему-то не точно синхронизирует включение лазера с движением головы. Т.е. немного раньше  включает и немного позже выключает.

Может кто знает,  где это настраивается и настраивается ли вообще?

Саму программу с драйверами переустанавливал с полной чисткой реестра и всех хвостов, что мог найти. Не помогло(

2fc28b2978b71c0f60496ba9258c0025-full.jp

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!

Попробуйте посмотреть вот в этих темах:

Или воспользуйтесь поиском:

Если же ничего не подошло, то подождите немного и Вам обязательно ответят =)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

Увы, у M2 Nano нет вроде бы программной компенсации люфта, так что придётся Вам искать проблемы в механике и решать их.

 

29.02.2020 в 16:42, Bandersnatch сказал:

все подобные советы, которые нашел на этом форуме.

Винты крепления (в основном под внутренний шестигранник) всех шкивов проверяли? 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

46 минут назад, PavelK сказал:

Винты крепления (в основном под внутренний шестигранник) всех шкивов проверяли? 

 

 

До шкивов не дошел. Тест же сделал (на фото). Я так понимаю, если бы был люфт, то он проявился бы только по краям области гравировки, т.е. там где голова меняет направление движения на обратное. А на тестовой гравировке это двоение проявилось на всех элементах, независимо от того, по краям они или "внутри"

Я так понял, что дело тут или в настройках или уже в самой плате М2.  А может быть еще во флешке-ключе, на которой, вроде как, есть часть ПО с настройками, но это не точно. Да и как добраться до содержимого флешки, тоже вопрос.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

29 минут назад, Bandersnatch сказал:

До шкивов не дошел. Тест же сделал (на фото). Я так понимаю, если бы был люфт, то он проявился бы только по краям области гравировки, т.е. там где голова меняет направление движения на обратное. А на тестовой гравировке это двоение проявилось на всех элементах, независимо от того, по краям они или "внутри"

Люфт - очень "волшебное" явление...  и предсказать как он себя поведёт очень сложно.

Может быть, конечно, проблемы у блока розжига (трубки)...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

11 часов назад, PavelK сказал:

Люфт - очень "волшебное" явление...  и предсказать как он себя поведёт очень сложно.

Может быть, конечно, проблемы у блока розжига (трубки)...

С этим блоком как вариант.

Решил проверить, зависит ли смещение в гравировке от скорости. И таки да. Зависит.  Чем быстрее, тем смещение больше. Т.е. может быть и блок розжига тормозит с запуском трубки. Хотя в этом случае должно быть просто смещение гравировки по оси Х. Или делать гравировку тоньше по этой же оси. (это зависит от того, запаздывает блок со всеми командами, или только с "включением" трубки. ) А в моем случае - наоборот. Делается толще. 

Крч, как понимаю, стоит попробовать заменить блок розжига и/или плату управления.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

37 минут назад, Bandersnatch сказал:

или плату управления.

Сильно сомневаюсь, что дело в самом контроллере.

37 минут назад, Bandersnatch сказал:

Решил проверить, зависит ли смещение в гравировке от скорости. И таки да. Зависит.  Чем быстрее, тем смещение больше. Т.е. может быть и блок розжига тормозит с запуском трубки. Хотя в этом случае должно быть просто смещение гравировки по оси Х.

Не всё так просто. Грубо говоря, если добавилась дополнительная ёмкость, то на включение/выключение потребуется больше времени - очень упрощённо говоря...

Я бы всё таки смотрел в первую очередь механику - юстировку, люфты, затяжку контактов (в том числе и на самой трубке).

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От ВалентинЯ_DDS
      Здравствуйте! Станок KAMACH 1060. Внезапно пошел кривой рез (см. на фото). Настройки юстировки в норме. Луч выходит из центра сопла. С чем это может быть связано? Да этого были скачки напряжения, стабилизатор щелкал. В это время станок был в процессе резки, и подвис. Пришлось остановить и запустить сначала. Дорезалось нормально. И потом полдня нормально резал. Поэтому, вероятно, что скачки напряжения здесь не при чем. 
       

    • От srg.platonov
      добрый день. 
      пару лет назад достался нам в школу лазерный гравер китайского происхождения. долго он пылился, и на прошлой неделе я решил до него добраться и запустить.
      комплектация - сам станок, насос, воздушный компрессор, сумка с диском на китайском и оранжевая флешечка (ключ). на этикетке сзади написано 40 ватт, модель JL-3040
      на материнке внутри, что это nano m2 
      программу поставил, серийник материнки прописал, но постоянно пишет (прога laserdrw) usb key is not plugged. ключ естественно вставлен в комп, в диспетчере устройств всё оборудование инициализировано, проблем нет. винда десятка х64, проверил на семерке, тоже самое, пишет usb key is not plugged. начал курить гугл, пишут есть три типа ключа, A B C, внешне отличаются цветом, програмно А может работать только с одной прогой, B  с двумя, а С со всеми , то есть самый расширенный, как я понял. у меня по цвету должен быть B , но почему то на самом ключе буква M .  
      как мне запустить станок, какие варианты могут быть? может я что то делаю не так. 
      как я понял, у меня какой то левый ключ, который не подходит к этим прогам. альтернативные проги я посмотрел, но чето там мутарно всё. может есть вариант этих прог, отученный от юсб ключа или какие ещё варианты возможны. 


    • От Alexander2303pr
      Доброго времени суток. Подскажите, может кто сталкивался с такой проблемой. Имею лазерный станок, плата М2, при нажатии кнопок(подъем/опускание стола, включение вытяжки, подсветки) станок обнуляет координаты, практически при каждом нажатии.
    • От jurgren
      Необходима замена шаговых двигателей 42BHM34-060-15 и  42BHM39-100-22D по обеим осям. Станок 60*40. m2 nano. Помогите пожалуйста с выбором. Какой шаг? Мощность? По маркировкам не гуглится


×
×
  • Создать...