Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Добрый день. Собрал небольшой лазерный станок CO2. Так как опыт по ЧПУ есть,

то особых проблем не было. Управление Ruida 6442G с настройкой тоже справился,

но вот проблема все таки есть. По моему не регулируется мощность луча.

Т.е. если посылать задания из RDworks с разной мощностью результат один...

"лупит не по детски" . Труба 50 вт SPT. Понятно, что Ruida управляет мощностью

ШИМом, но вот меня смущает +24 вольт, на этом блоке контактов. У высоковольтного

блока питания вход IN обычный ШИМ 5 вольт. Или чего то другое? Может перемудрил? 

И все проще? 

PS  Не стал заморачиваться с бочками и льдом, купил чиллер5000, для такой трубки

может и перебор ...зато спокойней. И пока делал несколько квадратиков, чтобы

настроить перемещение в Vendor settings он (чиллер) включился, не рановато ли

для мощности в 15% ? 

 

руида выходна трубу.PNG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нарисуйте, как подключили. 

Контроллеры шестой серии имели два типа подключения : Низкий уровень ШИМ и низкий уровень аналог.

Эти выходы подключаются на клемму IN блока розжига. Выход L-On подключается на клемму TL, GND -> G

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да вроде там негде заплутать. Высоковольтный блок от Cloudray (картинку прикладываю).

Картинка в предыдущем сообщении хоть из Интернета, но у меня также все. Т.е L-On1 на K+(см. картинку в этом сообщении) и LPWM1 на IN. Правда станок на работе, а я дома, мне кажется я подключился к L-On2 и LPWM2, но труба то работает.

высоковольтный блок.PNG

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
    • От swaggafox
      Всем привет
      Приобрели станок Лазер 3020 М2
      Не можем подключить его к ПК, он его просто не видит как устройство
      USBKey подключен, шнуры меняли, пробовали на Windows 8 и 10, результат один, может кто сталкивался с такой проблемой?
×
×
  • Создать...