Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
Авторизация  
sakentosh

Нет движения по всем осям, Руида, кнопка пульс не реагирует.

Рекомендуемые сообщения

Всем привет, станок на руиде нет реакции по осям х и у, на нажатие кнопки пульс на панели нет луча. Само меню на панели переключается, но по осям стоят 10000. Что может быть. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Эту проблему устранил, не могу понять почему поле такое большое. Хотя в настройках стоит 1000*600.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сбросить ноль

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Концевика какой-то барахлит 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Втом то и  дело, концевики работают. После обнуления об концевики, голова уезжает по диагонали вниз и ударяется об раму. На панели координаты по осям пишет 10000.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а вы попробуйте поднести к обоим металл во время включения станка. это если они индуктивные

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

Авторизация  

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От PavelK
      В файле распиновка контроллера RDC6332G-BS  (С фиолетовой панелью) от Реклаба.
      Внимание!  Не путайте с обычной RDC6332G!  
       
    • От Игорь 64r
      Здравствуйте, коллеги)) я в лазерном деле новичок. Станок у меня из китая на плате М2, проглядел охлаждение лопнула лазерная труба. Поставил новую, разряд в трубке есть очень слабый, но при этом самого луча даже из трубки не выходит, думаю дело в лазерной трубе. Написал продавцу, тот ответил что дело в блоке розжига, другой товарищ говорит, что скорее всего в трубе. Как выяснить точно в чем дело не знаю, подскажите пожалуйста.
    • От Dan
      Оригинальная версия ПО RDWorksV8.01.60 для контроллеров RUIDA
      Свежая линейка контроллеров RDC6445S с прошивками V26.х.х (например, RDLC-V26.01.13) работает только с ПО версии v48 и выше.
    • От Серёжа
      Здравствуйте, уважаемые форумчане. Подскажите.
      Станок 3020 (startos), плата lihuiyu m2 nano, блок zye myjg 60w. Станок брал с рук без лампы, но продавец на связи и уверяет в работоспособности. Поставил 40w трубу ( по габаритам более подходит). Понизил макс. ток через резистор в блоке. С кнопки тест ( как на блоке, так и на панели ) всё стреляет и даёт норм ток, ток регулируется. Через задание с ПК - каретка катается, он якобы режет, но луча нет. Перемычка P и G стоит. Полдня промаялся, потом заметил, что провод идущий с платы с клеммы LO болтается без дела ( очевидно, когда доставал блок, выскочил ). Всунул по схеме в блок к клемму L. Бестолку. Потом подумал, может стабилизатора не хватает по мощности, убрал из цепи его - заработало! Немного порезал, выключил. Но это оказалось совпадением. Сегодня пришёл, включил, ничего не изменяя - снова нет луча. Подскажите, где искать проблемму. 
      Заранее спасибо.
      P.s. только вот провода у меня от м2 идут не к блоку питания, а к другой металлической коробке в задней части станка. А вот тот провод LO сунул в сам блок, и в таком раскладе работало. Сегодня попробовал к остальным проводам на клемму L - ноль эффекта. Вернул на место. Что это за отдельная коробка? По схемам вижу, что есит только плата и блок, а у меня 4 элемента, не считая потенциометра.
    • От @lexey
      Может кто подскажет. проблема почти такая же. 
      Причем интересно, так происходит только на одном ПК. С двух других посылается задание хорошо. И не важно резка это или гравировка.
      Суть: отправляем задание, оно уходит, но не полностью. То-есть обрывается в процессе отправки (на видео видно), и станок выполняет только то что прилетело ему. (обрывок задания).
      А бывает станок пишет что не хватает памяти, но редко.
      И напомню, так только на одном пк. Станок по сети подцеплен. Обиднно, это рабочее место оператора обновил новым пк, (мимаки на нем еще висит с растрлинком). И оно теперь не работает, с пк иза приходится бегать резать, или менеджера (не есть гуд).
      Можно конечно и пк поменять, нока по мне, это не выход. Надо ж найти причину. Бред какой то происходит.
      VID_20210615_170228.avi
×
×
  • Создать...