Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Недавно произошла такая ситуация со станком, станок Raylogic V12 трубка 130W SHimodo R6,  проработал месяцев 5... Во время резки, луч лазера стал постоянно работать даже при включении просто питания. Станок на гарантии , вызывали специалиста с реклаба, он сказал что проблема в блоке розжига(а именно: накрылся модуль управления), прислали другой  150W б\ушный после ремонта, поставили ограничитель в силу тока на 22мА, после установки данного блока, мощность лазера очень сильно упала, вместо 20-23 х мм\с на которых прорезало все сучки, пришлось выставлять 10мм\с для фанеры 3мм, и то присутствуют недорезы, теперь нам говорят якобы труба еще накрылась. Резал станок гдет по 6-8ч в день, т.е. ресурса за 5 месяцев даже 1/3 не выработалось от 10000ч. Вопрос такой:  блок розжига запорол трубу или трубку нам левую сунули?Либо все таки блок розжига который нам прислали неправильно работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго дня.

10 000 часов вообще награни фантастики и крайне редко трубки вообще живут хотя бы половину указанного срока (если на них резать почти на максимальной, а не только гравировать по паре часов в неделю). 

Не знаю допустимую максимальную силу тока, но по-моему можно вполне спокойно до 28мА.
Возможно, вам стоит подобрать другой процент мощности (пробовать ставить от 10% до 100%) т.к. блоки отличаются.

Что бы определить, накрылась ли труба нужно хотя бы для начала проверить её моду, ну а потом уже измерять фактическую мощность прибором.
Скорее всего не накрылась, если удасться подобрать настройки мощности, что бы ток соответствовал максимальному, иначе под вопросом. 

Возможно так же напряжение поджига недостаточно для этой трубки.

Ну и возможно трубка таки помирает и унесла предыдущий блок розжига, и что бы с новым не распрощаться нужно заменить трубку.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

11 минут назад, PavelK сказал:

Доброго дня.

10 000 часов вообще награни фантастики и крайне редко трубки вообще живут хотя бы половину указанного срока (если на них резать почти на максимальной, а не только гравировать по паре часов в неделю). 

Не знаю допустимую максимальную силу тока, но по-моему можно вполне спокойно до 28мА.
Возможно, вам стоит подобрать другой процент мощности (пробовать ставить от 10% до 100%) т.к. блоки отличаются.

Что бы определить, накрылась ли труба нужно хотя бы для начала проверить её моду, ну а потом уже измерять фактическую мощность прибором.
Скорее всего не накрылась, если удасться подобрать настройки мощности, что бы ток соответствовал максимальному, иначе под вопросом. 

Возможно так же напряжение поджига недостаточно для этой трубки.

Ну и возможно трубка таки помирает и унесла предыдущий блок розжига, и что бы с новым не распрощаться нужно заменить трубку.

 

 

На трубе написано 22 мА, а какая это рабочая максимальная или минимальная, неизвестно точно, в интернете тоже пусто по этим трубкам.  По моде каких то отклонений не заметил, такая же как и при запуске. А как насчет того что блок розжига унес за собой трубу? 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

3 часа назад, Sabrigner сказал:

А как насчет того что блок розжига унес за собой трубу? 

Возможно и такое, если с предыдущим блоком что-то случилось и он стал слишком большое напряжение розжига или ток выдавать. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Самое интересное что сейчас труба режет на 8-10, стабильно без дальнейшего ухудшения, и я сам,  после ваших слов больше склоняюсь к тому, что это все таки не труба...  Обычно трубка с каждым днем все хуже и хуже режет если умирает,  или  бывает и так ? 

Изменено пользователем Sabrigner

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Трубка кончается многими способами. В полезных советах тема была.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
    • От Jumstik
      Здравствуйте. Появилась проблема, зацвела трубка внутри, образовался какойто налет в виде желто-коричневой эктоплазмы. Прогнал теплой вожой из ведра, не вильно помогло, нужно мнение профессионалов. Чем помыть? Туплой или холодной водой? Мылом может? Может спиртом? Посоветуйте или дайте ссылку на тему. Заранее благодарен.
    • От Dmitri.
      Случайно обнаружил, что у нас есть в продаже смеси газов. Каков состав газов в трубках? Видел, что ребята сами подбирали состав. Есть одна труба, думаю может попробовать восстановить, но каким газом, не понятно. 
      https://www.linde-gas.ee/shop/en/ee-ig/gaasid/lasergaasid?catalogId=3074457345616682268&storeId=715850634&langId=-1009&krypto=m1%2By47ADDFhSvhd0TWD3I0ju67BXMrb7O2WzTB%2BEEnoRtmUBcKEpIUcJ91RU9LJLPptxo8d4wOcGjy8PjpSh%2Bw%3D%3D
×
×
  • Создать...