Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Привет всем. 

В общем такая проблема: Упала мощность трубки за ночь, вчера работал все отлично, сегодня протер линзу и зеркала перед работой и не смог ничего дальше сделать.

В стандартных настройках я резал 3мм(4мм) фанеру на мощности 25(30) и скорости в 7(6) за один рез. Сегодня при мощности в 30 нет следа от реза. На бумаге только темная точка. С повышением мощности получил полное отсутствие луча. Светится  только. С уменьшением мощности луч появляется в вилке от 10 до 17 процентов, максимум 20. Шум в ВВБП. Чем больше мощность выставляешь - тем больше шума. Трубка вроде целая, вчера резал на отлично в один рез, сегодня только танцы вокруг станка.

Проблема с добавлением видео, поэтому ссылка на Я.Диск https://yadi.sk/i/Hpm3mjTMjhki3Q

Куда копать? Вскрывать блок?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Катушка 90%

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

катушку дешевле в разы

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Если честно я механик по образованию и в душе.

Требуется разжевать.

Куда бежать и что делать? Катушка в блоке или маленькая плата в корпусе рядом

IMG_20190225_220401.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 минуты назад, fallingforalba сказал:

Если честно я механик по образованию и в душе.

Требуется разжевать.

Куда бежать и что делать? Катушка в блоке или маленькая плата в корпусе рядом

 

вот то что слева синее это как раз блок питания трубы, вот в нём есть катушка. я их проверяю просто- делаю зазор примерно полтора см до корпуса от красного провода, даю 20% мощности и коротко стреляю, если искра есть- значит хана трубе, если нет, то делаю зазор на 5 мм и снова стреляю, если есть то обычно одна из катушек умерла ( при условии, что их там минимум две) бывают конечно исключения, может сгореть в блоке что угодно, но за то понятно куда копать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

С проводами я попробую. По поводу трубки, то она периодически включается на доли секунд при стрельбе тестом, но потом трещит БП и луч слабый до нельзя.

А катушку реально найти  или заказывать из Китая придется? а то блоки в сборе продаются, катушек не нашел пока

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у меня в продаже всегда есть катушки, я думаю  не трудно её найти, просто звоните продавцам и спрашивайте, кстати они бывают разные по креплению и подключению, раскройте блок и сфоткайте катушку, и потом продавцам покажите

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ок, завтра вскрою и по результатам отпишусь с фотоотчетом. 

Спасибо за направление

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

на здоровье

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Добрый вечер,

В общем вот потроха ВВБП и видео https://yadi.sk/i/U3kPyePlcMF5EQ

IMG_20190226_200617.jpg

IMG_20190226_200557.jpg

IMG_20190226_200642.jpg

https://ru.aliexpress.com/item/HS-08-40JS9-40-W-50/32884823399.html - сам транс на алике.

А где его купить в короткий срок или его аналог? Посоветуйте

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

кстати как искра , есть? искать ближе нужно , я продаю по 20 баксов в Украине, я просто не жадный, но у нас с вами таможня. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Я полностью согласен про таможню.

Трансформатор еще не нашел, фирмы в основном продают блоки, сейчас пишу им запросы с фото.

Искру не смотрел, там сделано все на горячие сопли, фото прилагаю.

Греть феном их и распаивать?

IMG_20190226_201448.jpg

IMG_20190226_202658.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я срезаю, а потом на герметик, ща видео своё найду

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ясн, а какой аналог транса можно найти (я так понимаю согласно ТТХ?) и где лучше искать (гугл и яндех ведет на али(

По поводу миллиамперметра, какая схема подключения? параллельно трубке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

11 часов назад, fallingforalba сказал:

По поводу миллиамперметра, какая схема подключения? параллельно трубке?

МиллиАмперметр последовательно "холодному" концу высокого напряжения, т.е. чёрному проводу.

Изменено пользователем Medvedik

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет!

В общем заказал из Польши новый транс, установил и.... ничего. Тот же х, только в левой руке. Трубка работает в вилке 10-17 процентов. 

Что делать дальше? Какие варианты? https://yadi.sk/i/Wke3lgr8pZ6DyA

На видео тест на 35%, а затем на 15%.

IMG_20190310_165255.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

видео сюда можете загрузить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

я так понимаю , что цвет луча белый? шум исчез в блоке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Ничего не поменялось.

Симптомы все те же.

План такой.

1.Сниму колодку с материнки.

2.Откину красный провод и черный (зажму обоих на деревянной столешнице на расстоянии).

3.Делаю тест.

4.Если блок в норме, то при мощности трубки в 50Вт, расстояние 25мм между катодом и анодом (99%выставления мощности).

?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

труба ведь белым светится?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

если фиолеттовый то трубка почти померла, белый- это финиш, далее труба будет убивать блок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От j2133139@mvrht.net
      Добрый день, уважаемые форумчане! 
      Меняю материнскую плату на RDL-430, досталась от предыдущего хозяина бонусом к станку, драйвера естественно пришлось докупить, но с этим почти проблем не возникло. Возникли с подключением её к блоку розжига, который стоит в станке Raylogic 304 mini.
      На самом блоке розжига контакты такие: 
      | L- | FG | AC | AC |                   | P+ |  G | K- | K+ | G | IN | 5V |        | 24 | G | 5V | L |
      Между P+ и G стоит штатная перемычка. 
      На материнской плате контакты такие:
      | +24V | WP1 | LPWM1 | L-ON1 |  GND |  
      Будьте добры, подскажите какой куда подключить?
       
    • От Olga S
      Добрый день! Помогите, пожалуйста, советом, где можно приобрести блок розжига для станка Raylogic 304 mini, трубка 30-40 Вт.
      В Реклабе такие станки уже не продают, соответственно, блоки розжига к ним - тоже. Ищем в первую очередь в Москве, но если уж нет, то и вариант с доставкой из регионов тоже рассматривается)
    • От Reset
      Добрый день еще раз товарищи! Видимо буду много задавать вопросов)) раз уж пошло. Вообщем купил станок у китайцев себе домой. Во всем вроде разобрался. Работал несколько месяцев. После установил миллиамперметр для контроля тока на трубе. Понял что максимальный ток настроен где то на 14мА. (труба 100W написано reci). Посмотрел несколько роликов ютуба и понял что надо отрегулировать винтом мозщность на блоке питания трубы. На выставленной 100% (в заводских разрешено от 0 до 100%) мощности, зажитым pulse - выставил себе 25мА. Круто подумал я, наконец то добрались руки. Прикрутив обратно блок питания (т.к. регулировочный винт расположен бл***ть снизу) и запустив станок - режет только на 25мА. меняя мощность на сколько угодо для обоих каналов изменений нет. Подскажите пожалуйста: где я накосячил? ЗЫ: ruida 6445g, пробовал как с компа разные мощности ставить так и на панельке ruida. Скорость при этом меняет нормально с панельки если менять.
    • От Jumstik
      Здравствуйте. Появилась проблема, зацвела трубка внутри, образовался какойто налет в виде желто-коричневой эктоплазмы. Прогнал теплой вожой из ведра, не вильно помогло, нужно мнение профессионалов. Чем помыть? Туплой или холодной водой? Мылом может? Может спиртом? Посоветуйте или дайте ссылку на тему. Заранее благодарен.
    • От mrakinblack
      Описание станка, основные характеристики:
      -Китайский ноунейм без шильдика, без инструкций, с одной лишь программой для резки на диске
      -портал из рельсы катается на ремнях по x и по y
      -стол сотовый жестко зафиксированный
      -клавиатура управления заменена на матричную 4х4 в связи с выходом из строя (работает без нареканий)
      -внутри управляющего блока заменен импортный стабилизатор напряжения на 5В с платы на свой мощный с радиатором (причина = однажды сгорел)(работает)
      -амперметр (исправно показывающий)
      -новая купленная трубка 40w CO2 10.6um (отработавшая 3 месяца почти без нагрузки {1-2ч/день})
      -зеркала желтоватые 20мм (предполагаю, что самые дешевые К9)
      -линза 2" 50.4мм фокусного расстояния
      -охлаждение промышленный чиллер CW-3000 (дистиллят залит)
      -обдув компрессор 45w 70L/min давление что-то вроде>0.025Mpa
      -третье зеркало "нерегулируемое" (прижато одной пластинкой и болтом)
      -очень маленький ход регулировки держателей зеркал по осям
      Рабочее поле:
      470х500мм но по факту резать приемлимо можно только на 350х350мм
      Обрабатываемые материалы:
      обычная фанера 3.6мм; прозрачный(крашенный, покрытый пленкой) акрил 3мм,5мм,(10мм); бумага; картон
      Вопросы:
      Суть: внезапно опять перестал прорезать фанеру. Полез протирать зеркала и линзу так как уже помогало. случайно выронил линзу и у неё откололся маленький кусочек у края. Протерев всё и вставив обратно. Резка прекратилась полностью (не было даже точки от лазера). Не владея великими познаниями в оптике подумал что ей хана расстроился перестал разбираться и заказал новую линзу. По пришествии новой линзы вставил запустил реза не было. Задумался и полез проверять поблочно. обнаружил что юстировка слетела настолько, что лазерное пятно било в железку а не в третье зеркало. от юстировал вставил старую линзу, прорезало 1.8мм фанеры из 3,6мм. Вставил новую линзу прорезало от 2,6мм до 2,8мм.
      Что пошло не так? Перестал прорезать нижний слой фанеры при любых режимах
      Что пробовал:
      -множество раз Юстировать
      -Перебор фокусного расстояния (лучший результат оказался когда до упора вверх поднял держатель линзы)
      -разные образцы фанеры (думал у меня новая сырая, нет старую тоже не прорезает)
      -переворачивать линзу (как то разницы не заметил)
      -протирать спиртом зеркала и линзу
      -линзу заменил на новую (резка визуально улучшилась в два раза)
      -разные мощности от 10 до 100% в УП в сочетании с разными скоростями от 3 до 20
      -выставлять настройки на лазере в разделе JOG 20%-90%
      Что получилось:
      режет под некоторым углом (визуально похоже на 5-10 градусов  в акриле) на фанере на срезе была трапеция вместо квадрата
      прорезало относительно чисто до начала "проблем" первый проход на скорости 20 при мощности 40% и еще 3 прохода 10 на 90%
      Что не получилось:
      прорезать нижний слой фанеры 
×
×
  • Создать...