Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?

Рекомендуемые сообщения

Всем привет. Прошу скинуть файлы вендор и пользовательских настроек от станка на руиде 6442S или G от работающего станка с подъемным столом желательно. У меня странно ведет себя станок. Хочу попробовать применить - сравнить настройки 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А не проще будет понять что какой параметр за что отвечает и приложить к проблеме? Чужие настройки могут сослужить нехорошую службу.

В чем проблема со станком-то?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

Наши станки в большинстве своем близнецы братья. Я и хочу посравнивать мои настройки с чужими. Проблема в том что после резки задания уезжает в дом, вне зависимости от пользовательской настройки. При этом не видит концевики, едет до упора и тарахтит пропуская шаги мотора. Раньше уезжала на точку старта. В другие моменты все норм. При включении при выходе в дом концевики работают.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В 13.11.2018 в 12:32, Михаил Комаров сказал:

Наши станки в большинстве своем близнецы братья. Я и хочу посравнивать мои настройки с чужими. Проблема в том что после резки задания уезжает в дом, вне зависимости от пользовательской настройки. При этом не видит концевики, едет до упора и тарахтит пропуская шаги мотора. Раньше уезжала на точку старта. В другие моменты все норм. При включении при выходе в дом концевики работают.

Подскажите, удалось решить Вашу проблему? У меня картина точно такая же. При включении голова  штатно уезжает в аппаратный ноль. По завершении задания на порезку голова уходит в дом, но при этом концевики не "отрабатывают" хотя индикатор загорается, голова пытается уехать дальше (со скрежетом)...Не могу понять это программная проблема или аппаратная. Куда рыть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От ivankarpov
      Всем привет,если не сложно помогите кто сможет,не давно приобрел станочек и совсем только начал изучать,вроде бы все подключил,с корелом более менее разобрался,вчера даже значки вырезал,а сегодня при переносе макета(при чем любого,даже который вчера нормально вырезал)пишет что мало места,хотя в кореле и в рд указано все в мм,настройки импорт/экспорт пробывал(по похожей теме на сайте)какой бы макет в станок не передавал он во все поле или вообще больше,в чем проблема может быть?

    • От dauren.selhanov
      ассалаумалейкум.У меня не рабоает стрелки и кнопки как справит  
    • От poiuyttt
      Всем привет. Имеется уф принтер, на базе Epson P600. 
      Случилась такая проблема: при включении не загружается прошивка(программное обеспечение) хрен знает как правильно написать. Ты включаешь его кнопкой, появляется надпись «Epson» , дальше еще надпись и все. Так длится долгое время и дальше ничего не происходит, голова с кареткой не двигается. Сначала думали, что это шлейфы от панели управления до материнской платы чудят. Стали их менять и по запаре перепутали местами, в итоге дисплей сдох.
      Поставили новый дисплей, он не загорелся. Поняли, что, видимо из-за того, что перепутали шлейфы, пострадала материнка. 
      Поставили новую материнку, новый дисплей - все заработало. Принтер инициализировался, поставили бесчиповую прошивку и начала работать. 
      Сегодня утром (прошло 2 суток после ремонта), включаем принтер, а он опять не загружается, заставка загрузочная стоит и все. При этом ничего не трогали, шлейфы, провода - все на месте. 
      PrintHelp видит принтер, можно считать Статус, отчет и тд (кстати, в статусе принтхелпа пишет, что «идет печать».)
      Скинули с материнской платы шлейфы головы (подумали, мало ли коротит голова) - эффекта ноль. Скинули все шлейфы, кроме шлейфов дисплея и питания - тоже эффекта нет, принтер даже не выдает критическую ошибку. Просто начинает загружаться и висит.
      В чем может быть дело? Опять менять материнскую плату? Почему тогда через 2 дня материнка вышла из строя, повторив симптомы предыдущего раза поломки?
      Спасибо заранее за любую помощь.
    • От PavelK
      В файле распиновка контроллера RDC6332G-BS  (С фиолетовой панелью) от Реклаба.
      Внимание!  Не путайте с обычной RDC6332G!  
       
    • От Dan
      Оригинальная версия ПО RDWorksV8.01.60 для контроллеров RUIDA
      Свежая линейка контроллеров RDC6445S с прошивками V26.х.х (например, RDLC-V26.01.13) работает только с ПО версии v48 и выше.
×
×
  • Создать...