Перейти к содержанию
  • Привет. Кажется, ты используешь AdBlock. Наш форум развивается и существует за счет доходов от рекламы. Добавь нас в исключения =) КАК ДОБАВИТЬ?
ArturSTR

Плата M2 nano замыкание на USB

Рекомендуемые сообщения

Станок новый LTT Z6040, поработал с месяц в легком режиме.  Подключен был без зазмеления.

Перенес в другое помещение. Подключить через старый сетевой фильтр. в котором сидел роутер и терминал оптоволоконный. Включил станок, все завелось, помпы и моторчик гудят.

Стал вставлять USB в комп и на порту искра и в сетевом фильтре искра! и вырубило питание. Ну думаю может землю воткнуть надо. Подключить заземление к контакту этого сетевого фильтра (но оказалось оно оборвано внутри  было и заземления не было),включаю и опять такая же фигня. все выбило.

В итоге на кампе сжег 2 USB порта. Подключил напрямую в розетку с землей, минуя фильтр. Втыкаю USB, искры нет, но и аппарат не видит(  открываю корпус а там в районе USB на плате м2  выгорело несколько элементов.

Что это могло быть? почему замыкание на порте было? и выбивало УЗО.... и чтоза элемент на плате с маркировкой wr1? возле usb.... его у меня не опознать, разлетелся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго вечера.

1 час назад, ArturSTR сказал:

Стал вставлять USB в комп и на порту искра и в сетевом фильтре искра!

Возможно, что-то пробивает на корпус станка. Зачастую, это либо "фильтр" в самом станке, либо блок питания. Возможно, и во внешнем сетевом фильтре есть уже утечка, т.к. эти с позволения сказать "фильтры" на копеечных конденсаторах делаются. А подключив станок и комп - вам просто с фазой не повезло, по другому вилку бы воткнули и было бы ок, ещё некоторое время =)  Замерьте, какой потенциал между корпусом (без заземления), фазой, нулём.

1 час назад, ArturSTR сказал:

и чтоза элемент на плате с маркировкой wr1?

Такой (внимание на первую ножку - должна быть шире остальных)?

image.png

Подавитель электростатичных помех. Тупо выпаяйте. Но это всё равно не поможет скорее всего. Если его пробило, то прошло дальше, вплоть до cpu платы.

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

станок включается вроде нормально. только USB не видит.

А как его правильно подключать? чтоб избежать такого в будущем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

8 часов назад, ArturSTR сказал:

А как его правильно подключать? чтоб избежать такого в будущем?

Ну, естественно заземление должно быть и у станка и у компьютера и сидеть на одной фазе и не подключать USB при запущенном станке и ПК. 
Вообще, в идеале, должна быть нормальная разводка USB на самой плате, но увы.  

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

а как проверить чтоб на одной фазе? к одной розетке подключать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2 часа назад, ArturSTR сказал:

одной розетке подключать?

Ага.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Награды пользователя

ребята ну вы же сами понимаете , что USB порт подключают к выключенному станку. от туда вся проблема  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

  • Похожий контент

    • От Igor333
      Всех приветствую, в теме лазеров я новичок.
      Суть проблемы:
      При чистке зеркал станка, оставил каретку в произвольном положении, после чего включил станок, из-за чего судя по всему сбились его координаты:
      При включении станка он исправно уезжает в верхний левый угол, после подключения станка к компьютеру с включенным CorelLaser он отъезжает немного в сторону.
      Если перемещать область резки в крайние положения по осям либо X либо Y станок упирается в края и начинает трещать.
      На самом станке написаны координаты.
      Прошу помочь с решением данной проблемы.
      Фото координат и видео неисправности прилагаю.
       
       
      IMG_0194.MOV
      IMG_0192.MOV
    • От PavelK
      Подробный мануал для софта CorelLaser (контроллер Lihuiyu M2 Nano)
    • От [email protected]
      есть станок 4040 с м2 нано , на нем работал без проблем на программе k40 whisperer , теперь 60*40 , home на левом углу , есть ставить галочку home upper right , не работает в рабочем поле , но без галочки режет в поле только в зеркальном режиме , векторы в dxf из corel . в чем моя беда?
    • От Kent
      Коллеги, доброго времени суток!
      Поискал по по форуму похожие проблемы но как у меня не встретил.
      Мой станок из китая CO2 60*40 плата М2. ПО CorelLASER 2013.02.
      Имеется следующая проблема при гравировке или резке во время выполнения происходит смещение вправо при этом гравировка продолжает выполняться. 
      На фото пример когда один раз награвировалась сова и ниже начал второй раз гравировать и головка съехала и награвировала справа.(в середине не обращайте внимания прямоугольник был вырезан ранее). Головка не возвращается назад а остаётся там где заканчивает гравировку и это место станок считает началом места гравировки. То есть если нажать предпросмотр то он обведёт место гравировки начиная с этого места.
      Ранее данная проблема возникала очень редко(может быть раз в 20 запусков заданий).
      На текущий момент это происходит практически каждый раз.
      Что пробовал сделать:
      -Менял кабель ЮСБ(он у меня 5 метров)
      -Переустановка драйверов
      -Чистка станка(пылесосил)
      -Пытался запустить на ноуте с WindowsXP но не взлетел - не видит плату(хотя есть большая вероятность что я уже забыл как с ноля устанавливается ПО и я что-то не так делал)
      -Розетка заземлена(но тут многоэтажка поэтому я не ручаюсь что земля работает - но контакт земли имеется)
      -В плоскостях головка ходит без заеданий
      -Пробовал разные скорости от 20 до 200
      Так же сделал фото некоторых узлов станка - извиняюсь за грязь внутри - долго стоял без работы.
      Может есть ещё какие-то идеи что ещё можно попробовать сделать? Если требуются ещё фото или видео каких-то узлов скажите - сделаю.






    • От lexus80
      Продаю деревянные флешки. 8gb. Оптом и в розницу. Деревянная Флешка отлично подходит под лазерную гравировку или другие виды нанесения. Отправка по всей России.

×
×
  • Создать...